problem mit dem sound

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Halloweenracer, 10. August 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 10. August 2005
    huhu@ all,
    ich hab nen prob mit meinen boxen...

    wenn ich die bei mir am pc hab, dann machen die immer so nen heulendes geräusch... klinkt komisch, is aber leider so...

    die boxen machen das geräusch aber nicht am pc von meiner mutter...

    ich hab mir jetzt neue gekauft und dort ist es auch so.

    woran liegt das? treiber sind neu drauf...

    thx schonmal.

    Mfg Halloweenracer

    ps: hab nen abit ic7 max3 ohne ne zusätzliche soundkarte
     
  2. #2 14. August 2005
    Der Sound wird von deinem Rechner auf den 3,5 Klinke-Stecker durch kleine stifte übertragen. Wenn diewse leicht verbogen sind, kann es zu einem sehr unangenehmen gheräusch kommen. Handelt sich um eine Art elektronische rückkopplung. leih dir mal bei einem kollegen ne soundkarte aus und versuche es mal damit.
     
  3. #3 20. August 2005
    huhu,

    danke dir schonmal.

    am kabel liegts nicht, da ich schon mehrere hatte.

    ich werde mir wohl ne soundkarte kaufen müssen. und ich denke/hoffe, dass es da geht.

    ich close mal hier und gebe dir ne 10.

    Mfg Halloweenracer
     
  4. #4 20. August 2005
    stehn die zu nah am monitor oder ist es völlig egal wie nah sie stehn, also machen die auch das geräusch wenn sie 30cm davon wegstehn oder so?
     
  5. #5 20. August 2005
    huhu,

    also das hat mir auch schon jmd gesagt...

    denn ich hab "leider" sehr viel elektrozeug im zimmer...

    vllt leigts auch daran... nur dann kann ich leider nichts machen...

    oder doch?

    Mfg Halloweenracer
     
  6. #6 20. August 2005
    kauf dir mal nen entstörfilter wenn garnix andres hilft gibts in jedem car hifi laden da musste dann chinch auf klinke adapter holen und zwischen pc und boxen stecken bzw dranlöten wenn du dazu fähig bist
     

  7. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: problem dem sound

  1. Skype unter Ubuntu 9.10! Probleme mit dem Sound!
    gluBs, 15. November 2009 , im Forum: Linux & BSD
    Antworten:
    3
    Aufrufe:
    1.396
  2. Problem mit dem Steelsound 3h
    t001, 21. Mai 2008 , im Forum: Hardware & Peripherie
    Antworten:
    0
    Aufrufe:
    270
  3. [PC] Weiteres Problem mit dem Soundtreiber und CS 1.6
    DuelKing722, 11. Dezember 2006 , im Forum: Gamer Support
    Antworten:
    23
    Aufrufe:
    826
  4. Antworten:
    17
    Aufrufe:
    2.255
  5. Antworten:
    5
    Aufrufe:
    2.342