Problem mit den Treibern

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von der-master, 23. Juli 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Juli 2007
    Hallo Leute ich habe hier n fujitsu-siemens lifebook c1110.
    und die tastatur spinnt total. ich habe leider keine treiber cds und garnichts mehr , hab sie beim umzug verloren. und habe letztens winxp professional drauf gemacht und siehe da paar treiber fehlen. ich hab die fehlenden treiber bei fujitsu-siemens.de runtergeladen. aber das problem mit der tastatur ist immer noch da! wenn ich normal schreiben will geht es nicht, also die tasten die mit der "fn" also indextasten sind als standart festgelegt und wenn ich auf "fn" gedrückt schreibe dann schreibt es normal. zb bei"m" ist index 0 und wenn ich momo schreiben will dann kommt 0o0o und wenn ich auf "fn" drück und schreib dann schreibt er das normal! da sind mehrere tasten so. und das ist ziemlich nervig. kann mir da jmd helfen bitte?

    BW ist ehrensache!!!!
     

  2. Anzeige
  3. #2 23. Juli 2007
    AW: Problem mit den Treibern

    hmm.. ich hab ein FUJITSU Siemens Amilo und da ist das eigentlich mit der Tasten kombo nicht anders... dumme frage aber hast du schon mal Fn + (oben rechts Num ) gedrückt ? Wenn ich sie drück dann wird mein M auch 0 und so weiter ...
     
  4. #3 23. Juli 2007
    AW: Problem mit den Treibern

    das geht leider nicht. bei "num" ist unten drunter nioch in so nem kasten "rol"... also das muss was anderes sein

    EDIT:


    okay hab n bissl rumgedrückt und jetzt funzt es^^

    thx
     

  5. Videos zum Thema
Die Seite wird geladen...