Problem mit eigenem Mailserver

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Die_Quelle, 14. Mai 2011 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 14. Mai 2011
    Hallo,

    ich habe ein Problem mit meinem Server, aus irgend einem Grund kann ich mich nicht mehr per IMAP einloggen, bzw werde nicht als Benutzer aktzeptiert.
    Passwort und Benutzer stimmen ganz sicher.

    Es funktioniert weder per Webmail "Keine Verbindung zum IMAP-Server"
    oder per Thunderbird, der die Verbindung ja gespeichert hatte und erst seit heute Nacht keinen Login mehr zulässt.

    Die mail.log sagt :
    Code:
    May 13 14:17:19 XXXXXXX imapd: Disconnected, ip=[::ffff:83.221.70.120], time=11, starttls=1
    May 13 14:19:50 XXXXXX postfix/anvil[4402]: statistics: max connection rate 6/60s for (smtp:83.221.70.120) at May 13 14:16:30
    May 13 14:19:50 XXXXXXX postfix/anvil[4402]: statistics: max connection count 4 for (smtp:83.221.70.120) at May 13 14:16:30
    May 13 14:19:50 XXXXXXX postfix/anvil[4402]: statistics: max cache size 1 at May 13 14:16:30
    May 13 14:20:02 XXXXXX pop3d: Connection, ip=[::ffff:127.0.0.1]
    May 13 14:20:02 XXXXXX pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    May 13 14:20:02 XXXXXX imapd: Connection, ip=[::ffff:127.0.0.1]
    May 13 14:20:02 XXXXXX imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
    May 13 14:20:03 XXXXXX postfix/smtpd[4482]: connect from localhost.localdomain[127.0.0.1]
    May 13 14:20:03 XXXXXXX postfix/smtpd[4482]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    May 13 14:20:03 XXXXXX postfix/smtpd[4482]: disconnect from localhost.localdomain[127.0.0.1]
    May 13 14:23:23 XXXXXX imapd: Connection, ip=[::ffff:127.0.0.1]
    
    May 14 01:28:46 XXXXXXXX imapd-ssl: LOGIN FAILED, method=PLAIN, ip=[::ffff:83.221.70.120]
    May 14 01:28:51 XXXXXXXX imapd-ssl: LOGIN FAILED, user=info, ip=[::ffff:83.221.70.120]
    May 14 01:28:56 XXXXXXXX imapd-ssl: Disconnected, ip=[::ffff:83.221.70.120], time=10, starttls=1
    May 14 01:30:03 XXXXXXXX pop3d: Connection, ip=[::ffff:127.0.0.1]
    May 14 01:30:03 XXXXXXXX pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    May 14 01:30:03 XXXXXXXX imapd: Connection, ip=[::ffff:127.0.0.1]
    May 14 01:30:03 XXXXXXXX imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
    May 14 01:30:03 XXXXXXXX postfix/smtpd[1632]: connect from localhost.localdomain[127.0.0.1]
    May 14 01:30:03 XXXXXXXX postfix/smtpd[1632]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    May 14 01:30:03 XXXXXXXX postfix/smtpd[1632]: disconnect from localhost.localdomain[127.0.0.1]
    
    
    die .err sagt nur eine meldung von heute die aber 7 mal:

    Code:
    May 13 14:16:28 XXXXXX pop3d-ssl: Maximum connection limit reached for ::ffff:83.221.70.120
    
    aber netstat -tap | grep imap
    sagt ganz normal :
    Code:
    tcp6 0 0 [::]:imap2 [::]:* LISTEN 1346/couriertcpd
    tcp6 0 0 [::]:imaps [::]:* LISTEN 4271/couriertcpd
    
    weiß nicht woran es liegen kann.
    Postfix hatte zwar ein Update, und ich hab versucht die Konfiguration mittels update von ISPConfig neu schreiben zu lassen, aber keine Änderung.

    Die Tabelle mit den Mail-Benutzern funktioniert und hat alle Einträge .

    weiß daher nicht woran es liegen kann.

    Also ich konnte es bisher nur auf die Authentifikation zurück führen.
    Die authmysqlrc datei sieht aber auch richtig aus.

    ISPConfig meldet das der IMAP läuft. Roundcube sagt er kann nicht zum IMAP verbinden (aber nur wenn das Passwort richtig ist)

    und Thunderbird kann mit den Einstellungen :


    imap.xxxxxx.de : 143 STARTTLS
    smtp.xxxxxxx.de : 587 STARTTLS

    Nicht verbinden weil er mir sagt das die Konfiguration so falsch ist
    (Benutzer/Passwort)


    Vielleicht wem das hier noch hilft ?!:
    Code:
    tcp 0 0 localhost.localdo:spamd *:* LISTEN 579/spamd.pid 
    tcp 0 0 *:http-alt *:* LISTEN 1501/apache2 
    tcp 0 0 *:www *:* LISTEN 1501/apache2 
    tcp 0 0 *:tproxy *:* LISTEN 1501/apache2 
    tcp 0 0 *:ftp *:* LISTEN 1279/pure-ftpd (SER
    tcp 0 0 xxxxxxxx:domain *:* LISTEN 414/named 
    tcp 0 0 localhost.locald:domain *:* LISTEN 414/named 
    tcp 0 0 *:ssh *:* LISTEN 426/sshd 
    tcp 0 0 *:smtp *:* LISTEN 1239/master 
    tcp 0 0 localhost.localdoma:953 *:* LISTEN 414/named 
    tcp 0 0 *:https *:* LISTEN 1501/apache2 
    tcp 0 0 localhost.localdom:smtp localhost.localdo:56811 SYN_RECV - 
    tcp 0 0 localhost.localdo:10024 *:* LISTEN 448/amavisd (master
    tcp 0 0 localhost.localdo:10025 *:* LISTEN 1239/master 
    tcp 0 0 *:mysql *:* LISTEN 508/mysqld 
    tcp 0 288 xxxxxxxx:ssh 83-221-70-120.dyn:59416 ESTABLISHED 1548/0 
    tcp 0 0 xxxxxxx:www hnvr-4dbb95f5.poo:27763 ESTABLISHED 1511/apache2 
    tcp6 0 0 [::]:pop3 [::]:* LISTEN 963/couriertcpd
    tcp6 0 0 [::]:imap2 [::]:* LISTEN 945/couriertcpd
    tcp6 0 0 [::]:ftp [::]:* LISTEN 1279/pure-ftpd (SER
    tcp6 0 0 [::]:domain [::]:* LISTEN 414/named 
    tcp6 0 0 [::]:ssh [::]:* LISTEN 426/sshd 
    tcp6 0 0 ::1%25839536:953 [::]:* LISTEN 414/named 
    tcp6 0 0 [::]:imaps [::]:* LISTEN 957/couriertcpd
    tcp6 0 0 [::]:pop3s [::]:* LISTEN 975/couriertcpd
    

    Jemand eine Idee??
    Ich komm einfach nicht mehr weiter.....
     
  2. 14. Mai 2011
    AW: Problem mit eigenem Mailserver

    hat den imap/pop dienst (z.b. dovecot oder courier) noch eine eigene logdatei? da mal reingeschaut?
     
  3. 14. Mai 2011
    AW: Problem mit eigenem Mailserver

    Code:
    xxxxxx:~# ls /var/log/
    apache2 fail2ban.log.3.gz mysql.log.2.gz
    apt faillog mysql.log.3.gz
    auth.log fontconfig.log mysql.log.4.gz
    auth.log.0 fsck mysql.log.5.gz
    auth.log.1.gz ispconfig mysql.log.6.gz
    auth.log.2.gz ispconfig_install.log mysql.log.7.gz
    auth.log.3.gz kern.log news
    auth.log.4.gz lastlog ntpstats
    auth.log.5.gz lpr.log pure-ftpd
    auth.log.6.gz mail.err pycentral.log
    boot mail.info rkhunter.log
    btmp mail.info.0 rkhunter.log.old
    btmp.1 mail.info.1.gz samba
    clamav mail.log stunnel4
    daemon.log mail.log.0 suphp
    debug mail.log.1.gz syslog
    dmesg mail.log.2.gz syslog.0
    dmesg.0 mail.log.3.gz syslog.1.gz
    dmesg.1.gz mail.warn syslog.2.gz
    dmesg.2.gz messages syslog.3.gz
    dmesg.3.gz messages.0 syslog.4.gz
    dmesg.4.gz messages.1.gz syslog.5.gz
    dpkg.log messages.2.gz syslog.6.gz
    dpkg.log.1 mysql user.log
    fail2ban.log mysql.err wtmp
    fail2ban.log.1 mysql.log wtmp.1
    fail2ban.log.2.gz mysql.log.1.gz
    xxxx:~# /etc/courier/
    
    mehr haben wir nich,und unter /etc/courier sind nur die configs.

    Falls das hilft.die azthentifizierung sollte eig per mysql laufen.
    Die einstellungen unter etc/courier/authmysqlrc sind eig auch richtig.

    Wenns also noch ne andere log datei gibt,find ich sie zZ nicht -.-
     
  4. 14. Mai 2011
    AW: Problem mit eigenem Mailserver

    wenn es ne möglichkeit gibt, seperate logs für courier zu aktivieren, hab ich se jetz auf die schnelle per google nicht gefunden ^^ hab selber nur dovecot im einsatz.

    zieh dir mal das rein und versuch das problem zu lokalisieren.
    Debugging authentication problems
     
  5. 15. Mai 2011
    AW: Problem mit eigenem Mailserver

    Problem hat sich erledigt, danke dir!
     

  6. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Problem eigenem Mailserver

  1. Antworten:
    0
    Aufrufe:
    415
  2. [PHP] Joomla - Problem mit eigenem Modul
    Bernie, 13. März 2007 , im Forum: Webentwicklung
    Antworten:
    0
    Aufrufe:
    393
  3. Antworten:
    0
    Aufrufe:
    1.542
  4. Antworten:
    0
    Aufrufe:
    4.751
  5. Antworten:
    6
    Aufrufe:
    12.973