Problem mit Eneny Territory /:

Dieses Thema im Forum "Linux & BSD" wurde erstellt von guenna, 28. Dezember 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Dezember 2005
    moin

    also

    ich hab mir heute linux gezogn /: (5 cds) und dann hab ich das halt alles installiert und so... so hab ich teamspeak runtergeladen hat geklappt (mit n bissl) rum probieren... dann hab ich mir enemy territory runtergeladen (http://www.enemyterritory.de) musste erstmal darauf kommen das man .run dateien berechtigungen geben muss um die zu öffnen... ja dann patch installiert und dann wollt ich das mal öffnen... mach terminal auf und gebe "et" ein... dann sagt er mir irgednwas von error und das bild bzw.. der desktop geht auf die niedrigste auflösung down... dann is mir aufgefallen das ich noch n graka treiber brauch... hab ihn mir runtergeladen und auh installiert aber trotzdem geht et nit...
    kann das sein das ich vlt keinen speziellen graka treiber installed hab /: ich hab die graka

    Radeon 9600 PRO ATLANTIS

    (hab auch schon versucht die treiber von der cd zu installieren ) aber da is ja ne .exe dabei und tut auch nit...

    wär sehr gut.. wenn ihr mir in den nächsten tage mal antworten könnten

    10er is sicha drinn

    mfg guenna
     

  2. Anzeige
  3. #2 30. Dezember 2005
    Hi,
    hast du dein graka treiber von
    Grafikkarten, Prozessoren und Medienlösungen - AMD
    runtergeladen ? Ein Linux version von deinem treiber, wirst du auf der CD nicht finden können.

    Geh mal auf "https://support.ati.com/ics/support/default.asp?deptID=898&task=knowledge&folderID=4384" und klicke auf "Linux Drivers and Software". Danach solltest du auch alleine zurechtkommen. Wenn nicht, dann poste einfach mal dein prob. ;-)

    Unter Linux klappt es bei den ATI Karten meistens nicht, wenn man Spiele spielen möchte. Da empfehle ich dir eine GForce Graka zuzulegen, da es viel mehr Unterstützung bietet ;-)


    MfG
    Gackt
     
  4. #3 30. Dezember 2005
    ati + linux + spiele =viel glück und hab spaß :)

    außerdem:

    wah! Man kann nicht "linux" ziehen"
    Welche distributuitin welcher version hast du?

    wäre nützlich :)
     
  5. #4 31. Dezember 2005
    ohh man...
    ich bin echt zu blöd :D
    also hab dann alles geschafft zu installieren aber..
    dann kam da so n console wo immer mehr fragen kamen und ich kp hatte ich hatte auf gut gedrückt bei den sachen die ich nti wusste... dann stand da reboot und dann kam ich nit mehr ins linux rein sondern nur beim start die console (die gleiche wie mit strg + alt +f1) aber ich glaube das ich dann doch bei windoof blaib :/

    trotzdem danke und 10er habte :D

    gl & hf

    mfg guenna
     
  6. #5 31. Dezember 2005
    LOL - auch ne windoof-gewohnheit von mir immer wenns geht oder wenn ich nix weiß auf abbrechen zu klicken ^^

    Naja sehr weit kommt man damit aber nicht :D
     
  7. #6 31. Dezember 2005
    brauch ma nich um mit linux games zu zocken cadega oder so??

    Ausserdem gibt auch ne extra wolfenstein linux version"!!!

    Dann muss es gehn wenn du das machst!!

    mFG
    Grafix
     
  8. #7 31. Dezember 2005
    äääääh???

    Also es ist wichtig das die leute die dir helfen sollen wissen was für ein linux du hast.
    5cd ??? ist das debian oder was
    Hier findest du eine anleitung für ATI

    http://www.linux-gamers.net/modules/wfsection/article.php?articleid=22

    Hoffe das englisch kein prob ist.

    Und bitte in zukunft immer sagen : welche distrie & welcher kernel

    sonst kann man so schlecht helfen
     
  9. #8 31. Dezember 2005
    Den Treiber für Linux runterladen. ATI_XXXXXXXXXXX.run oder so ähnlich heisst die Datei. dann gehst du in die console, wechselst in den ornder und gibst dann su ein. su steht für super user. nahcdem du su eingetippt hast msst du dein root passwort eingeben. nachdem das dann auch geschafft ist, gibst du sudo sh Azi_trieber.run danach einfach den schritten folgen.
    Wenn du dann enemy territory hast, welches für Linux auch eine run datei ist. machst du einfach das gleiche.
     
  10. #9 31. Dezember 2005
    thx to all :)

    p.s. ich habe/hatte suse linux 10.0
     
  11. #10 7. Januar 2006
    erledigt

    -closed-
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Eneny Territory
  1. Antworten:
    4
    Aufrufe:
    7.625
  2. Antworten:
    5
    Aufrufe:
    2.526
  3. Antworten:
    0
    Aufrufe:
    2.719
  4. Antworten:
    1
    Aufrufe:
    1.673
  5. Antworten:
    13
    Aufrufe:
    7.369