Problem mit Festplattenerkennung!!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Faxe, 14. November 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. November 2006
    Also ich hab mir ne interne Festplatte (Samsung 250GB U133 7200RPM 8MB (HD250KD))
    gekauft, die als slave gejumbert und angeschlossen.
    Als erstes wurde sie gar nicht erkannt, dann als ich mir ein Biosupdate gezogen hab wurde sie erkannt(lässt sich formatieren, beschreiben etc.),
    allerdings nur als 127 GB Platte, das ist mein Problem.
    auch wenn ich sie als Maser anschließe sind es nur 127 GB!!!!
    Meine vermutung war das mein Motherboard (Medion 3500 ver1) sie nicht voll erkennen kann,
    im datenblatt steht allerdings nichts von einer "GB-Beschränkung" oder dergleichen...
    Nun hoff ich das mir jemand nen paar tips geben kann was ich noch versuchen könnte, damit der volle speicher anerkannt wird!!!
    Gute Bewertung ist natürlich selbstverständlich!!
    Vielen Dank schon einmal,
    MFG FaXe!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 14. November 2006
    AW: Problem mit Festplattenerkennung!!

    Ich hatte mal ein ähnliches Problem und hab dam beim Hersteller der HDD ein Patch bekommen, welches nach Einspielen den Fehler behoben hat. HDDs dieser Größe werden wohl teilweise ohne Patch als kleinere HDD erkannt. Frag am besten mal beim Händer der Platte nach nem Patch oder guck auf der Website des Herstellers nach einem.
     
  4. #3 14. November 2006
    AW: Problem mit Festplattenerkennung!!

    Ich hab ne Lösung gefunden! Wenns hilft wäre ne Bewertung ganz nett. Achso, du musst danach den neuen Platz erst auf ne Partion legen.

    start > ausführen > regedit
    HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Services > atapi > parameter
    bearbeiten > neu > dword-wert >
    neuer name: EnableBigLba mit dem Wert 1 statt 0
     
  5. #4 14. November 2006
    AW: Problem mit Festplattenerkennung!!

    Also hab das gemacht was du gesagt hast,
    hatte zwar keine ahnung was das bedeutet hat, es hat sich aber leider nichts geändert
    nach nem Neustart!! oder muss ich sonst noch was machen, oder hast du nioch nen tip, bin am verzweifeln!!
    10ner hast auf jeden fall für die mühe
    vielen dank
    FaXe!
     
  6. #5 14. November 2006
    AW: Problem mit Festplattenerkennung!!

    hallöchen, hier noch ein paar tipps von mir:

    - hast du sp2 für xp installiert? da gabs auch mal probleme das unter sp1 die hdds nicht richtig erkannt wurden was die kapazität betrifft

    - wenn du die möglichkeit hast mit partition magic zu arbeiten, schau mal ob die so die fehlenden gb zuordnen kannst

    weitere tipps kann ich dir evtl geben wenn du diese zwei beantwortet hast =)
     
  7. #6 14. November 2006
    AW: Problem mit Festplattenerkennung!!

    Hast du nach dem Neustart mal mit Partition-Magic oder "Systemsteuerung -> Verwaltung -> Computerverwaltung -> Datenspeicher -> Datenträgerverwaltung" geguckt ob der neue Speicher da ist? Du musst den neuen Platz erst mit einem Partiotionierungs-Tool an die alte Partition anhängen.
     
  8. #7 14. November 2006
    AW: Problem mit Festplattenerkennung!!

    ES TUT!!!!!

    dank-Bewertungen sind rauß!!!

    Ich hab SP2 installiert, "EnableBigLba" mit dem Wert 1,
    erstellt und dann mit PartitionMagic7 den unzugeordneten
    speicherplatz zugeordned und jetzt funzts, also Danke nochmals!!

    MFG FaXe!!!!
     
  9. #8 14. November 2006
    AW: Problem mit Festplattenerkennung!!

    closed
     

  10. Videos zum Thema
Die Seite wird geladen...