Problem mit Gigabyte ga-p31 ds3l und 4GB RAM

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von meltor, 6. November 2011 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 6. November 2011
    HAllo RR'ler,

    Ich habe hier ein Gigabyte ga-p31 ds3l Borad dem ich gern etwas mehr RAM spendieren wollte.
    Hatte bereits 2x1GB Riegel Corsair Memory VS1GB667D2 1 GB PC2-5300 667Mhz 240-pin DDR2 Desktop Memory Module im gelben Slot verbaut.
    Nun habe ich weiter 2x1GB Riegel des selben RAMs in die roten Slots gesteckt und der rechner bootet nicht mehr.
    Entferne ich die Zusatzriegel geht es wieder.
    Setze ich die neuen Riegel in den gelben Slot bootet er auch wieder ganz normal.

    Also mit 2x1GB gehts super aber mit 4x1GB bootet er nicht.
    Was kann das sein bzw. was kann ich machen?

    Danke
    MeLt0R

    ------------------------------------------------------------------------


    Hab es selbst rausgefunden!
    Der alte RAM ist DS (Suble Side) RAM und der neue ist SS (Single Side) RAM.
    Das Board verträgt bei 4 belegten Slots nur SS RAM.

    Wußte gar nicht das es diese Unterschiede gibt bzw. das es eine Rolle spielt üb die Speichermodule einseitig oder beidseitig angebracht sind.

    Also Problem erledigt und damit wird hier geschlossen.

    Cu
    MeLt0R
     

  2. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Problem Gigabyte p31

  1. GigaByte GeForce GTX560 OC als B-Ware problematisch?
    Deadleff, 25. Dezember 2011 , im Forum: Kaufberatung
    Antworten:
    5
    Aufrufe:
    1.132
  2. gigabyte p43-es3g Problem!
    EuroCop, 17. August 2010 , im Forum: Overclocking & Benchmarks
    Antworten:
    3
    Aufrufe:
    1.029
  3. Antworten:
    7
    Aufrufe:
    949
  4. Antworten:
    3
    Aufrufe:
    911
  5. Gigabyte P35 Ds4 Problem
    Phil333, 30. März 2009 , im Forum: Hardware & Peripherie
    Antworten:
    16
    Aufrufe:
    699