Problem mit Gigabyte ga-p31 ds3l und 4GB RAM

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von meltor, 6. November 2011 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. November 2011
    HAllo RR'ler,

    Ich habe hier ein Gigabyte ga-p31 ds3l Borad dem ich gern etwas mehr RAM spendieren wollte.
    Hatte bereits 2x1GB Riegel Corsair Memory VS1GB667D2 1 GB PC2-5300 667Mhz 240-pin DDR2 Desktop Memory Module im gelben Slot verbaut.
    Nun habe ich weiter 2x1GB Riegel des selben RAMs in die roten Slots gesteckt und der rechner bootet nicht mehr.
    Entferne ich die Zusatzriegel geht es wieder.
    Setze ich die neuen Riegel in den gelben Slot bootet er auch wieder ganz normal.

    Also mit 2x1GB gehts super aber mit 4x1GB bootet er nicht.
    Was kann das sein bzw. was kann ich machen?

    Danke
    MeLt0R

    ------------------------------------------------------------------------


    Hab es selbst rausgefunden!
    Der alte RAM ist DS (Suble Side) RAM und der neue ist SS (Single Side) RAM.
    Das Board verträgt bei 4 belegten Slots nur SS RAM.

    Wußte gar nicht das es diese Unterschiede gibt bzw. das es eine Rolle spielt üb die Speichermodule einseitig oder beidseitig angebracht sind.

    Also Problem erledigt und damit wird hier geschlossen.

    Cu
    MeLt0R
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Gigabyte p31
  1. Antworten:
    5
    Aufrufe:
    1.007
  2. Antworten:
    3
    Aufrufe:
    909
  3. Antworten:
    7
    Aufrufe:
    844
  4. Antworten:
    3
    Aufrufe:
    807
  5. Antworten:
    16
    Aufrufe:
    561