problem mit phenom II

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von The Choffeur, 31. Januar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 31. Januar 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    unbenannt3id0.jpg
    {img-src: //www.abload.de/img/unbenannt3id0.jpg}


    das ist mein neuer rechner.
    bin auf die zusammenstellung durch folgenden thread gekommen.
    /posts/7615588/


    das problem was ich jetzt habe ist das vista und cpu-z mir anzeigen das der phenom II nur mit 2,3 ghz läuft. vista erkennt nichtmal das es der phenom II ist. das steht einfach nur "amd processor model unknown". hab mal n bissl gegoogled und das hier gefunden.
    http://geizhals.at/deutschland/?sr=354907,-1
    2ter beitrag. wie siehts aus mitm bios update über usb-flash speicher?
    sollte ich das wagen? und wenn ja, kennt wer ne gute anleitung dafür? hab sowas noch nie gemacht und will das mainboard nicht schrotten und vorallem den phenom nicht. hat einer das gleiche problem gehabt und wie hat er es gelöst?
     

  2. Anzeige
  3. #2 31. Januar 2009
    Bei Gigabyte geht das ganze Recht simpel. BIOS laden und aufn Stick entpacken (brauchst nur das bios, die flash.exe etc nich), dann booten. Bei meinem GA-MA78G-DS3H darf ich beim neustart "ENDE" drücken (steht auch da... man sollte halt das häßliche Startlogo mal deaktivieren) und kommt ins Flashproggi. Der erkennt den Stick automatisch, wählst das BIOS aus und gut.
    Das neue BIOS wird fix überprüft und wenn du dann nochmal ENTER drückst wirds geflasht. Fertig

    Wird für dein Brett nich anders sein...
     
  4. #3 31. Januar 2009
    ich habe das gleiche problem, ich habe auch schon ein update gemacht,hat aber auch nicht geholfen. wenn du eine lösung hast bitte her damit :)

    lg
    kappa
     
  5. #4 31. Januar 2009
    Also das hört sich für mich erstmal nach einem Stromsparmechanismus an. Intel macht sowas auch, da heißt das E.I.S.T oder C1E, die CPU taktet halt runter damit der Stromverbrauch gesenkt wird.

    Mit AMD kenn ich mich da net so aus, aber es könnte gut sein, dass die sowas auch machen.
    Guck doch mal, ob die CPU unter Last hochtaktet, wenn ja, dann ist es auf jeden Fall ein Stromsparmechanismus (am besten mal einfach kurz SuperPi laufen lassen oder so)

    Grüße
     
  6. #5 31. Januar 2009
  7. #6 31. Januar 2009
    Hab das mit dem Phenom II 940 erst hintermir :D

    Also Nimm nen USB stick Formatiere es zu Fat32 hau das Neue Bios drauf >> Starte den Rechner neu>> geh auf QFlash>> Wähle den USB stick>> mach das Bios Update,am Ende drückst du F10 = Power OFF.Rechner geht kommplet aus >> Stick raus >> CHMOS Reset durchführen OHNE Strom ganz wichtig" Stecker abziehen" >> Rechner starten >> ins Bios gehen >> load optimized defaults durchführen.Mit F9 kannst du schauen ob der CPU im Bios steht anschliessend mit F10 Speichern und Fertig


    Verstanden ???
     
  8. #7 31. Januar 2009

    chmos reset ist der jumper aufm mainboard richtig? der penner sietzt direkt hinter der graka,wie :poop: X( . sind bei mir 2 pins, also quasi einfach nen jumper draufstecken? bleibt der da drauf oder zieh ich ihn wieder runter und wann?
     
  9. #8 31. Januar 2009
    Das kenn ich ein wenig anders ;)

    • Bei mir haben wir es so gemacht:
    • USB Stick in Fat32 formatiert
    • Bios-Dateien und Windows DOS draufgemacht und zum Boot-Device konvertiert (->HP Tool)
    • Rechner mit eingestecktem USB-Stick heruntergefahren, neugestartet und den USB Stick als Boot-Device ausgewählt
    • Neustart mit eingestecktem USB Stick, Windows DOS startet
    • Befehl zum Bios flashen eingeben, ist immer ein anderer, kommt auf das Mobo, den Hersteller, die Dateinamen und die Bios-Version an
    • Bios flasht, dauert ca. 2 minuten
    • PC ausmachen, nachdem BIOS geflasht wurde
    • CMOS Reset durchführen
    • USB Stick rausziehen und PC neustarten (Boot-Device-Reihenfolge wieder umändern)
    • Fertig!!

    So ging es bei mir reibungslos.
    Meistens haben die Mainboards heutzutage auch so ein "BIOS Live Update", da lädt der unter Windows einfach das neueste BIOS runter und flasht dann automatisch.
    Bei mir hat das aber nicht gefunzt, weil ich Vista 64 habe ?(

    Wird die CPU-Geschwindigkeit eigentlich im BIOS richtig erkannt?

    Grüße
    Masterchief79

    Edit:

    Ja das geht entweder per Jumper-Position, oder mithilfe eines kleinen Knopfes, der entweder direkt auf dem Mobo sitzt oder hinten an der Blende. Meistens aber nur über Jumper ;)

    Ja das mit der Graka ist :poop:, das ist bei meinen FSB-Jumpern auch so -.-
     
  10. #9 31. Januar 2009
    da der Gigabyte eine Qflash funktion hat brauchst du weder Windows DOS,weder brauchst du die Bootreihenfolge ändern.


    Den Jumper musst du nach ca.2 sekunden wieder abziehen.

    E// Und lass das mit dem Update über Windows sein.Da kann viell schief gehen
     
  11. #10 31. Januar 2009

    also wenn der rechner aus ist steck ich den jumper drauf und zieh ihn nach 2 sec. wieder ab?
     
  12. #11 31. Januar 2009
    Hi Leute. Habe ein ähnliches Problem, will mein BIOS (ga-ma790fx-dq6) für den Phenom flashen. Runterladen & Extrahieren des neuen BIOS ist kein Problem. Im QFlash angekommen, findet er zwar meinen USBstick (korrekte Größe wird erkannt), er findet die Datei allerdings nicht (FAT32 hab ich als Dateisystem verwendet). Hab auch schon die Zwischenversion des BIOS versucht, weil ich dachte vllt muss sich auch erstmal Qflash aktualisieren = Gleiches Ergebnis :(
    Hat jemand Rat? Google spuckt nur Fälle aus, bei denen der USBstick nicht erkannt wird.
    Gruß
    Trance

    Edit: Hab auch schon versucht die Biosdatei entpackt (Spuckt eine .vob Datei aus) auf den Stick zu pressen...selbes Ergebnis :( USB hängt direkt am Mainboard, also keine Karte
     
  13. #12 31. Januar 2009
    Tja, dann musstes wohl mal so versuchen wie von BladeV8 vorgeschlagen ;)
     
  14. #13 31. Januar 2009
    yeah super. hat geklappt. vielen danke.

    *closed*
     

  15. Videos zum Thema
Die Seite wird geladen...