Problem mit SATA / RAID und windows

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von masterd, 11. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Januar 2007
    Hi,
    ich hab das Asus P5W DH Deluxe und möchte nun windows xp prof installieren.
    Die beiden Samsung SATA2 Festplatten hab ich an jeweils einen SATA controller gehängt mit
    dem Intel ICH7R Chipsatz.
    Raid verbund hab ich im Intel Matrix Storage eingestellt.
    Wenn ich nun Windows installieren will drück ich vorher F6 und wähle dann später den treiber
    von der original Asus cd aus, den ich vorher auf Diskette kopiert habe.
    Wenn nun aber normalerweise die Option kommen würde wo die Partition angezeigt wird
    wo windows installiert werden soll findet er keine Festplatten.
    Hab schon alles versucht hat jemand ne Idee woran das liegen könnte ?`

    mfg
    masterd
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 11. Januar 2007
    AW: Problem mit SATA / RAID und windows

    mmm hatte ich auch hab native sata mode ausgestellt udn dann gings ohne fremde treiber ansonsten musste wohl nen treiber installen...
     
  4. #3 11. Januar 2007
    AW: Problem mit SATA / RAID und windows

    Ich benutze den selben Chipsatz mit denselben Treibern. Da hat die Installation (Win XP SP2) einwandfrei funktioniert.
    Sicher das du den richtigen Treiber gewählt hast? Da gabs ja mehrere...
     
  5. #4 11. Januar 2007
    AW: Problem mit SATA / RAID und windows

    Also hab die eine Platte am SATA1 und die zweite am SATA3 port (bei dem board gehören die zusammen^^) und dann mit der CD eine Intel ICH7R 32bit Raid-Treiberdiskette erstellt.
    Windows Versionen hab ich bis jetzt ausprobiert Win XP Prof mit Integriertem SP2 und ohne und die laufen sonst auch auf anderen Rechnern.

    Unter welcher Option stelle ich den native SATA mode ein/aus ?
     
  6. #5 13. Januar 2007
    AW: Problem mit SATA / RAID und windows

    hat denn keiner ne Idee wodran das liegen könnte ?
    Oder vllt das selbe Problem ?
     
  7. #6 13. Januar 2007
    AW: Problem mit SATA / RAID und windows

    Also, um RAID zu benutzen, also Hardware seitig, muss dieses im Bios des Controllers (beim PC-Start, meistens mit STRG+A zu erreichen) aktiviert sein und die gewünschten Platten in den Verbund mit aufgenommen worden sein. Scheint's Du ja gemacht zu haben. Beim Hochfahren dann F6 drücken und auf Anforderung die Diskette einlegen. Da muss dann ein kleines Fenster erscheinen, wo Du Deinen Controller auswählen kannst (ist meistens eh nur einer) und wenn er die Treiber geladen hat, bleibt er nochmals "stehen" und zeigt Dir den geladenen Treiber an und Du kannst evtl. noch einen Controller hinzufügen. Sollte er dieses alles nicht tun, hast Du den falschen Treiber, meistens sind bei den Controllern 2 Treiber dabei, einer für RAID und einer ohne RAID. Wenn das funktioniert und er keine Festplatten findet, tippe ich auf eine falsche Konfiguration im BIOS (RAID falsch eingestellt o. ä.)
     
  8. #7 13. Januar 2007
    AW: Problem mit SATA / RAID und windows

    Wie Muemmelmann schon gesagt hat, Du mußt beide Treiber in die Install laden!
    Also F6 drücken danach den ersten Treiber auswählen und dann weiteren Treiber hinzufügen
    damit der zweite Treiber hinzukommt!
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem SATA RAID
  1. [Windows 7] Truecrypt eSata HDD Problem

    frenzlyn , 23. September 2012 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    954
  2. Antworten:
    4
    Aufrufe:
    576
  3. [Windows 7] eSATA Problem

    snky , 4. März 2012 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    602
  4. Antworten:
    13
    Aufrufe:
    1.765
  5. Antworten:
    2
    Aufrufe:
    498