Problem : Mit Windows 2k3 DHCP-Server und VLans

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von eRaser1337, 17. Dezember 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Dezember 2008
    Situation:
    2 Vlans mit Clients, 1 vlan mit server und netgear FSM7382S layer-3-switch

    Problem:
    Die Clients sollen per DHCP ihre ip-Adressen zugewiesen bekommen, Win2k3 Server ist mit 2 Adresspools konfiguriert, und DHCP Relay am switch ist auch eingestellt, es bekommt aber keiner der clients eine ip zugewiesen.

    Frage:
    Warum nicht?
    Wie mache ich, dass die Clients in den beiden Vlans (Server-VLan hat statische ips) die adressen für ihr subnet aus dem entsprechenden pool zugewiesen bekommen.

    Danke schon mal für antworten
     

  2. Anzeige
  3. #2 17. Dezember 2008
    AW: Problem : Mit Windows 2k3 DHCP-Server und VLans

    kannste mal den log vom switch schicken ... wuerd ich mir gern anschaun ... wenns am switch liegt kann ich dir wrsl helfen ^^

    MfG seT-87
     
  4. #3 18. Dezember 2008
    AW: Problem : Mit Windows 2k3 DHCP-Server und VLans

    Ups... habs das Theard ganz vergessen.
    Danke für deine schnelle antwort, aber wir haben es schon heraus gefunden. Es lag daran das der DHCP-Breich flasche zu geordnet war, sprich wir mussten vor die Subnetzmaske mit 2 Bit erweitern. Neu SNM 255.255.255.192

    - pls close -
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Windows 2k3
  1. Antworten:
    1
    Aufrufe:
    1.708
  2. Antworten:
    7
    Aufrufe:
    1.446
  3. Antworten:
    6
    Aufrufe:
    1.485
  4. Antworten:
    3
    Aufrufe:
    2.069
  5. Antworten:
    4
    Aufrufe:
    1.551