Problem mit WLAN Router Speedport W 303v

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von SoulOfRussia, 15. März 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. März 2009
    Hallo,
    mein bekannter hat sich Internet zugelegt bei T-Online.
    Dazugehörige Software und Hardware hat er auch bekommen.
    Nun dann hab ich alles eingerichtet und so.
    Problem nun: Der Router íst langsamer als ein 54k Modem, die Seiten bauen sich Minutenlang auf und ein Speedtest ist bei der Geschwindigkeit auch nicht möglich...

    Mit LAN-Anschluss gibts die volle 3000kbit

    Er hat ein Packard Bell Laptop und Dua Core 1.9GHz und 4GB Arbeitsspeicher, ein WLAN Router von T-Online (Speedport w 303v) Ne angebliche 3000er Leitung und T-Online Software, so ich denke das Problem liegt.

    Das T-Online Startcenter schreibt manchmal das der Access finder nichts gefunden hätte obwohl der Hotspot als einzigster gespeichert wurde...
    Manchmal schreibt der auch dass es ein Konflikt zwischen einem anderen Access finder gibt... (Standartsoftware von Packard Bell?)

    Hoffe auf schnelle antwort ^^

    Falls es fragen gibt bitte stellen !!
     

  2. Anzeige
  3. #2 16. März 2009
    AW: Problem mit WLAN Router Speedport W 303v

    Wenn ich das richtig verstanden habe, geht er über WLAN auf den Router und der ist an ADSL angebunden? Warum will er dann auf einen Hotspot verbinden? Und eigentlich braucht man dieses T-Online Startcenter nicht.
     
  4. #3 16. März 2009
    AW: Problem mit WLAN Router Speedport W 303v

    Bekanntes Problem. Einfach im Konfigurationsmenü des Routers
    den Mixed Modus unter den WLan Optionen ausschalten. Am Besten den G Standard aktivieren.
    Der reicht bei der 3 Mbit Leitung völlig aus, behebt das Problem und wird
    vom PC mit Sicherheit unterstützt.

    Also am Besten per Netzwerkkabel das Konfigurationsmenü öffnen (im Browser
    die 192.168.2.1 eigeben und dich mit dem Gerätepasswort einlogen, welches du
    auf der Rückseite des Speedports findest) und diese Einstellung vornhemen.

    T-Online Software & Co. kannst du wie schon erwähnt wieder entfernen,
    da es eigentlich nicht gebraucht wird.
     
  5. #4 17. März 2009
    AW: Problem mit WLAN Router Speedport W 303v

    den accessfinder würde ich deinstallieren. der bringt nur mit der internen wlan software problem. desweiteren hau die scheiß t-online software runter. fürs internet explorer oder mozilla usw. und für emails: express/outlook/winmail usw. damit fährst du immer besser. sollte es beim wlan probleme geben, schalte mal den kanal um. dort ist meistens der standartkanal drin. einfach mal ein anderen aus der mitte nehmen. das hilft auch ab und zu
     

  6. Videos zum Thema
Die Seite wird geladen...