Problem mit XP neuinstallation und festplattenerkennung! bitte sehr um hilfe bin am ende

Dieses Thema im Forum "Windows" wurde erstellt von 2Nyze, 28. Juli 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Juli 2005
    Hi
    also ich habe da ein problem das mich wirklich mal an meine grenzen bringt..
    habe meinen pc formatier und wollte nun windows xp mit service pack 2 neu drauf spielen ok war alles schön und gut habe ja schon öfters mit der cd neunistalliert nach formation.. als ich dann formatiert hatte und er die daten draufkopiert um mit der installation fortzufahren bringt er nun immer einen blauen bildschrirm.. schreibt dann das er windwos geschlossen hat um den pc nicht zu beschädigen und zeigt mir unten noch stop an mit lauter nullen und rauten.. und er meint irgendwie noch das ich meine videogeräte austuaschen soll.. also voll komisch..
    dann dachte ich spiels mit einer andern cd drauf geht auch da bringt er den fehler nicht. installiert alles optimal.. aber naja da erkennt die cd meine 250gb festplatte nicht nur 130gb.. da die cd schon älter ist ist aber auch xp ohne service pack!!
    gibt es da ne möglichkeit meine komplette festplattengröße herzustellen!? weiß echt nicht mehr weiter und dachte ich frage euch Freaks mal :)

    hoffe hier kann mir einer helfen!! danke schon mal!!!

    mfg Euer HappyFreak
     

  2. Anzeige
  3. #2 28. Juli 2005
    jetzt hast du Windows XP ohne service pack?
    Dann lad dir doch das service pack 1 runter und installiere es vll hilfts ja!
    Ist dein Motherboard sehr alt?
     
  4. #3 28. Juli 2005
    jop das liegt am sp1. ohne sp1 kann windoof nur platten bis 137 gig verwenden
     
  5. #4 28. Juli 2005
    Zitat: Gulli
    unter win2k braucht man für grosse platten (>128GB) in der registrierung einen eintrag. such mal nach bei google "big lba win xp" oder saug von maxtor den big drive enabler. ab SP1 sollte es bei xp auch so schon funzen.

    HIER

    Lass das SP2 weg. Installier nur das SP1 und mach ein Update bei MS!

    greetz SF
     
  6. #5 28. Juli 2005
    oh man danke für eure antworten!! bin voll am verzweifeln!! :) aber hier in RR gibts doch immer hoffnung.. ja den service pack habe ich mir schon geholt von nem kumpel auf cd.. habe nun windows mit ner alten cd installiert ist 2 jahre alt mein pc ist nicht mal ein jahr alt.. drum hat mich das so gewundert mit dem fehler dachte ich dreh durch.. liegt das nun an meinem board oder an was kann das liegen da die eine cd die wo beim pc dabei war nicht geht und die alte schon!? mfg

    NUN PACKT ES MEIN PC GAR NIMMER... BIN JA GEARDE MIT MEINEM 2. IM NETZ NORMAL WENN ICH XP CD EINLEGE DANN KOMM ICH INS FORMATIONS MENÜ WO ICH ARTITIONEN MACHEN KANN UND FORMATIEREN.. HABE FORMATIERT HALT NUR 139 DENN MEHR ERKENNT ER JA NICHT MIT DER ALTEN CD UND DANN GEH ICH AUF INSTALLIEREN ENTER DANN LÄD ER DIE DETEIEN UND STARTET NEU... NORMAL KOMME ICH DANN INS INSTALLATIONS MENÜ ABER SCHEIße WARS. der bringt mich jedes mal aufs neue ins formationsprogramm.. ich dreh noch durch mit dem scheiß drecks windows.. wie kann man mit so nem misst nur sooo viel geld verdienen echt.. boa!!!!!! wisst ihr hier noch hilfe
     
  7. #6 28. Juli 2005
    mach dir keinen Kopf ich habe das auch, wenn ich neu installiert habe.
    Der Enabler übernimmt Dir die Arbeit und setzt XP so das die Platte erkannt wird.

    Schau danach doch mal mit Partitions Magic nach der Platte und dann kannst Du sie auch formatieren oder zusammenfügen usw....

    Zitat: unter win2k braucht man für grosse platten (>128GB) in der registrierung einen eintrag......

    greetz SF
     
  8. #7 28. Juli 2005
    Schau mal im BIOS nach, ob der Bootsektor Virusschutz ausgeschaltet ist... Wenn nicht, machen.

    Hast Du zufällig außer der 250GB Platte noch eine zweite drinnen? Oder hängt die am gleichen IDE Controller wie das CD/DVD LW?

    Ist das eigentlich eine SATA Platte? Hast Du nen Raid Controller drinnen?

    Ist im BIOS S.M.A.R.T. aktiviert? Falls nein, aktivieren und beim booten mal auf den SMART-Technology Status gucken: good oder bad? Vielleicht hat die Platte durchs rumbasteln nen defekt erlitten.

    Wenn Du im Format Menü bist, schau mal nach, ob Du eventl. zwei primare Partitionen angelegt hast, was normal kein Problem ist, oder ob Du Windows in eine erweiterte Partition geschrieben hast. Da kanns ab und an Probleme geben...

    Mein persöhnlicher Rat wäre:
    Alles im Partitions Progi per "L" raushaun,
    Eine Primäre Partition z.B 50 GB anlegen und aktivieren,
    Im Erweiterten Bereich zwei Logische Partitionen á 100GB anlegen.

    Um primäre, erweiterte und logische Partitionen musst du dich normalerweise nicht kümmern, das macht Windows. Wenn nicht, besorg Dir nen Partitions Progi (Partition Magic, von der CD booten und die Dos-Version starten) und dann alles partitionieren.

    Win XP überschreibt bei einer installtion den Mbr denk ich nicht mehr.
    Deshalb im DOS MOdus / Startdisk eingeben: "fdisk /mbr" (ohne "")

    "Partition mit dem NTFS-Dateisystem formatieren" auswählen, nicht die schnelle.

    Wenn Du danns chon am installieren bist, würd ich im Allgemeinen dringend empfehlen, SP2 mitzuinstallieren ;) Da ist die LBA-Unterstützung und das SP1 schon drinnen... Sonst haste dann bald andere Probleme ;)

    Mehr fällt mir im Mom nicht ein...

    Viel Glück
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem neuinstallation festplattenerkennung
  1. Antworten:
    1
    Aufrufe:
    1.015
  2. Antworten:
    5
    Aufrufe:
    741
  3. Antworten:
    11
    Aufrufe:
    544
  4. Antworten:
    0
    Aufrufe:
    339
  5. Antworten:
    5
    Aufrufe:
    284