[Problem] Netzteil von meinem Barebone zu laut

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von DA_DOM, 8. Januar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Januar 2009
    Hey leute ich denke dass ich hier richtig bin wenns falsch is dann bitte moven ^^

    also ich habe seit neuestem nen barebone vielleicht hats der ein oder andere schon mitbekommen weil ich ne neue graka wollte ^^

    also auf jeden fall is jetzt mir mein netzteil endgültig zu laut geworden und daher wollt ich fragen ob ihr ne idee hättet wie ich das leiser bekomme? habe schon verschiedene tools ausprobiert aber scheinbar lässt sich der lüfter softwaremäßig nicht steuern... habt ihr da ne idee? das is ein 80x80x15er lüfter bekomme ich da günstig welche die nicht zu teuer sind? oder vielleicht einen poti? weiß nicht ob sich auch ein poti mit dem nt vertragen würde? bin kein großer elektrotechniker :D macht das dem NT was wenn ich da nen widerstand oder so davor schalte oder nen regler(poti)?

    freu mich auf antworten! bws sind natürlich für jeden drinnen der nen sinnvollen post machen!!

    greetz
     

  2. Anzeige
  3. #2 8. Januar 2009
    AW: [Problem] Netzteil von meinem Barebone zu laut

    Schraub auf (Garantieverlust!) und guck nach, an welchen Kabeln der Lüfter hängt, bzw. ob er mit 12V läuft. Wenn ja, dann lässt du ihn per externem Adapter oder Modifikation im Netzteil, bzw. am Lüfteranschluss mit 5V laufen. Wenn dir das bereits reicht, muss du aber irgendwie die Temperatur überprüfen. Ich würde, auch wenn's nicht besonders aussagekräftig ist, von den gefühlten Werten an der Oberfläche ausgehen...
    Ansonsten musst du 'nen anderen Lüfter reinstecken. Leise 80mm Lüfter gibt es nur wenige und mir fällt grad auch keiner ein :p
     
  4. #3 8. Januar 2009
    AW: [Problem] Netzteil von meinem Barebone zu laut

    Das netzteil aufzuschrauben ist immer so ne sache!
    erstens wie gesagt, geht die garantie verloren und zweitens besteht im wahrsten sinne des wortes LEBENSGEFAHR!
    du musst nur an die falschen Kabel/ anschlüsse kommen und schon bekommste einen richtig saftigen schlag!
    und da besteht wirklich lebensgefahr, von daher mach das nur wenn du ahnug hast.

    wenn du dich dafür entscheidest, dann lass das Netzteil erstmal für ne Stunde vom Strom und komplett ausgebaut rumliegen und betätige öfters mla den iI/ O schalter.das hilft, aber die Gefahr wird dadurch nur gemindert. sie besteht trotzdem!
     
  5. #4 8. Januar 2009
    AW: [Problem] Netzteil von meinem Barebone zu laut

    hab schon öfters netzteile umgebaut und zwecks garantie die is mir auch egal ^^ kabel is intern im netzteil angeschlossen sieht so aus als wärs an der 12V und 5V angeschlossen also müsste er eigentlich regeln aber das macht er irgendwie nicht :( kann ich da irgendwas dazwischen einbauen?

    meint ihr der lüfter würd ausreichen?

    Caseking.de » » {$product}
     
  6. #5 9. Januar 2009
    AW: [Problem] Netzteil von meinem Barebone zu laut

    hat hier keiner ne idee?
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Netzteil meinem
  1. Antworten:
    0
    Aufrufe:
    406
  2. Antworten:
    2
    Aufrufe:
    310
  3. Antworten:
    5
    Aufrufe:
    423
  4. Antworten:
    5
    Aufrufe:
    268
  5. Antworten:
    0
    Aufrufe:
    455