Problem Treiberinstallation Creative 5.1 Live! Soundkarte...

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von !bAnG!, 20. September 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. September 2006
    Moin

    aaaaaaaaalso:

    Hab die Karte von nem Freund, weiss nit ob se intakt is, aber wird von Everest erkannt.

    Beim Geraetemanager wird eine PCI-Karte nit erkannt, is das die???

    Bei der Treiberinstallation kommt:

    Setup could not detect any Sound Blaster Live! series on your system.


    Ich will die Treiber doch installen?^^Da kann ich doch noch keine haben!??!?!

    Bitte HELFEN!

    Bewertungen gehn raus, is ja klar...

    mfg
     

  2. Anzeige
  3. #2 20. September 2006
    AW: Problem Treiberinstallation Creative 5.1 Live! Soundkarte...

    versuch mal neue treiber über die creative-seite zu beziehen, als installer-paket. vielleicht geht's ja dann.

    gruß

    Creative | Deutsch | Willkommen
     
  4. #3 20. September 2006
    AW: Problem Treiberinstallation Creative 5.1 Live! Soundkarte...

    habsch....neuer fehler:

    erkennt karte nit, also sagt die ist nit im pc, aba bei everest wird se angezeigt....muessen die boxen angeschlossen sein?
     
  5. #4 20. September 2006
    AW: Problem Treiberinstallation Creative 5.1 Live! Soundkarte...

    prbier mal nen anderen pci slott vielleicht vertragen sich karte und slott nicht, kann auch sein das die nich richtig drin ist ??? was ich auch noch machen würde die karten in nen anderen pc tun und guckne ob sie da geht falls ja , kann es sein das windos ne make hat, formatieren könnte dann helfen ^^
     
  6. #5 20. September 2006
    AW: Problem Treiberinstallation Creative 5.1 Live! Soundkarte...

    Moin,

    1. Karte defekt, da sie unter XP oder W98 über Plug&Play erkannt werden sollte und Du dann zur Installation des Treibers aufgefordert werden solltest.
    2. IRQ Konflikt, dann solltest Du im Mainboard mal nach der Verdrahtung der PCI-Slots schauen und ein nicht "gesharetes" Slot benutzen. Mit anderen Worten die Karte in ein anderes PCI-Slot stecken.

    gruss
    Neo2K
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Treiberinstallation Creative
  1. Antworten:
    4
    Aufrufe:
    7.842
  2. Antworten:
    5
    Aufrufe:
    2.739
  3. Antworten:
    5
    Aufrufe:
    1.299
  4. Antworten:
    4
    Aufrufe:
    225
  5. Antworten:
    26
    Aufrufe:
    646