Probleme mit PowerLAN

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von nty, 7. Januar 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Januar 2008
    heyho :D

    ich hoffe hier kennt sich der ein oder andere bissel mit powerlan aus... also schilder ich hier ma mein problem!

    ich habe mir vor kurzem das Devolo dLan 200 AVdesk Starter Kit zugelegt.

    Nach dem Anschliessen funktionierte es auf Anhieb, jedoch ist die Geschwindigkeit leider nicht befriedigend.
    Laut dem Devolo Informer (son proggi dass den speed anzeigt, was ich aber für totalen mist halte ^^) habe ich einen Upstream von 91Mbit und einen Downstream von 114Mbit (da frag ich mich auch wie das bei ner 100mbit netzwerkkarte gehn soll ^^), was in der Praxis leider überhaupt nicht zutrifft.

    Anhand eines FTP Servers habe ich Geschwindigkeiten von 600-800 kilobyte pro sekunde gemessen, was nicht einmal 8Mbit entsprechen würde.
    Um möglichst viele Fehlerquellen auszuschließen, wurden die dLan Adapter direkt an der Steckdose angeschlossen, sogar im selben Raum an unterschiedlichen Steckdosen habe ich es getestet. Die Geschwindigkeit hat die 800k/s leider nicht überschritten, lediglich an einer Mehrfachsteckdose angeschlossen, sank sie sogar auf 400k/s.

    Spasseshalber habe ich über die Windowsfreigabe den Dateitransfer auch noch probiert und musste mit Erstaunen feststellen, dass ich hier eine Transferrate von geschätzen 20Mbit erreicht habe.
    Es handelte sich jeweils um die selben Rechner mit selbem Betriebssystem (auch ein 3. Rechner wurde getestet, die Geschwindigkeit blieb gleich).

    Nun meine Frage: wie kann es sein, dass die Bandbreite so starkt schwankt? Wird das FileTransferProtocol nur bedingt unterstützt? Wurden die dLan Adapter auf spezielle Bereiche optimiert?
    Kennt sich da jmd mit den Teilen aus? :D

    Gibt es weitere Möglichkeiten die Bandbreite zu erhöhen? Die theoretischen 91Mbit muss/will ich garnicht erreichen, aber 50-70Mbit sollten es schon sein.

    Bin für jede Hilfe dankbar, noch hab ich 13 Tage Rückgaberecht übrig, also wenn ich keine 50Mbit + schaffe mach ich mir doch den Stress und bohr Löcher durchs halbe Haus um 25m Kabel zu verlegen -.-

    Greetz nty
     

  2. Anzeige
  3. #2 7. Januar 2008
    AW: Probleme mit PowerLAN

    Hab schon mehrere dLan's verbaut und eigentlich immer Problemlos gelaufen...
    Die Datenbreite der übertragung ist von dLan zu dLan also Adapter in Dose A zu Adapter in Dose B... somit sind diese Werte im grünen bereich...

    so 800 kB/s sind doch ordentlich, schon mal nen anderen Server getestet?
    vielleicht mal intern nen FTP Server raufsetzen und dann von Rechner1 zu Rechner2 per FTP Daten kopieren?

    das dLan hat ansonsten in der richtung was die Protokolle angeht keine Einschränkungen...

    Mit freundlichem Gruß,
    Cheecoh
     
  4. #3 7. Januar 2008
    AW: Probleme mit PowerLAN

    erstma danke für deine Antwort!! bw is raus.

    aber 800k/s sind in keinster weise ordentlich, das entspricht ja netma nem 10mbit netzwerk von vor 10 jahren ^^
    im vergleich, mit kabel hab ich 11.000 kB/s... also fast das 14fache mehr ^^

    ja das mim ftpserver hab ich ja so getestet... und komischerweise hat er bei der windows freigabe ne höhere übertragungsrate, was mich doch sehr wundert o_O

    greetz
     
  5. #4 7. Januar 2008
    AW: Probleme mit PowerLAN

    also 600-800kb/s sind für mich was anderes als 800k/s :)

    Naja, ich meine das du dir wirklich nen FTP-Server runterlädst auf Rechner A installierst ( z.b. FileZilla Server 0.9, kostenlos ) dann von Rechner B mit nem FTP-Client auf Rechner A zugreifst ( direkte IP-Vergabe im Netzwerkcontroller wäre hilfreich )...

    Denn wenn du wirklich schwierigkeiten beim dLan mit den Protokollen hast, dürfte das dann auch bei 400k/s oder sonst was liegen...

    Hast du nen Router? eventuell durch zufall irgendwas verstellt oder so? von 100Mbit/s Full/Half-Duplex auf 10Mbit/s oder sonst was...

    Das Problem hatte ich mal, boah... 2 Tage dran gesessen als ich es dann im Router sah.. aber ist auch nen anderes Thema :)

    Lieben Gruß,
    Cheecoh
     
  6. #5 7. Januar 2008
    AW: Probleme mit PowerLAN

    hö das 1. raff ich net... 800kb/s sind für dich was anderes als 800k/s ?! für mich is das nur ne andere schreibweise -.-

    zum 2.
    nein beim router nix verstellt und auch beim ftpserver kein speedlimit oder derartiges drin, wie geasgt: via kabel hab ich 11000k/s und wenn ich dann auf dlan umsteck sinds eben nur noch 800k/s :(( ... oder kb/s, wie du willst ;)


    greetz
     
  7. #6 10. Januar 2008
    AW: Probleme mit PowerLAN

    hmm hat vll sonst noch jmd nen ratschlag?
     
  8. #7 10. Januar 2008
    AW: Probleme mit PowerLAN

    Den letzten Post mal ausser Acht gelassen vermute ich eher, dass es sich hier um eine Verwechslung handelt.

    Man beachte Kilobit und Kilobytes. 8 Kilobit entsprechen 1 Kilobyte!

    Das entspricht bei 10 Mbit/s also ~1.250 Kilobyte!

    100 Mbit/s also logischerweise mal zehn.

    Weiter interessant wäre zu wissen, von wo du denn die Datei lädst und was du für eine Internetanbindung hast.
    Vorallem ohne letzteres kann dir keiner helfen, sofern du keine Dateien im Netzwerk lädst.



    De Mace


    De Mace
     
  9. #8 11. Januar 2008
    AW: Probleme mit PowerLAN


    also um es nochmal genau zu beschreiben:
    ich hab geschwindigkeiten von 600-800 kilobyte pro sekunde, was für nen 100Mbit]Netzwerk eben auch net grad schnell is. (weil man da eben locker mal 11000 kilobyte pro sekunde erreicht, (messwert in der praxis, nicht den theoretischen wert!) also über das 10fache)

    Dateien lade ich zum testen mehrere parallel über rapidshare (premium acc), also die anbindung voll auslasten. ich hab DSL 16k

    aber das tut ja nichts zur sache?

    merkwürde finde ich eben nur, dass die übertragung über die Windowsfreigabe um ca. das 2,5 - 3fache schneller geht als über nen FTP server?! ...


    greetz
     
  10. #9 11. Januar 2008
    AW: Probleme mit PowerLAN

    Bei den Devolo Geräten kann das schon normal sein ! die haben eine Brutto übertragungsrate von ca 92Mbit, davon bleiben Netto allerdings nur ca. 30-40 über. Da man bei den Geräten auch nichts einstellen kann kann man das eigentlich fast vergessen.

    Eine andere LAN Karte wird nicht helfen. Bessere Erfahrungen haben wir mit den Netgear D-LAN Geräten gemacht. Allerdings sind die übertragungsraten auch nicht der Heuler.

    D-LAN ist zwar eine interessante möglichkeit um Internet an schwer erreichbare Stellen zu bringen, allerdings wird es immer probleme geben, da ein Stromnetz nunmal vor Jahren wo es verlegt wurde nicht dazu gedacht war Übertragungsraten von 100Mbit/s zu übertragen.
     
  11. #10 13. Januar 2008
    AW: Probleme mit PowerLAN

    die brutto übertragungsrate liegt sogar bei 200mbit ;)

    aber was ich mir immer noch nicht erklären kann sind eben die krassen unterschiede zwischen nem FTP server und der einfachen windowsfreigabe, hab mich auch an den devolo support gewendet aber die haben quasi ihre FAQ kopiert und mir als email geschickt.... ******s...

    ma sehn vll mach ich morgen ma nen firmware update wenn ich dazu komm und wenns nix hilft schick ich den käse zurück und verleg halt doch kabel :\
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme PowerLAN
  1. Antworten:
    4
    Aufrufe:
    8.402
  2. Antworten:
    1
    Aufrufe:
    1.786
  3. Antworten:
    13
    Aufrufe:
    7.530
  4. Antworten:
    6
    Aufrufe:
    1.589
  5. 5.1 Soundsystem macht Probleme

    Horstroad , 30. Januar 2016 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    712