Probleme mit .VOB

Dieses Thema im Forum "Rippen & Konvertieren" wurde erstellt von ChePunk, 26. November 2011 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. November 2011
    Hey,

    Ich hab aus ner DVD mit DVDDecrypter Tonspuren extrahiert. Diese werden allerdings als .VOB dateien gespeichert.
    Jetzt hab ich nach Programmen gesucht, die das dann umformen können sollten in .wave wie AC3he oder Besweet. Aber keins erkennt meine .VOB dateien.

    Hier sind die Dateien: http://ul.to/gvypm5yc
    Vllt hat einer mal Zeit mir das zu erklärn oder am besten das mal schnell zu machen, wenn das denn schnell geht.

    Wie gesagt hab die von der DVD mit DVDdecrypter extrahiert und brauche Sie in Wave.

    Vielen Dank schonmal,
    ChePunk
     

  2. Anzeige
  3. #2 27. November 2011
    AW: Probleme mit .VOB

    Sind diese Dateien nicht normalerweise Video- und Tonspuren? Ich bin jetzt mal meine .vob-Ordner durchgegangen und dort finde ich nur "Mischdateien", sprich Bild und Ton in einer - .vob - Datei.
     
  4. #3 27. November 2011
    AW: Probleme mit .VOB

    Dacht ich auch. Problem ist, das Decrypt die nicht in A3c ausgespuckt hat sondern in .Vob. Man müsste die Dateien also noch demuxen (was eigentlich Decrypt übernehmen sollte). Hab versucht das nachträglich mit VOBedit zu machen, aber die Datei die da rauskommt besteht aus 1kb.

    Bin grad nicht daheim, werds da nochmal neu versuchen,kann ja nicht angehn das es überall klappt nur bei mir nicht ;).
     
  5. #4 30. November 2011
    AW: Probleme mit .VOB

    Was hattest du denn im DVDDecrypter angetickt?

    {bild down}

    ^^ ENABLE STREAM PROCESSING und unten DEMUX müssen angetickt sein!
    Bei ENABLE dann einfach die relevante TS auswählen...

    VOB = video object = ist ein Container-Format (Video, Audio, UT, Kapitel etc.)

    :cool: Cee ya, CCS
     
  6. #5 30. November 2011
    AW: Probleme mit .VOB

    Ja Demux muss angeklickt sein, damit da die Sound dateien rauskommen und keine VOB.
    Hab ich meiner Meinung nach auch ganz sicher angeglickt. Werds aber wenn ich zuhaus bin nochmal versuchen. Muss ja klappen!

    Viele Dank für die Infos/Hilfe
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme
  1. Antworten:
    1
    Aufrufe:
    644
  2. Antworten:
    13
    Aufrufe:
    6.501
  3. Antworten:
    6
    Aufrufe:
    1.246
  4. 5.1 Soundsystem macht Probleme

    Horstroad , 30. Januar 2016 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    516
  5. Probleme mit Twonky Server

    Soul-Vibez , 24. Dezember 2015 , im Forum: Audio und Video
    Antworten:
    0
    Aufrufe:
    277