probs beim booten

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von crisu, 10. Juli 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Juli 2007
    hallo,
    habe mir eine neue festplatte(habe nur eine festplatte) und dvd brenner gekauft und jetzt eingebaut.das problem ist,wollte dann die festplatte einrichten,mit der cd die dabei war.bin dann ins bios gegangen und wollte es so einstellen,das er von cd bootet,ging aber nicht,geht nur von festplatte oder disk.das 2 problem ist,das ich mein laufwerk garnicht aufbekomme,als ob da kein saft drauf wäre,woran liegt das den?mein brenner der geht
    ich habe die jumper so eingestellt,bei der neuen festplatte und den dvd brenner,wie es bei den alten brenner und der alten festplatte war,so hat man es mir gesagt.in der anleitung steht,das ich das install-progi für die festplatte auch auf disk überspielen kann,werde ich dann wohl machen müssen,trotzdem interessiert es mich,warum ich im bios nicht mein cd-laufwerk nicht einstellen kann.
    als letztes wäre es noch nett,wenn man mir sagen könnte,welche bootreihenfolge am sinnvollsten wäre.

    danke
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 10. Juli 2007
    AW: probs beim booten

    haste ide/sata+strom angestellt? sitzt das richtig fest?!
     
  4. #3 10. Juli 2007
    guck mal erstmal nach ob dein brenner überhaupt angezeigt wird.....

    wie meinstn dit mit disk......harddisk???
    wenn nur disk steht....nimm mal das.....
     
  5. #4 10. Juli 2007
    AW: probs beim booten

    Du solltest vielleicht noch einmal die Jumper überprüfen. Nach meiner Erfahrung sind die Jumper meistens unterschiedlich zu setzen. Bei mir war das so, dass ich bei meiner alten Festplatte gar keinen Jumper benötigt hab, um den als Master laufen zu lassen, bei der neuen allerdings brauchte ich einen.
    Als Bootreihenfolge würde würde ich grundsätlich immer zuerst Festplatte nehmen und dann DVD Laufwerke. Nur wenn du z.B. Windows installierst musst du die Reihenfolge kurz ändern
     
  6. #5 10. Juli 2007
    AW: probs beim booten

    hi,
    mit disk meine ich diskette,in der anleitung für die seagate festplatte steht, wenn man nicht von der cd booten kann, kann man das progi auch auf eine bootfährige disk kopieren.

    nunja das mit den richtig fest ist ja so eine sache,habe es halt reingesteckt,will natürlich nicht putt machen,kann nachher,nach der arbeit nochmals schauen.habe ein IDE-Kabel.

    kann mir einer sagen,wo ich im bios das finde,wo ich nachschauen soll,ob es angezeigt wird?gehe mal davon aus,das ihr das bios meint,zum nachschauen?

    habe MSI-6380 Board und ami-bios

    jou.das mit den jumper ist so eine sache,habe es halt so gesteckt,wie es im alten brenner und in der alten festplatte war.kenne mich nicht so gut halt aus.
     
  7. #6 10. Juli 2007
    AW: probs beim booten

    ja stecks richtig rein... lang nur nich unten an die fesse da geht schnell was kaputt. aber muss shcon fest drinenstecken^^
     
  8. #7 10. Juli 2007
    AW: probs beim booten

    Im Bios is es meistens direkt der Wilkommensbildschirm oder der erste Bios punkt. Da siehste dann z.b

    Primary Master - WD XXXX4213CXXCSDFAS
    Secondary Master - CD-XYZ
    Primary Slave - AUTO
    Secondary Slave - AUTO

    wenn das Laufwerk nicht aufgeht liegt es definitiv an den jumpern. Hatte heute das gleiche Problem mit einem Kunden PC. Nachdem ich die Festplatte kopiert hatte wollte ich wieder alles dran schließen, natürlich die Festplatte für sich und die 2 DVD Laufwerke an einem Kabel. Laufwerke gingen nicht mehr auf und wurden auch nicht erkannt.

    Also habe ich das DVD Laufwerk als Master und die Festplatte als SLAVE genommen und nur den DVD Brenner an ein Kabel gehängt.

    Aber das kannste i.d.R. alles über die Jumper lösen.

    mfg
    flitze
     
  9. #8 11. Juli 2007
    AW: probs beim booten

    so,war mir zu blöd,bin in einen pc laden gegangen und er hat sich den mal angeschaut.er meinte,das alle ide-kabel richtig angeschlossen sind und auch die jumper richtig gesetzt wurden.er hat bei sich dann die festplatte getestet,dort ging es.

    jetzt weiss ich auch nicht weiter,er wollte den pc gleich dabeihalten,ziemlich teuer,so eine fehlersuche.

    auf anhieb konnte er mir es auch nicht sagen,woran es liegt,muss man suchen,vielleicht am bios.

    das komische war,sobald die festplatte abgekabelt war,hat er meinen brenner gefunden,war die platte dran,findet er den brenner nicht.

    vielleicht hat ja von euch noch einer einen tip,sonst muss ich ihn wohl weggeben,was dann teuer wird.

    gibt es im internet sowas wie my-hammer für pc?vielleicht gibt es ja einen informatiker,der sich ein wenig dazu verdienen will:)

    danke
     
  10. #9 12. Juli 2007
    AW: probs beim booten

    soooo,fehler gefunden und zwar,war ein kabel beim stecker vom cd-laufwerk lose und das ide-kabel,was festplatte und mainboard verbindet,war kaputt ,obwohl es das neue kabel war,was bei der festplatte mit drinnen war
    jetzt läuft soweit alles,bis darauf,das ich nur 137GB anstatt 250GB habe,hoffe es reicht,wenn ich mir SP2 draufbügel,falls ich ein bios update machen muss,werde ich mich wohl hier wieder melden müssen
    erstmal danke an euch,für die nette hilfe,man lernt ja immer dazu
     
  11. #10 16. Juli 2007
    AW: probs beim booten

    sooo,meine fragen gehen weiter8) und zwar

    beim booten meines pc kommen diese 2 zeilen zum vorschein:

    Ultra DMA Mode-5,SMART capable but disabled......habe mal bei google geschaut,gibt noch mehr die dies probs haben,habe aber leider keine lösung bekommen,wie man das eventuell im bios(ami-bios mein borad msi 6380) bereinigt.

    secondary ide channel no 80 conductor cable installesd.....man sagte mir,das ich mir ein neues kabel kaufen muss,80 polig,meine frage ist,sind die beiden fehler die ich habe,einfache oder muss ich sie ändern,sprich ein neues kabel kaufen und im bios das umstellen??man sagte mir auch,das z.b der dvd brenner so ein kabel brauch,dann muss ich mir ja schon 2 kaufen:]

    danke
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - probs booten
  1. [PC] Blizzard Server probs?

    Lupina , 1. August 2012 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    756
  2. Antworten:
    7
    Aufrufe:
    586
  3. [PC] the Witcher 2 Graka Probs

    Lupina , 9. Januar 2012 , im Forum: Gamer Support
    Antworten:
    1
    Aufrufe:
    655
  4. Antworten:
    3
    Aufrufe:
    690
  5. USB Tastatur macht Probs beim booten...

    dsn , 14. Oktober 2007 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    307