QuakeNet.org L-Bot

Dieses Thema im Forum "Webentwicklung" wurde erstellt von Freeze, 27. Oktober 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Oktober 2005
    Ich und nen paar Freunde wollten uns nen L-bot für unseren Channel holen.
    So wir waren zwei Studnen zu 4 drin und haben es danach versucht nur kommt dann immer die Meldung: *** r: Kein Nick-/Channelname.
    Und bei dem Befehl aus der FAQ kommt irgentwas von Unbekannter Befehl.
    Fehlt uns da noch etwas?
     

  2. Anzeige
  3. #2 27. Oktober 2005
    4 OPs + 4 Stunden warte und dan

    /msg O requestl #channel

    PS: du musst geauthet sein ..
     
  4. #3 27. Oktober 2005
  5. #4 27. Oktober 2005
    Dem nach nicht 4 Stunden sondern 2.
    @pg4laif
    Glaubst du ich lese das nicht bevor ich frage.
     
  6. #5 30. Oktober 2005

    Seit neusten geht es nicht mehr so nun heißt es:

    /MSG R REQUESTBOT #channel

    Falls kein L im Channel ist requestet er automatisch L, falls L im Channel ist requestet er automatisch Q!
    Und das immer "Kein Nick-/Channelname." kam lag daran das es in letzter Zeit viele Net Split's gab
     
  7. #6 30. Oktober 2005
    erledigt

    ~ closed ~
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - QuakeNet org Bot
  1. Antworten:
    2
    Aufrufe:
    723
  2. Antworten:
    10
    Aufrufe:
    551
  3. [PC] Brauche einen Quakenet Auth!

    alinho , 29. Dezember 2009 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    330
  4. Antworten:
    1
    Aufrufe:
    434
  5. Antworten:
    9
    Aufrufe:
    352