RAID n. BIOS-Upd. gelöscht?! Hilfe!!!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Matrixxx, 12. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. November 2006
    Hallo Leute!

    Ich habe gestern an meinem Hauptrechner ein BIOS-Update durchgeführt, bekam auch eine Success-Meldung, lief alles glatt... soweit so gut! Ich starte den PC durch, und bekomm die Meldung "Kein Betriebssystem gefunden". -.-

    Wenn ich beim Bootvorgang des Rechners in das RAID-Setup hinein gehe, ist kein RAID vorhanden und auch keinerlei Platten um ein solches zu erstellen!? Jedoch im BIOS werden beide Festplatten (S-ATA) erkannt! Ich versteh' die Welt nicht mehr...

    Ich befürchte, dass durch das BIOS-Update auch irgendwas an der RAID-Version verändert wurde (geupdatet) und dadurch mein RAID gelöscht wurde - liege ich da richtig?

    Gibt es irgendeine Möglichkeit, wieder an meine Daten zu kommen?

    Hier alle relevanten Angaben zu meinem System:
    Mainboard: Asus A8N-SLI Premium
    HDD: 2 baugleiche S-ATA Platten in einem RAID0-Verbund
    OS: Windows XP SP2

    Ich hoffe ihr könnt mir irgendwie weiterhelfen, wieder an meine Daten zu kommen!

    Vielen Dank schonmal im Voraus! Bewertungen bekommt ihr natürlich alle
    Matrixxx
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 12. November 2006
    AW: RAID n. BIOS-Upd. gelöscht?! Hilfe!!!

    du musstest dein bios auch zurückflashen können.
    einfach die alte version runterladen und dann draufspielen, vielleicht funktioniert es ja dann.
    oder ich weiß net ob das was bringt wenn du die platten in nen anderen pc reintust, der dazu noch ne ide platte hat, also master.
    sonst wüsste ich grad so nix.
    mfg AZRAEL
     
  4. #3 12. November 2006
    AW: RAID n. BIOS-Upd. gelöscht?! Hilfe!!!

    moin,
    nimm dir eine bootfähige windows xp cd und und starte von dieser, dort gibt es eine funktion wndows zu reparieren.
    wenn das nich funzt kannst du auch von der cd den raid treiber neu installieren, dazu musst du noch vor dem windows menu (Installieren, reparieren ...) auf F2 (glaub drücken, dieser punkt wird dir auch am unteren ende deines bildschirms angezeigt, während er daten lädt

    hoffe das hilft

    cya
     
  5. #4 12. November 2006
    AW: RAID n. BIOS-Upd. gelöscht?! Hilfe!!!

    normalerweise müssen die raidtreiber mit einer diskette eingespielt werden, beim hochbooten und windows installieren, kommt dann die meldung drücken sie F6 um raidtreiber zu installieren, auf der mainboard- cd ist die exe für MakeDisc, diskette rein ins laufwerk auf die Makedisc-diskette.exe klicken und auf die diskette die treiber aufspielen, normalerweise ist es schon eigenartig, habe meinem sohnemann einen pc letzten jahres gekauft, eben mit deinem besagten board, 2 mal 200 gb s-ata samsung platten, dual core amd 3800+ cpu, und dann braucht man in so einem neueren system ein diskettenlaufwerk um diese raidtreiber zu installieren, echt ätzend, ohne die raidtreiber erkennt windows xp deine platten nicht, hatte auch schon das problem wie du, da half auch die wiederherstellung bzw. reparaturoption von windows xp nichts

    mfg mysteria
     
  6. #5 12. November 2006
    AW: RAID n. BIOS-Upd. gelöscht?! Hilfe!!!

    nur mysteria musst du bedenken er hatte das system schon am laufen hat nur nen bios update gemacht. das heißt diesen ganzen vorgang mit diskettenschieben hat er schon hintersich weil windows schon installiert ist.
    mfg AZRAEL
     
  7. #6 12. November 2006
    AW: RAID n. BIOS-Upd. gelöscht?! Hilfe!!!

    Sorry für meinen Panik-Ausbruch, hab grad nachgedacht und bin selbst draufgekommen - vielen Dank trotzdem an euch alle!!!

    Und nen schönen Sonntag noch!

    -- Closed --
     

  8. Videos zum Thema
Die Seite wird geladen...