RAM Problem/wird nicht angenommen!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von r0l!n9, 11. Juli 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Juli 2007
    Hey RRler!

    Ich hab ein kleines/großes problem!
    Ich habe 2x1GB Kingston DDR RAM( KTC-ML370G3/1G / 1GB DDR266 Kit) und ich habe ein Motherboar(ASRock K7S8X)!
    Wenn ich die 2GB auf die ports packe dann piepst er immer im 3er Takt und er bootet einfach nicht!

    Kann mir vllt jemand weiterhelfen?!?!?

    mfg

    r0l!n9
     

  2. Anzeige
  3. #2 11. Juli 2007
    AW: RAM Problem/wird nicht angenommen!

    hast du es schonmal mit nur einem versucht?
     
  4. #3 11. Juli 2007
    AW: RAM Problem/wird nicht angenommen!

    3x kurz Fehler in den ersten 64 kB des Speichers korrekten Sitz des RAM überprüfen, Speichertiming überprüfen

    alternativ http://www.biosflash.de/bios-pieptoene.htm

    hoffe das hast du gesucht.
     
  5. #4 11. Juli 2007
    AW: RAM Problem/wird nicht angenommen!

    Hab mich der Sache mal angenommen und bin mir sicha das es daran leigt ;)
    Der Pc piepst nur weil er was nicht hat das er zum booten braucht und der Pc braucht das Ram nunmal !

    _______________________________________________________________________
    ASRock K7S8X
    Allgemein
    Produkttyp: Motherboard
    Formfaktor: ATX
    Breite: 30.5 cm
    Tiefe: 24.4 cm
    Kompatible Prozessoren: Athlon, Duron, Athlon XP
    Prozessorsockel: Socket A
    Chipsatz: SiS746FX
    Maximale Busgeschwindigkeit: 333 MHz
    BIOS-Typ: AMI
    Storage Controller: ATA-133
    Prozessor
    Installierte Anz. (max. unterstützte Geräte): 0 ( 1 )
    Speicher
    Unterstützte RAM-Technologie: DDR SDRAM
    Installierter RAM (Max.): 0 MB / 3 GB (Max)<-----------------Das is schonmal gut !!!!
    Unterstützte RAM-Geschwindigkeit: PC2100, PC1600, PC2700, PC3200
    Audio
    Audioausgang: Soundkarte
    Signalprozessor: SiS963L
    Soundmodus: 5.1 Channel Surround
    Produktzertifizierungen: AC '97
    _______________________________________________________
    Ich schätze ganz einfach du hast den falschen Ram für das Board gewählt hast für ein Board muss ein genauer Zuschnitt für den ram zur verfügung stehen ! Hier ist der Ram der in dein Board kommt

    http://www.logsys.de/shop/oxid.php/sid/-/cl/details/cnid/-/anid/LS141969/referrer/fro

    Vllt haste den ram auch net rischtisch eingesteckt ! imma dran denken es muss klicken ;)
     
  6. #5 11. Juli 2007
    AW: RAM Problem/wird nicht angenommen!

    jap hab ich schon! genau das gleiche problem!
     
  7. #6 11. Juli 2007
    AW: RAM Problem/wird nicht angenommen!

    ja was heißt Speichertiming überprüfen?!?!
    das mit den 3x Beep das war mir eigentlich fast schon klar, trotzdem danke!
     
  8. #7 11. Juli 2007
    AW: RAM Problem/wird nicht angenommen!

    Welche bios version hast du überhaupt?

    Wenn nicht die aktuelle würde ich sie mal flashen

    http://www.asrock.com/mb/download.asp?Model=K7S8X

    Oder du Resettest das bios vorher mal.
    -----------------------------------------------------

    Bei 2 Modulen FSB 166MHz
    Bei 166MHz: CL 2, 2, 2, 6

    Diese einstellungen scheinen bei vielen zu funktionieren
     
  9. #8 12. Juli 2007
    AW: RAM Problem/wird nicht angenommen!

    danke an alle! hat sich erledigt! belass dann doch bei meinen alten 700mb ram!

    bws sind raus!
     

  10. Videos zum Thema
Die Seite wird geladen...