realtek ALC888 HDaudio wird nicht erkann

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Nepomuk, 3. September 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. September 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hi,

    Bin mir nicht sicher, ob ich hier richtig bin - meiner meinung nach sieht es nach einem Softwareproblem aus und nich Hardware bedingt.

    Folgendes Problem: Habe mir ein neuues board gekauft (Asrock 775Dual-VSTA9; auf dem folgender Soundchip onboard ist : ALC888 von realtek.

    Leider wird der soundchip nicht erkannt: bein Installieren des Treibers wird immer wieder der Microsoft Bus Driver verlangt. Bin schon seit mehr als drei tagen am googlen und auch hier im Board bin ich fündig geworden ( Realtek HD Audio install Problem!! - RR:Board) und habe alles nach den Anleitungen gemacht:

    (- neues WinXPSP2 mit Upgrade winfuture.de_winxpsp2_updatepack_v2.13.exe)
    (- das neueste Bios installiert -BIOS Typ AMI (08/08/06)
    1. DirectX 9.0c (4.09.00.0904)
    2. Neue Via-treiber (VIA_HyperionPro_V509A)
    3. Microsoft Bus Driver installiert (UAA_XP_050922 -> GER KB888111XPSP2.EXE)
    4. Audio Treiber (WDM_R145 -> 5288_PG215_R145_UAAV10a-5013)

    ... und sagt mir immer noch immer HD Audio kann nur installiert werden, wenn der Microsoft Bus Driver vorhanden ist !!!

    Was soll ich noch machen - bin am verzweifeln
    Wer kann mir weiterhelfen ?

    im Anhang habe ich von Everest eine Übersicht von meinem Compi hinzugefügt.

    Tschau Nepomuk

    @Anhang : Download offline!/
     

  2. Anzeige
  3. #2 5. September 2006
    AW: realtek ALC888 HDaudio wird nicht erkann

    *Push*

    Brauche ganz dringend Hilfe !!!
    Asrock meldet sich auch leider nicht zurück !

    tschau nepomuk
     
  4. #3 5. September 2006
    AW: realtek ALC888 HDaudio wird nicht erkann

    guck mal im geräte manager ob da alles als problemlos angezeigt wird. und wenn nicht dann versuchs da mal mit treiber aktualisieren oder vllt musst auch noch aktivieren.

    hab das noch gefunden vllt hilft dir das:
    gruß
    higher-trackx
     
  5. #4 5. September 2006
    AW: realtek ALC888 HDaudio wird nicht erkann

    Hi
    danke für deine Antwort !!!

    "guck mal im geräte manager ob da alles als problemlos angezeigt wird. und wenn nicht dann versuchs da mal mit treiber aktualisieren oder vllt musst auch noch aktivieren."

    Dort ist alles in ordnung, er zeigt mir keinen Fehler an. Kein fehlender Audiocontroler oder sonstiges von realtek. Im Bios kann man auch nicht die Onboard-Elemente (de-)aktivieren, aber lan funtioniert, daran kann es also eigentlich auch nicht liegen.

    "Und zwar hat Windows, auch nicht das SP2 Treiber für High Definition Audio .
    Man muss bei MS anrufen und sich einen Hotfix senden lassen
    siehe KB888111
    Achtung: Du musst diesen Treiber vor den Soundkarten Treibern Installieren, sonnst geht nix, also erst Sound Treiber Deinstallieren."

    Wie gesagt, diesen hotfix habe ich installiert (Versucht) (einmal den auf der Mainboardtreiber-CD und den aus dem Internet - siehe Links). Hat nicht funktioniert. Bei MS wollte ich aus bestimmten Gründen nicht unbedingt anrufen.

    tschau Nepomuk
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - realtek ALC888 HDaudio
  1. Antworten:
    2
    Aufrufe:
    1.028
  2. Antworten:
    21
    Aufrufe:
    2.281
  3. [Windows 8] Realtek Audio Treiber

    speed , 9. März 2013 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    932
  4. [XP] realtek ac97 treiber

    Riptor85 , 20. Dezember 2012 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    1.001
  5. Realtek HDAudio Treiber für DDL und DTSC

    webtaz , 20. Dezember 2012 , im Forum: Windows
    Antworten:
    0
    Aufrufe:
    669