Registreirung geht nicht mehr bei meinem Forum (Burning Board 2.3.6)

Dieses Thema im Forum "Webentwicklung" wurde erstellt von skailine, 1. März 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. März 2007
    Hi,

    ich habe ein Problem. und zwar funktioniert bei meinem forum seit kurzem die registrierung nicht mehr.
    es wurde erstellt mit
    Forensoftware: Burning Board 2.3.6
    immer wenn sich jemand registrieren will und alle felder ausfüllt und anschließen auf "registrieren" lickt kommt man zurück zum disclaimer.
    nicht mal ich als admin kann benutzer erstellen.Kriegen dann die meldung:

    "Aus einem der folgenden Gründe fehlt Ihnen die Berechtigung, diesen Bereich zu betreten:

    * Sie haben nicht die nötigen Berechtigungen vom Administrator erhalten, diesen Bereich zu benutzen.
    * Ihre Sitzung ist abgelaufen. Sie müssen sich erneut im Admin Control Panel anmelden, um diesen Bereich zu betreten."

    beides ist nicht der fall :/

    weiß jemand, woran das liegen könnte?

    mfg skailine
     

  2. Anzeige
  3. #2 1. März 2007
    AW: Registreirung geht nicht mehr bei meinem Forum (Burning Board 2.3.6)

    hi,

    ist Dein Forum schon länger on, oder könnte man einfach mal "alles" neu aufspielen?
    Wenn nicht, dann geh mal rechtsklick auf den Button, bei dem Du bei dem Reggn zum Disclaimer kommst. Dann "Linkadresse kopieren". Jetzt schaust du dir den Link mal an (zB in die adresszeile einfügen) und schaust per FTP, ob sich die angegebene Datei überhaupt noch im richtigen Verzeichnis befindet - bzw. was in der Datei steht.
    Wär hilfreich, wenn Du dich was mit php auskennst;)


    Sn0wm4n
     
  4. #3 1. März 2007
    AW: Registreirung geht nicht mehr bei meinem Forum (Burning Board 2.3.6)

    das board ist 3 tage alt ;) also noch nicht sehr neu.
    wenn ich es neu aufspielen würde...würde da alles verloren gehen, was bis jetz drauf war?

    mit php kenn ich mich leider nicht aus :/

    allerdings habe ich jetz bemerkt, dass es nur bei einer person nicht geht mit seiner email adresse :/ wenn man ne andre emailadresse angibt, dann funktioniert alles wunderbar .... ausser wenn ich als admin einen benutzer erstellen will
    oh man is das verwirrend :D

    was könnte das für nen grund haben?
     

  5. Videos zum Thema
Die Seite wird geladen...
  • Annonce

  • Annonce