Registry Befehle falsch?

Dieses Thema im Forum "Windows" wurde erstellt von Fu$$el, 5. November 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. November 2006
    Ich wollte mal fragen ob einer von diesen Befehlen, die dsl leitung runterstufft, also das man nicht mehr so schnell laden kann (bei dsl 2000)

    Hier die Befehle:



    Öffnen Sie über "Start --> Ausführen --> regedit" den Registrierungseditor.

    Wechseln Sie zu folgendem Schlüssel:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters








    Erstellen Sie im rechten Fenster folgende DWORD-Einträge (falls nicht vorhanden):






    //


    Tcp1323Opts --> Wert = 1


    //


    GlobalMaxTcpWindowSize=32767 (DWORD, Anzahl Bytes, als decimal einfügen)

    Außerdem hat Microsoft noch einen zusätzlichen Eintrag in Parameters hinzugefügt unter TcpWindowSize. Dies war der ursprüngliche Eintrag, bei dem sich aber für TCPIP bei
    Eintrag beim Interface mit bestimmten Werten ein Bug ergab, den ich jetzt nicht weiter erläutere, sodass man dies mit Eintrag unter Parameters heilen wollte.
    Dann wurde aber als SuperEintrag die GlobalMaxTcpWindowSize geschaffen

    TcpWindowSize=2000 (DWORD, Anzahl Bytes, als decimal einfügen)


    //


    DefaultTTL

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\
    DefaultTTL=64 (Dword, als decimal einfügen)


    //



    EnablePMTUDiscovery

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\
    EnablePMTUDiscovery="1" (DWORD - boolean)


    //




    EnablePMTUBHDetect

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\
    EnablePMTUBHDetect="0" (DWORD - boolean)


    //



    Sackopts

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\
    Sackopts=„1„ (DWORD-bolean)


    //


    TcpMaxDupAcks

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\
    TcpMaxDupAcks=„3„ (Dword)












    Öffnen Sie über "Start --> Ausführen --> regedit" den Registrierungseditor.

    Wechseln Sie zu folgendem Schlüssel:


    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP



    in diesem Verzeichnis ein neue DWORD-Wert mit dem Namen MaxConnections erstellt werden.
    Dieser Wert muss jetzt editiert werden, dazu tragen Sie einen Dezimalwert von 100 ein ( Hexadezimal 64 ).
    100 Ports sind immer ein Standardwert.

    Erstellen Sie in diesem Verzeichnis eine neue Zeichenfolge ( STRING ) mit dem Namen MaxConnections.
    Den Wert editieren Sie höher als 100, z.B. 256.
    100 Ports sind immer Standardwert.


    Diese Maximalen Ports wirken sich aber nur auf das TCP/IP Protokoll aus!


    Und erstellen sie die "dword" Datein ebenfalls in dem Ordner:

    DefaultMSS -> Wert: 1452 (dezimal)

    DefaultRcvWindow -> Wert: 2000 (dezimal)

    PMTUBlackhole -> Wert: 0 (dezimal)






    _______________________________________________________________________________

    DFÜ AUF CSTRIKE OPTIMIEREN DAMTI KUGELN BESSER ANKOMMEN BY HEADSTYLE


    Start-> Ausführen -> regedit eingeben und im fenster diesen pfad folgen:

    HKEY_LOCAL_MACHINE --> System --> CurrentControlSet --> Services --> LanmanWorkstation --> Parameters

    Unter parameters rechte maustatse, Neu -> Schlüssel erstellen oder ändern (TYP muss der Schlüssel sein: REG_DWORD)
    der erste schlüssel wird
    'MaxCmds' gennant. der zulässige Wertebereich ist dez. 0 - 255 (DEFAULT-WERT ist 15)(32 läuft prima bei mir)
    also auf 32 setzen.
    ihr macht wieder ein neues REG_DWORD format auf, mit dem namen:
    'MaxThreads' und den gleichen Wert wie bei MaxCmds eingebt.
    Nochmal ein REG_DWORD format mit dem namen
    'MaxCollectionCount' der zulässige Bereich ist dez. 0 - 65535 (DEFAULT-WERT ist 16)(128 läuft prima bei mir)

    ------------------------------------------------------------------------------------------
    nun geht ihr zu einem anderen pfad.
    ------------------------------------------------------------------------------------------

    HKEY_LOCAL_MACHINE --> SYSTEM --> CurrentControlSet --> Services --> Tcpip --> Parameters

    Schlüssel erstellen oder ändern (TYP: REG_DWORD)

    'TcpMaxDataRetransmissions' auf 1 setzen (DEFAULT-WERT ist 5)
    'TcpMaxConnectRetransmissions' auf 1 setzen (DEFAULT-WERT ist 3)

    ------------------------------------------------------------------------------------------
    fals euch das zu kompliziert ist oder ihr es net checkt, nutzt einfach DFÜ-Speed.
    ist auch ganz gut das ding
    ------------------------------------------------------------------------------------------






    Hoffe einer steigt da durch..

    Wäre net wenn mir einer den Befehl in geänderter Form sagen kann..
     

  2. Anzeige
  3. #2 6. November 2006
    AW: Registry Befehle falsch?

    Sind alle Windows Cracks im Urlaub? xD

    Wo ich die Befehle einmal in der Games Section angeboten hatte, haben sich alle wegen dem befehl angeschrieben, ohne nach zu fragen.. aber leider hat meine Pms nen kollege gelöscht..
     
  4. #3 6. November 2006
  5. #4 7. November 2006
    AW: Registry Befehle falsch?

    Schonmal vielen Dank, aber ich wollte eigentlich nur den einen Befehl wissen..
    Sonst sind die Befehle eigentlich alle spitze..

    Naja hast ne bwt. alle anderen die helfen bekommen auch eine..
     
  6. #5 7. November 2006
    AW: Registry Befehle falsch?

    Habe hier einige Seiten guck ma was die hiervon hilft:

    http://swishhilfe.de/swishstudio/index.html?page=fscmdregistrycommands.htm

    Norberts XP Ressource - Registry
     
  7. #6 7. November 2006
  8. #7 12. November 2006
    AW: Registry Befehle falsch?

    pi pa push
     

  9. Videos zum Thema
Die Seite wird geladen...