Repeater einstellen

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von kAoSS, 27. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. November 2006
    Hi ich habe nen W 500 V DSL Router von T-Online, und möchte meinen W 700 V DSL Router als Repeater fürs WLAN nutzen..

    beide Router finden sich gegenseitig in der Routersteuerung, jedoch komm ich wenn ich über den Repeater ins Netz will nicht ins Internet..

    was kann ich tun !?
     

  2. Anzeige
  3. #2 27. November 2006
    AW: Repeater einstellen

    du musst den einen explizit als repeater definieren.
    vllt würden ein paar informationen mehr auch weiterhelfen ....
     
  4. #3 27. November 2006
    AW: Repeater einstellen

    Hmmmm ich weis net ob es bei den Telekom geräten ne Repeatereinstellung gibt die das alles automatisch macht. Aber es müsste mit NAT (Networkadress Translation) gehen. D.h. du stellst auf dem Repeater im NAT Menü den Router der am INET hängt als Gateway ein, dann leitet der Repeater die Anfragen weiter.
     
  5. #4 28. November 2006
    AW: Repeater einstellen

    hi @ all

    richtig einer muss definiert werden ! ich kenn das von d-link da gibt es sogar einen einzeln punkt den man aktivieren kann!

    stell bei dem ersten eine feste ip ein ! connecte den zweiten auf den ersten! richte auf den zweiten einen dhcp server ein auf den dann alle connecten ! gateway und dns sind im zweiten router ja die vom ersten weil sonst wird sich nicht viel tun ! probier das mal aus lass erstmal die sicherheitseinstellungen weg das kannst du machen wenns läuft !
     
  6. #5 28. November 2006
    AW: Repeater einstellen

    Die Telekom-Geräte sind da in der Konfiguration etwas seltsam Strukturiert.
    aber wenn man weiss wies geht ist das eigentlich ganz einfach:

    Du musst in BEIDEN Geräten die Repeaterfunktion auf AN setzen, da sonst kein internen IP-Tables in den Routern geschrieben werden und somit die Router zwar miteinander verbunden sind, aber die Pakete nicht dementsprechend an den anderen Router senden können.

    Wenn es dann noch immer nicht klappt, kannst du mich per PN anschreiben, dann können wir gemeinsam mal die Config der beiden Router durchgehen.
     

  7. Videos zum Thema
Die Seite wird geladen...