s-ata platte funzt nicht

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Checkz, 5. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. November 2006
    moin
    habn prob hab mir ne sata festplatte gekauft und jetz einfach mal angesteckt ..
    aber sie funzt nicht .
    hab die sata funktion im bios aktiviert und treiber installiert.. aba es geht nicht..
    hat jemand ne idee was ich noch machen sollte damit das funzt ??(

    mfg checkz
     

  2. Anzeige
  3. #2 5. November 2006
    AW: s-ata platte funzt nicht

    Hi!
    Du musst sie voher formatieren
    am besten guckste mal im underground was es da so gibt
    oder halt einfach über windows
    Also arbeitsplatz rechtklick ---Verwaltun --Datenträgerverwaltung --Dann auswählen und formatieren

    Mfg Pyrix

    /edit Gutes programm ist
    Partition Magic
     
  4. #3 5. November 2006
    AW: s-ata platte funzt nicht

    also formatiert is se schon .. hab sie bei nem kumpel reingehängt weil ich schaun wollte ob sie überhaupt funzt ..
    bei dem is sie auch ganz normal gegangen....


    mfg
     
  5. #4 5. November 2006
    AW: s-ata platte funzt nicht

    wird die platte im bios angezeigt? wenn ja klick mal auf "autodetect"

    dann speicherst du ab und fährst den pc hoch... dann folgst du der anleitung von Pyrix (Also arbeitsplatz rechtklick ---Verwaltun --Datenträgerverwaltung --Dann auswählen und formatieren)

    so hats bei mir gestern geklappt...
     
  6. #5 5. November 2006
    AW: s-ata platte funzt nicht

    Ja das ist von pc zu pc unterschiedlich , guck mal ob im bios alles richtig ist und formatier dann nochmal
    Musste ich bei mir auch machen
     
  7. #6 5. November 2006
    AW: s-ata platte funzt nicht

    hm.... ich weis nicht für s-ata is es ja n extra bios..
    da wird sie schon angezeigt..
    jedoch wenn ich die platte anstecke also ganz normal an s-ata dann funzt sie nicht das heißt wenn ich den pc anschalte fährt die platte gar nicht erst hoch ..
    wenn ich jedoch auf s-ata raid anstecke fährt sie hoch und wird mir auch im s-ata bios angezeigt..


    mfg checkz
     
  8. #7 5. November 2006
    AW: s-ata platte funzt nicht

    hast du den jumper auf slave gesetzt? (bei meiner platte musste ich den jumper ganz raus machen, is immer unterschiedlich...)

    weil wenn die festplatte im bios als slave erkannt wird, müsste sie auch erscheinen wenn du folgerndermaßen vorgehst: rechtsklick auf arbeitsplatz- dann verwaltung und dann datenträgerverwaltung.

    wenn du die platte nicht formatierst wird sie im arbeitsplatz nicht erkannt, da sie ja noch kein Format hat (also FAT oder NTFS...)
     
  9. #8 5. November 2006
    AW: s-ata platte funzt nicht

    s-ata platten haben keine jumper....

    ja sie ist ja formatiert dennoch wird sie mir im arbeitsplatz und sonst wo nicht angezeigt..^^

    mfg
     
  10. #9 5. November 2006
    AW: s-ata platte funzt nicht

    ahso, das wusste ich nicht :p


    haste das mal probiert: arbeitsplatz rechtsklick ---Verwaltung --Datenträgerverwaltung???


    wird die platte da nicht aufgelistet? wenn se da doch drinne steht formatier se nochmal!
     
  11. #10 5. November 2006
    AW: s-ata platte funzt nicht

    ja alles schon probiert ^^ :)
    funzt alles nicht. .
    kann es sein das mein board ne macke hat ?? :(

    mfg checkz
     
  12. #11 5. November 2006
    AW: s-ata platte funzt nicht

    Wird die platte da nun aufgelistet oder nech?
     
  13. #12 6. November 2006
    AW: s-ata platte funzt nicht

    im sata bios ---> ja ^^
     
  14. #13 7. November 2006
    AW: s-ata platte funzt nicht

    Hiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiilfeeeeeeee
     
  15. #14 7. November 2006
    AW: s-ata platte funzt nicht

    schmeiß ma ne windows cd ins laufwerk und formatier die platte so mit NTFS-Format und dann schau ma ob die geht.
     
  16. #15 7. November 2006
    AW: s-ata platte funzt nicht

    mach doch erstma das was vorher gesagt wurde
    aber anstatt das zu machen antwortest du nur auf fragen die nie gestellt wurden...
     
  17. #16 7. November 2006
    AW: s-ata platte funzt nicht

    hä ....
    wenn ich se nichmal mit partition magic angezeigt bekomm????


    mfg checkz
     
  18. #17 7. November 2006
    AW: s-ata platte funzt nicht

    also, pc anmachen, windoof cd rein und von cd booten. den vorgang wirste sicherlich kennen, also werd ichs nicht genauer beschrieben, falls doch, sag bescheid ;)

    ich wette mit dir das die platte dann angezeigt wird, probiers aus und überzeug dich selbst ;)
     
  19. #18 9. November 2006
    AW: s-ata platte funzt nicht

    heheh ok kommst vorbei und überzeug dich selbst^^.
    ich raffs auch nicht...
    hab die windoof rein ... und nur die sata drin ghabt hab meine andere platte (ide, hauptplatte )
    ausgesteckt gehabt aba dann hat mir die windoof cd gesagt das keine festplatten angeschlossen sind..... :tongue: X( :( ?(
     
  20. #19 9. November 2006
    AW: s-ata platte funzt nicht

    Was Du noch tun kannst: generell ein BIOS-Update durchführen, manchmal werden neuere Platten nicht vollständig erkannt. Da Du aber schreibst, dass die Platte na dem Anstöpseln nicht mal hochfährt, würde ich prüfen, ob Dein Netzteil ausreichend Strom auf dem entsprechenden Strang liefert.
     
  21. #20 10. November 2006
    AW: s-ata platte funzt nicht

    also bei meiner s-ata platte war das genau so ich dachte zu erst liegt das an dem treiber aber al ich dan die platte unter windows bennant habe konte ich sie partioniren und dann hat auch mein arbeitsplatz erkannt.
     
  22. #21 10. November 2006
  23. #22 10. November 2006
    AW: s-ata platte funzt nicht

    Geh auf Arbeitsplatz, dan Systemsteuerung, Leistung und Wartung, Verwaltung, und auf Computerverwaltung. So nun müsste sich ein Fenster öfnen da klikst du links auf Datenträgerverwaltung. Nun müsste rechts im Fenster alle deine FPs angezeigt werden und eine die keinen Namen bzw. Buchstaben zugeordnet hat. Auf diese FP ein Rechtsklick dan bin ich mir nicht mehr sicher ich glaube auf Datenträger Einrichten. Nun musst du der FP einen Buchstaben zuweisen. Sobald sie einen Namen hat wird sie auch im Arbeitsplatz angezeugt und du kannst sie Formatieren! Viel Glück dabei...
     
  24. #23 17. November 2006
    AW: s-ata platte funzt nicht

    geht allles nicht..
    liegt wahrscheinlich wirklich am board...
    :(


    mfg checkz
     
  25. #24 18. November 2006
    AW: s-ata platte funzt nicht

    hmm.. ok hab jetz noch n bisschen gegoolet und so ^^. aba hat au ncihts gebracht...
    jetz hab ich einfach mal wieder n array erstellt und jetz .. gehts ^^.. :)
    thx 2 euch.
    ^^

    mfg checkz
     

  26. Videos zum Thema
Die Seite wird geladen...
Similar Threads - ata platte funzt
  1. Antworten:
    14
    Aufrufe:
    308
  2. Antworten:
    2
    Aufrufe:
    1.717
  3. Antworten:
    4
    Aufrufe:
    954
  4. Antworten:
    1
    Aufrufe:
    698
  5. Antworten:
    8
    Aufrufe:
    7.055