S-ATA - Problem - Hilfe!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von mentor, 8. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. November 2007
    Hi leute

    vorab: sorry für die Länge des Textes, habe es leider nicht kurzer bekommen. Ich werde es wohl niemandem übelnehmen, wenn er sich gar nicht erst die Mühe macht, ihn zu lesen. Ich bin aber jedem, der es tut sehr dankbar, denn dieser Thread hier ist meine letzte Hoffnung, daher bw für jeden, der sich die Mühe macht, zu antworten.

    ich habe seit dem Kauf meiner S-ATA-2 Platte (400GB) ein Problem, für das weder Google, noch die SuFU eine Lösung geboten hat.... wäre jedem dankbar der in diesem Thread antwortet und/oder einen Lösungsansatz hat der mir hilft...

    Das Problem: Das eigentliche Problem ist das stottern und ruckeln von mp3's (und anderen Sounds), wenn diese von der Platte gelesen werden. Kopier- oder Verschiebe- und Entpackvorgänge dauern unangemessen lange und währenddessen ist Musik hören unmöglich. Auch Ladezeiten bei Spielen sind enorm hoch, es ruckelt bei HDD-Aktivitäten sogar der Mauszeiger. Kurz gesagt: der alltägliche multitasking-PC-Betrieb ist unmöglich geworden. Früher habe ich geladen, entpackt, Musik gehört, geuppt, per ICQ gechattet, und alles gleichzeitig. Jetzt kann ich nur noch eins davon aufeinmal. (Mit meiner alten IDE ging es)

    Der Hintergrund: in meinem Rechner steckt ein Asus P4P-800X Mainboard mit Intel 865PE Chipsatz, der laut Asus S-ATA-1 unterstützung bietet. Da laut einem Internetforum S-ATA-2 mit S-ATA-1-boards abwärts kompatibel sei, kaufte ich mir eine S-ATA-2. (Hinter diesem Punkt vermute ich eine der möglichen Problemursachen, bitte sagt mir ob ich recht habe)

    Lösungsansätze: Habe schon alle Lösungsansätze durchprobiert, die angeboten wurden: BIOS-Einstellungen, Ultra DMA-Mode Einstellung, Fragmentieren, Formatieren. (S-ATA Treiber installieren konnte ich nicht, da auf der Seite von Asus keine solchen für mein MB angeboten wurden). Nichts davon hat etwas gebracht - langsam verzweifle ich....

    Vermutung: Ich habe auf der Intel-Homepage etwas über Chipsätze gelesen, die von Intel verbaut werden, und zwar dass sie die Bezeichnung ICH5 oder ICH5R tragen. das "R" beim letzteren stünde für RAID und nur diese Chipsätze bieteten Raid/S-ATA 2 Unterstützung. Ich mit meinem 865PE besitze somit einen ICH5 ohne Raid-Vermerk. Sollte dies etwa der Grund für das Problem sein?

    Tatsache: ist, dass ich nicht wirklich eine Ahnung von Chipsätzen, S-ATA, RAID und deren Funktionsweise habe. Jetzt steh ich vor dem Kauf eines PCI - S-ATA-2/RAID Controllers. Sollte das nichts bringen, habe ich keine Idee mehr, was ich tun soll.


    Fragen: Was hat es mit ICH5/ICH5R auf sich? Sind S-ATA-2 Festplatten tatsächlich mit S-ATA-1 Mainboards kompatibel? Welchen Einfluss hat der Chipsatz auf die Kompatibilität mit Massenspeicherlaufwerken? Ist der Kauf eines S-ATA-2 Controllers sinnvoll?


    Ich wäre für die Antwort auf eine oder alle dieser Fragen oder für einen anderen Ansatz zutiefst dankbar und werde jeden Post bewerten. Ich danke auch jedem, der sich die Mühe gemacht hat, das hier zu lesen und sich damit auseinanderzusetzen.

    mentor

    p.S.: die Angaben zu meinem System wären vielleicht nicht unangebracht...

    CPU: Intel Pentium 4 2,8GHz FSB533
    MB: Asus P4P-800-X mit Intel 865PE Chipsatz (ICH5)
    HDD: ST3400620AS (Seagate S-ATA-II 400GB)
    GFX: GeForce 7800GS 512MB
    RAM: 1x1024, 1x512, Infineon, PC3200, kein DualChannel
     

  2. Anzeige
  3. #2 8. November 2007
    AW: S-ATA - Problem - Hilfe!

    ich denke nicht das der chipsatz probs mit sata2 platten hat. du könntest versuchen das ganze mal mit ner linux live cd zu starten um zu schauen ob der fehler dort auch auftritt.
    wie schaut es mit den chipsatztreibern und dem bios aus? die neuesten sind drauf?


    mfg
     
  4. #3 8. November 2007
    AW: S-ATA - Problem - Hilfe!

    Hi

    Ja sata2 ist abwärts kompatibel. Das R für Raid heist nur das das Board Hardware Raid fähig wäre.

    Welche bios einstellungen hast du gemacht ? wenns beim Sata Controller auf Compatibel steht und du MSdos oder win 98 fährst ist es ok , wenn du XP benutzt muss im Bios auf jedenfall enhanced stehn

    Solltest du IDE platten und Sata platten benutzen muss da PATA + SATA stehn , wenn nicht nur SATA

    Wie lange ist das letzte bios update her ?

    Treiber dafür gibts wohl daher nicht weil sie schon in den chipsatztreibern mit drin stecken.
     
  5. #4 8. November 2007
    AW: S-ATA - Problem - Hilfe!

    welches betriebssystem nutzt du denn?
    ab sp2 sind sata treiber integriert.

    1. bios reset
    2. bios update
    3. testen ob es mit einer anderen hdd funzt, vllt haste noch irgendwo ne alte ide platte zb
    4. die hdd die jetzt bei dir eingebaut ist mal in einem anderen pc testen
     
  6. #5 8. November 2007
    AW: S-ATA - Problem - Hilfe!

    danke für die schnellen Antworten! hatte vergessen mein OS anzugeben, ist Win XP Pro mit SP2.


    Die Chipsatztreiber sind wohl die neuesten, werde gleich nochmal die BIOS-Einstellungen checken und danach BIOS Updaten (lange her).

    @010100111001: ich hatte vorher ne IDE, die hat funktioniert. Wenn BIOS Update nichts bringt, dann schließ ich se eben beim Kollegen an.


    EDIT: ich hatte mal vista auf der platte, da kam der fehler nicht.

    Die BIOS-Einstellungen sind OK (enhanced mode; S-ATA)

    muss mich jetz mit dem BIOS Update rumschlagen, ist komplizierter als ich dachte
     
  7. #6 8. November 2007
    AW: S-ATA - Problem - Hilfe!

    oh das sagt doch schon einiges aus ^^

    dann würd ich dir vorschlagen mal ne kleine partition abzuspalten (5 gb oder so, zb mit partition magic) und darauf installierste mal ganz neu win xp sp2. nur mal testweise halt.

    weil deiner aussage nach klingt das so wie wenn es am betriebssystem / software / einstellungen liegt.
     
  8. #7 8. November 2007
    AW: S-ATA - Problem - Hilfe!

    ist jetzt ein bisschen offtopic, tschuldigung dafür:
    Von Partition magic mit SATA platten rate ich ab, hab ich genutzt und festgestellt das es nciht mit SATA platten klar kommt, außerdem kam zum systhemstart immer ne nervige fehelrmeldung die den sys start um ne gaaanze weile hinausgezögert hat!
    Daher empfehle ich dir Partion Manager! Mit dem Progg hab ich bisher nur gute erfahrungen gemacht..
    mfg
    chief
     
  9. #8 16. November 2007
    AW: S-ATA - Problem - Hilfe!

    Danke für Eure Antworten, habe nun das BIOS Update gemacht.

    Status - alles ist genauso wie vorher......

    Dass die Festplatte defekt ist , glaube ich nicht. Kann es sein, dass mein Mainboard mit der Festplatte inkompatibel ist oder Win XP Probleme mit bestimmten S-ATA Platten hat?

    Soll ich mir vllt. doch einen S-ATA Controller holen?

    mfg

    mentor
     
  10. #9 16. November 2007
    AW: S-ATA - Problem - Hilfe!

    Hast ja schon ziemlich alles versucht.

    Dann Lade doch bitte dieses Tool hier runter, es ist Extra ein Tool von Segate für Segate Festplatten, dass sagt dir dann ob deine Festplatte kaputt ist SeaTools |
    Seagate


    Oder einfach mal ein CHKDSK durch geführt?
     
  11. #10 16. November 2007
    AW: S-ATA - Problem - Hilfe!

    Moin,

    die INTEL ICH5R-Southbridge unterstützt nur SATA I und Deine Platte unterstützt SATA II, da kann es schon zu Problemen kommen, die auf der Seagate Homepage auch beschrieben werden. Aber die Jungs bieten auch eine Lösung an. Das mal so zur angeblichen Abwärtskompatibilität von SATAII-Festplatten zu SATAI-Controllern. Anders herum wird schon ein Schuh draus. Soll heissen SATAI-Festplatte an SATAII-Controller, das läuft problemlos.
    Zitat:
    "The jumper block adjacent to the SATA interface connector on SATA 300MB/s drives can be used to force the drive into SATA 150MB/s mode for use with older SATA controllers that only work with SATA 150MB/s drives."

    Heisst sinngemäss. Dass es bei SATA II Festplatten von Seagate, die Möglichkeit gibt, sie per Jumper in eine SATA I Festplatte zuverwandeln, damit sie an älteren SATA I Controllern laufen.
    Wo der Jumper sitzt, sollte auf der Festplatte vermerkt sein.
    So nur als Hinweis: "adjacent" heisst angrenzend, anliegend, benachbart.

    gruss
    Neo2K
     
  12. #11 16. November 2007
    AW: S-ATA - Problem - Hilfe!

    mach mal das was Neo2K sagt.

    soweit cih weiß MUSS die sata2 hdd per jumper zu sata1 MBs kompatibel gemacht werden.

    sprich sata2 hdd auf nem sata1 mb macht dir probleme. so wie du sie hast.
    enfach umjumpern sollte das problem beheben. schau mal auf die festplatte drauf. da müsste das stehen.

    müsste aber meines wissens nach im mb-handbuch erwähnt werden.
     
  13. #12 16. November 2007
    AW: S-ATA - Problem - Hilfe!

    also folgende ursachen würde ich für möglich halten:
    - defekte sektoren (aus welchem grund auch immer), sodass die festplatte permanent die fehler "ausbügeln" muss, was natürlich stark an der leistung knabbert.
    - ein lockeres oder oxidiertes sata kabel. -->schlechte signalqualität
    - keine unterstützung seitens des mainboards für hdds > 300 gb, bzw keine sata II untersützung

    zu tun:
    - chkdsk über die platte rennen lassen und zwar mit allen korrekturoptionen (dauert ne weile)
    - sata kabel abziehen, mehrmals wieder draufstecken und abziehen und zum schluss den richtigen sitz überprüfen
    - festplatte, soweit möglich von 3,0GB/s auf 1,5GB/s umjumpern. damit wird der sataI kompatibilitätsmodus aktiviert. hat bei mir auch funktioniert bei einer maxtor diamondmax 10. ist eine reinrassige sataII platte, lässt sich aber dank jumpermöglichkeit auch mit meinem sataI board betreiben.

    wenn dein board die platte nicht unterstützt, dann dürfte es ein neuer sata II controller tun.
     
  14. #13 21. November 2007
    AW: S-ATA - Problem - Hilfe!

    Danke für die Antworten - die Festplatte hab ich bereits im 1,5Gbit laufen, also scheint wohl mein MB die S-ATAII nicht zu unterstützen... ich denke ich werde mir nen S-ATAII Controller holen für PCI, damit funktioniert es hoffentlich.
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - ATA Problem
  1. Antworten:
    1
    Aufrufe:
    696
  2. [Windows 7] ATI Catalyst Probleme

    muh05 , 27. Dezember 2012 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    483
  3. [Windows 7] Truecrypt eSata HDD Problem

    frenzlyn , 23. September 2012 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    909
  4. Airodump #data problem

    -=9=- , 8. August 2012 , im Forum: Linux & BSD
    Antworten:
    8
    Aufrufe:
    2.056
  5. Antworten:
    4
    Aufrufe:
    555