SATA und IDE HDD geht net!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von her0, 3. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Juni 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hi leute ich habe gerade meinen neuen rechner angeschmissen und wollte meine IDE festplatte noch ranmachen im moment hab ich jetzt nur ne SATA drin vorhin hab ich schnell probiert ob dat geht SATA und IDE geht aber net bzw ich seh sie nich und die festplatte brauch ich recht dringend da dort wichtige sachen drauf sind !

    Hab mal mit PartitionMagic 8.0 geschaut er erkennt sie man kann aber nix damit anstellen hier mal screen:
    pic18ip.png
    {img-src: //img56.imageshack.us/img56/6286/pic18ip.png}



    kann mir einer sagen was ich damit machen soll ihr sehts ja hat saumässig viel stuff drauf :p.

    PS:sufu hat mir nix gebracht
    grEEtZ and tHx her0
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 3. Juni 2006
    also so wie ich das sehe sind beide festplatte auf primäre hdd gestellt

    mach einfach die ide platte oder sata egal welche als secundäre rein dann müsste es eigentlich laufen

    weil ich denke mal wenn beide primär sind blockiert die eine die andere

    Gruß
    Crash
     
  4. #3 3. Juni 2006
    nun ja wie und wo kann ich das im bios find ich die platte net

    grEEtZ and tHx 4 your answer her0
     
  5. #4 3. Juni 2006
    ne da musste se rausnehmen und hinten an der platte sind so kleine jumper
    und musste dann auf der platte kucken da müsste stehen was passiert wenn du des ding in eine andere position packst
    müsste eigentlich auch slave da stehen
    falls ja dann machs da drauf und müsste eigentlich gehen

    oder kann es sein das du vieleicht noch keine partition drauf gemacht hast?
     
  6. #5 3. Juni 2006
    hab alle einnstellungen geprobt geh nix


    thx and grEEtZ her0
     
  7. #6 3. Juni 2006
    Moin,

    geht nicht, ist ein Ausdruck mit dem ich wenig anfangen kann. Poste doch mal um was für ein Mainboard es sich handelt und ob die Platte im Bios erkannt wird. Im Übrigen kann es sinn machen, die Systempartition auf der Platte zu löschen, bzw mit Partition Magic die ganze Platte in eine Erweiterte Partition umzuwandeln, aber dazu mehr wenn Du Deine Systemkonfig gepostet hast.

    gruss
    Neo2K
     
  8. #7 3. Juni 2006
    Prozessor: INTEL Pentium D 930 (2x3,0GHz) 2 x 2MB L2 Cache, Dual-Core
    EM64T (64-Bit), Enhanced Intel SpeedStep Technology, Execute Disable Bit

    Mainboard: Giga-Byte GA-8I945PG-RH, Dual DDR2 667, FSB 1066MHz
    Chipsatz: Intel® 945P Express Chipset; FSB: 1066 MHz

    Arbeitsspeicher: 4096 MB DDR2-RAM Dual Channel 533 MHz max. 4 GB (4 Slots)

    Grafikkarte: Gainward Powerpack Ultra1790PCX GeForce 6600, 5ns, TVout/DVI, SilentFX 512MB DDR2
    GPU Clockspeed: 300MHz
    Memory: 512MB 5,0ns DDR2
    Memory Clockspeed: 275MHz

    Festplatte: 250 GB HDD Samsung SAH-SP2504C "LOW NOISE" serial ATA II, 7200 rpm 8,9ms; 8MB
     
  9. #8 3. Juni 2006
    Moin,
    Supersystem!

    wird die IDE-Festplatte im Bios erkannt?

    Ich zieh mir mal das Handbuch zum Mainboard!

    Hab das Handbuch:

    Schau Dir mal Seite 6 im Englischen Handbuch an. Dort it das Mainboard als Zeichnung dargestellt. Unten findest Du zwei IDE - Anschlüsse. Bitte nehm den IDE2 für Deine Festplatte.
    Danach startest Du den Rechner und gehst ins Bios, dort dann zu Integratet Paripherals (Handbuch S. 36). Da dann GigaRAID auf ATA stellen So dann die Einstellungen Speichern, das findest Du auf S.49 des Handbuchs Save to CMOS and exit . Jetzt startet der Rechner neu - gleich wieder ins Bios, unzwar zum ersten Menu Standard CMOS Features( Handbuch S. 32) da findest Du wie man die Festplatte automatisch erkennen läst ( IDE 2/3 press ENTER to select these Option for automatic Device Detection) Jetzt sollte Deine IDE Festplatte dort auftauchen, dann wieder Save to CMOS and exit. Jetzt sollte Deine Festplatte unter Windows vorhanden sein. wenn du noch Probleme, oder etwas nicht verstanden hast, ich warte auf Nachricht.

    gruss
    Neo2K
     
  10. #9 3. Juni 2006
    HI das hab ich ja auch gemacht aber eben es gaht net ich geh mir gleich n stecker kaufen IDE zu SATA dann is das problem sicha gelöst! Werd dann mal wenn ich zurück bin resultat reinposten !


    Thx für eure hilfe bekommt beide n 10ner
     
  11. #10 3. Juni 2006
    Hi,

    das in dem Screenshot von Partiotion Magic in der letzten Spalte Primär steht hat nichts mit Master/Slave zu tun. Es geht hier lediglich um die Art der Partition, also Primär, Erweitert oder Logisch. Das hat nichts mit der Berechtigung auf dem Kanal zu tun, was so oder so unsinnig wäre weil IDE (PATA) und SATA Platten schon aufgrund des Steckers und der Architektur von Sata (1 Gerät pro Kanal) nicht am selben Kanal Betrieben werden können.

    Gruß
    Moo-GU
     
  12. #11 5. Juni 2006
    Du solltest die Jumper hinten an der Festplatte umstelllen, dass sie als Primare/Secundare Slave arbeitet.
    Wenn du alles auf Primare Master stellst kann das nich klappen, auch nicht, wenn du im BIOS rumspielst ^^
     
  13. #12 6. Juni 2006
    Hey,

    ich würde mal schauen ob der IDE Controller auch an ist. Bei meinem alten Mainboard war es das gleiche. Da lag es am IDE Controller. Er war ausgeschaltet. Frag mich aber jetzt nicht warum ich die Festplatte, in der Windows Verwaltung sehen konnte trotz ausgeschaltetem IDE contoller. Oder vielleicht ist der Falsche IDE Kanal aktiviert. Also nur der Secondary. Das mit dem Master/Slave kram ist egal wenn man eine IDE Festplatte hinter einer Sata betreiben kann. Da möcht ich Moo-Gu-Gai-Pan recht geben.

    greetz drgreen
     
  14. #13 7. Juni 2006
    hallo leute erxstmal thx aber ich habe jetzt ein ide zu sata adapter gekauft aber es ist immer noch das gleichw problem vorhanden

    PS:sata kann man nich jumpern und beider ide hab ich alles ausprobiert!
     
  15. #14 18. Juni 2006
    pUsH
     
  16. #15 18. Juni 2006
    Bei SATA brauchste kein Jumper stecken...setz am besten die IDE auf Primären Master.
    Dann sollte es klappen.
     

  17. Videos zum Thema
Die Seite wird geladen...
Similar Threads - SATA IDE HDD
  1. Antworten:
    5
    Aufrufe:
    2.556
  2. Antworten:
    5
    Aufrufe:
    1.369
  3. Antworten:
    4
    Aufrufe:
    574
  4. Antworten:
    4
    Aufrufe:
    1.212
  5. mit IDE und SATA, HDD!

    EED , 12. Januar 2006 , im Forum: Hardware & Peripherie
    Antworten:
    8
    Aufrufe:
    270