Sehe keine Nutzer im Netzwerk

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von 1stone, 15. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. November 2006
    Hi,
    ich habe mit meinem Notebook eine W-Lan Verbindung mit meinem Router. Mein Problem ist, dass ich keine Möglichkeit habe irgendwie meinen Vater im Netzwerk zu sehen, obwohl er auch über den Router verbunden ist. Es gibt ansonsten keine Probleme: Internetzugang läuft und auf den Router kann ich auch direkt zugreifen. Habe anschließend mein Notebook, bei einem anderen Netzwerk getestet und das gleiche Problem. Außerdem habe ich mit einer Live-CD von Backtrack wiederum andere Nutzer sehen können, das heißt das Problem liegt wahrscheinlich an meinem Notebook bzw. Windows selbst.
    Ich habe wie folgt versucht mit einem Nutzer im Netzwerk "Kontakt aufzunehmen":
    1. Eingabeaufforderung geöffnet und versucht die jeweilige IP anzupingen (ping 192.168.*.***)
    2. LANguard Network Security Scanner nach Rechnern im Netzwerk abgesucht
    3. Die IP direkt in der Adressleiste eingegeben (\\192.168.*.***)

    Danke im Voraus!


    MfG 1sToNe
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 15. November 2006
    AW: Sehe keine Nutzer im Netzwerk

    versuch mal mit dem angry ip scanner
    die Range 192.168.0.0 bist 192.168.0.255 abzuscannen
     
  4. #3 15. November 2006
    AW: Sehe keine Nutzer im Netzwerk

    Oder einfach bei dem Pc der nichts anzeigt einfahc mal Netzwerk neu einrichten...aber die anderen Pc's dabei an haben...
     
  5. #4 15. November 2006
    AW: Sehe keine Nutzer im Netzwerk

    Wie sieht es mit den Festen ips aus von jedem pc, sind sie auch sicher unterschiedlich und wie sieht es mit der domain aus, hast sowas mal geprüft?

    mfg
     
  6. #5 15. November 2006
    AW: Sehe keine Nutzer im Netzwerk

    Hi,
    danke für eure Tipps aber weitere Programme oder zu versuchen mit der Domain auf einen anderen PC zu kommen können mir nicht helfen, wenn nicht einmal beim "anpingen" keine Rückmeldung vom jeweiligen Rechner kommt.
    Mein Router ist so eingestellt, dass dieser automatisch die IPs verteilt, sodass man auch doppelte IPs ausschließen kann (sind natürlich unterschiedlich). Wie gesagt glaube ich, dass es an meinem Windows liegt wie es konfiguriert ist. Meine Vermutung ist, dass irgendein fehlender Dienst nicht eingeschaltet ist oder ich mit TuneUp Utilities ausversehen etwas ausgeschaltet habe, was man braucht. Jedoch habe ich leider keine Ahnung, was dort genau benötigt wird.


    MfG 1sToNe
     
  7. #6 15. November 2006
    AW: Sehe keine Nutzer im Netzwerk

    Ja dann probiers halt mal mit einer festen ip. Wenn du das eingestellt hast dann mach die konsole auf und tipp z.B. ein "start \\192.168.2.3".

    MfG
     
  8. #7 15. November 2006
    AW: Sehe keine Nutzer im Netzwerk

    Also wenn du nicht mal den anderen Rechner anpingen kannst, dann wird wohl hier eine Firewall nen Riegel vorschieben. Vlt stehst du mit deinem Rechner bei deinem Vater im AutoBlock von der Firewall oder so.

    Hast du auch überprüft ob die IP richtig vergeben ist und wenn du eine Feste IP vergibst solltest du auch das Standardgateway und die DNS gleich noch korrekt konfigurieren. Kann natürlich auch sein, dass eine Firewall bei dir in Windows Probleme macht.
     
  9. #8 15. November 2006
    AW: Sehe keine Nutzer im Netzwerk

    Verusch mal LAN ****er, man kann es hier runter laden. Iss ganz gut. Probier aber wirklich erst mal: 1) allen Computer feste IP zu geben und 2) gleiche Subnetzmaske(255.255.255.0 oder so)
     
  10. #9 19. Dezember 2006
    AW: Sehe keine Nutzer im Netzwerk

    Hast du es mit der Datei- und Druckerfreigabe versucht?
    Hast du mal versucht den Gast benutzer zu aktivieren (daran kanns auch liegen)
    Mach ne neue Netzwerkkonfiguration...also neues netzwerk installieren

    Gehts nun?

    Greez Schnubbi
     
  11. #10 19. Dezember 2006
    AW: Sehe keine Nutzer im Netzwerk

    Hatten bei uns ein ähnliches Problem.
    Schau nochmal genau nach, ob nicht auf einem der Computer noch ne Firewall an ist.
    Dann richte ne Arbeitsgruppe ein (Windowstaste+"Pause">>Computername>>Ändern).
    Dann versuchs mit der direkten IP; das blöde is natürlich das du dann halt kein Inet nutzten kannst.
    Danach gings dann bei uns.
     
  12. #11 19. Dezember 2006
    AW: Sehe keine Nutzer im Netzwerk

    Pass auf, des mit dem Netzwerk is gaaanz einfach...

    1) Du gehst hin und verbindest die PC´s (Router/Switch usw... kennste ja)

    2) Du machst ma deinen Ordner "netzwerkverbindungen" auf (rechts klick auf die 2 kleinen Monitore im rechten unteren Bildrand -> "Netzwerkverbindungen öffnen").

    3) Du siehst da jetzt in der Kategorie "Lan oder Hochgeschwindigkeitsinternet" die Netzwerksymbole. Des eine ist deine LanKarte (bzw. WlanKarte), des andere ist die 1394-Verbindung und wenn du EUTER heißt, dann hast du da auch noch ein Bluetooth Network.

    4) Wichtig ist jetzt vorerst mal das Symbol deiner NetzwerkKarte (bzw. Wlan), da machst du jetzt ma einen Rechtsklick drauf und gehst dann auf "Eigenschaften".

    5) Jetzt guckst du ob in dieser Liste, die jetzt da erscheint sowas wie "NWLink IPX/SPX/NetBIOS-kompatibles Transportprotokoll" und sowas wie "NWLink-NetBIOS" steht.

    Wenn das da nicht steht, dann installiere (linker Mausklick auf die Schaltfläche "Installieren") das Protokoll "NetBIOS" oder so ähnlich.... den Rest brauchst du nicht zu installieren!

    6) Wenn du soweit bist, dann kommen wir jetzt zu den kniffligen Teil. Hierzu klickst du einmal mit der linken Maustaste auf "NWLink IPX/SPX/NetBIOS-kompatibles Transportprotokoll" und klickst dann ein weiteres mal mit der linken Maustaste auf die Schaltfläche "Eigenschaften".
    Im nächsten Menü wählst du statt der "Automatischen Erkennung" den Ethernet II RahmenTyp aus. Achte darauf, dass in den anderen beiden Feldern "00000000" drin steht.

    7) Jetzt noch immer schön auf OK drücken und dann das selbe mit dem anderen PC noch machen.
    Dann müsste es gehen, du sollest jetzt in der "Netzwerkumgebung" zumindest deinen eigenen PC sehen. Mit ein wenig Glück auch noch den Anderen. Achte darauf, dass die beide in der selben Arbeitsgruppe sind (nicht unbedingt notwendig, aber leichter in der Übersicht). Wie man dateien freigibt, muss ich glaub ich nicht noch extra erklären...

    Bei Fragen / Unklarheiten / Anregungen / Wünschen oder einfach nur Lob, mir bescheid sagen.

    euer euter
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sehe keine Nutzer
  1. Antworten:
    18
    Aufrufe:
    1.262
  2. Antworten:
    1
    Aufrufe:
    689
  3. Antworten:
    5
    Aufrufe:
    956
  4. Antworten:
    5
    Aufrufe:
    619
  5. Antworten:
    13
    Aufrufe:
    1.261