Seite wird im Editor richtig angezeigt nur im Firefox nicht!

Dieses Thema im Forum "Webentwicklung" wurde erstellt von Nemesis Force, 23. Februar 2008 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 23. Februar 2008
    Hallo,
    ich habe da ein riesen Problem. Ich bin gerade dabei eine neue HP zu erstellen und hatte gestern das Problem, dass <h1>-Tags und <hr>-Tags im Editor (Dreamweaver) einen anderen Abstand haben als im Firefox oder Internet Explorer angezeigt werden. Das Problem habe ich gelöst, aber nun stehe ich vor einem neuen Problem.

    Der Editor (Dreamweaver) zeigt die Seite richtig an. Diesmal benutze ich keine <h1>- und <hr>-Tags! Nur der Browser spinnt, der zeigt die Seite falsch an, also den Abstand der einzelnen Textzeilen.

    Der Text an sich, besteht nur aus dem normalen Text und <br>-Tags. Wo liegt das Problem und wie kann ich es beheben.

    ~edit/closed:
    Habe das Problem gelöst, ich hatte noch 2x <h1>-Tags mit im eigentlichen Text verarbeitet und diese dann rausgenommen, jetzt funktioniert es, aber das ist doch an und für sich eine blöde Sache, jedesmal wenn ich <h1>-tags verwende, zeigt der Editor mir etwas anderes an als im Browser, wenn einer weiss warum das so ist, bitte mal ne PN an mich, danke!
     

  2. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Seite Editor richtig

  1. SEO Optimierung Onpage für meine Seite
    Quello, 13. März 2019 , im Forum: Marketing & SEO
    Antworten:
    4
    Aufrufe:
    5.949
  2. Antworten:
    2
    Aufrufe:
    2.550
  3. Antworten:
    2
    Aufrufe:
    7.163
  4. DeepWeb Verkaufs Seiten
    wolf123, 2. Oktober 2017 , im Forum: Kleinanzeigen
    Antworten:
    3
    Aufrufe:
    8.502
  5. Suche Fake-Mail-Editor Seiten
    Henk, 26. November 2008 , im Forum: Sicherheit & Datenschutz
    Antworten:
    3
    Aufrufe:
    816