Serv-U läuft kann auch verbinden aber nur mit IE

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von EnjoX, 4. Januar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Januar 2009
    Hallo

    Ich habe folgendes Problem:
    Ich habe einen Server gehackt und mein Serv-U drauf geladen und läuft auch.
    Ich kann über den IE und Firefox connecten über ftp://admin:admin@10.10.10.10:1337

    doch es ist mir nicht möglich mit FlashFXP zu connecten.

    Woran liegt das?

    hier die ini:

    Code:
    [GLOBAL]
    Version=4.1.0.0
    RegistrationKey=********
    PacketTimeOut=300
    BlockAntiTimeOut=1
    AntiHammer=1
    SocketRcvBuffer=65535
    SocketSndBuffer=65535
    ProcessID=3276
    
    [DOMAINS]
    Domain1=0.0.0.0||1337|Stro|1|0
    
    [Domain1]
    User1=admin|1|0
    SignOn=c:\windows\system32\signon.txt
    DirChangeMesFile=c:\windows\system32\dir.txt
    ReplyHello=Stro
    ReplyNoAnon=No Anonym
    ReplyTooMany=...
    ReplySYST=Stro
    LogSystemMes=0
    LogSecurityMes=0
    LogGETs=0
    LogPUTs=0
    LogFileSystemMes=0
    LogFileSecurityMes=0
    LogFileGETs=0
    LogFilePUTs=0
    
    [USER=admin|1]
    Password=*****
    HomeDir=c:\
    TimeOut=600
    Maintenance=System
    Access1=c:\|RWAMELCDP
    Access2=d:\|RWAMELCDP
    Access3=e:\|RWAMELCDP
    Access4=f:\|RWAMELCDP
    Access5=g:\|RWAMELCDP
    Access6=h:\|RWAMELCDP
    Access7=i:\|RWAMELCDP
    Access8=j:\|RWAMELCDP
    Access9=k:\|RWAMELCDP
    Access10=l:\|RWAMELCDP
    Access11=m:\|RWAMELCDP
    Access12=o:\|RWAMELCDP
    Access13=p:\|RWAMELCDP
    Access14=q:\|RWAMELCDP
    Access15=r:\|RWAMELCDP
    Access16=s:\|RWAMELCDP
    Access17=t:\|RWAMELCDP
    Access18=u:\|RWAMELCDP
    Access19=v:\|RWAMELCDP
    Access20=w:\|RWAMELCDP
    Access21=x:\|RWAMELCDP
    Access22=y:\|RWAMELCDP
    Access23=z:\|RWAMELCDP
    
    

    mfg
     

  2. Anzeige
  3. #2 4. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    poste mal nen ftp log von nem client

    könnte sein dass du blos den commandport freigegeben hast und wenn ein normaler client über pasv versucht zu connecten muss der server zusätzlich auf nem anderen port listen und der wird dann geblockt. browser haben anscheinend ne aktiv connection als standard.
     
  4. #3 4. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    Code:
    [R] Verbinde zu 10.10.10.10 -> IP=10.10.10.10 PORT=1337
    [R] Verbindung fehlgeschlagen (Verbindung abgewiesen)
    [R] Verzögere um 120 Sekunden bis zum Versuch einer erneuten Verbindung Nr.1
    
    Das ist alles
     
  5. #4 4. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    tu mal so...so isses in meiner Config xD

    so long
    pampers
     
  6. #5 4. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    Und per Internet Explorer klappt es aber auch 10x hintereinander und du kannst dich einloggen ?

    Dazu sag ich nichts
     
  7. #6 4. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    jop klappt immer wieder aber über FlashFXP funktioniert es nie.
     
  8. #7 4. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    Seltsam...
    Hast du den Vorschlag von Hardwarehunger probiert ?
     
  9. #8 5. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    Ich habe das Problem gefunden es muss an der .ini liegen den ich habe jetzt einen anderen daemon verwendet doch die selbe ini und wieder genau das gleiche prob.
    Hat jemand vieleicht eine funktionierende? kA warum meine auf einmal spinnt.

    mfg BW habt ihr alle :D
     
  10. #9 5. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    glaub nicht dass es an der ini liegt. kannste denn mit deinem ftp client auf andere sides gehen? meine nächste vermutung wäre dass die fw blockt ;)
     
  11. #10 5. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    Ich kann dir eine geben ;) Aber wird dir net viel bringen... Wie Hardware sagt wirds am Server liegen ;)

    Haste mal den hacken im FlashFXP untern Einstellungen bei Quick connect oder normalem Connect bei "Use passive mode" oder iwie so ähnlich weg gemacht ? Dann könnte es evtl funzen ;)
     
  12. #11 5. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    Wie HH scho gesagt hat.. Probier ma andere Server mit FFXP zu öffnen und schau obs geht...

    Hast du schon andere Clienten für FTP getestet?
    Wenn ja welche?
    Gehts?
     
  13. #12 5. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    Also mit dem FalshFXP komme ich auf andere Pubs und Str0s.
    Ich habe in FlashFXP alle hacken mal aktiviert und wieder deaktiviert, also eig. alles ausprobiert.
    Ich hab noch SmartFTP ausprobiert genau das selbe Prob.
    Firewall schließe ich aus ich habe mit Fport mal nachgeschaut habe aber nichts gefunden.

    mfg
     
  14. #13 5. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    vlt isses ne hw fw mit nem filter.

    schreib mir mal ne pn mit deiner icq, das interessiert mich jetzt.
     
  15. #14 6. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    welche servu version hast du?
     
  16. #15 7. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    Lesen hilft:



    Soll ich dir noch nen Tipp geben ?
     
  17. #16 7. Januar 2009
    AW: Serv-U läuft kann auch verbinden aber nur mit IE

    sind alle down....
    aber trotzdem danke für die hilfe.

    BW sind raus für die, die noch keine hatten.

    mfg
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Serv läuft kann
  1. Antworten:
    3
    Aufrufe:
    519
  2. Antworten:
    8
    Aufrufe:
    609
  3. Antworten:
    2
    Aufrufe:
    749
  4. Antworten:
    0
    Aufrufe:
    199
  5. Server läuft nicht

    oida , 16. Juli 2006 , im Forum: PC & Konsolen Spiele
    Antworten:
    1
    Aufrufe:
    216