Serv-U Problem

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von Scratch, 9. Dezember 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Dezember 2007
    Folgendermaßen, ich hab einen Remote Account und meine Serv-U läuft. Als ich sie startete und mich aus dem Remote ausgeloggt habe, lief alles ohne Probleme. Nun, nach ein paar Stunden läuft die Serv-U zwar noch (Über Remote gecheckt), aber ich kann nicht mehr auf den Str0 connecten.

    Die Windows Firewall ist aus und sonst hat sich auch wohl nichts am Server geändert, es scheint einfach so als ob plötzlich ein Router läuft? o_O

    Das Problem hab ich nicht das erste mal, sondern heute genau auf 2 Kisten und auch vorher schon ein paar mal.


    Woran kann das liegen und wie könnte man es lösen? Ich dachte mir, dass vielleicht ein AV gemeldet hat, dass ein Programm versucht übers Internet zu connecten und der Administrator das nun verweigert hat, aber dann hätte ich doch eigentlich noch nie connecten können, weil AV's doch sofort zuschlagen.


    Um Hilfestellung wäre ich höchstmöglich Dankbar was sich durch einer BW auszeichnen würde *gg*

    Scratchy
     

  2. Anzeige
  3. #2 9. Dezember 2007
    AW: Serv-U Problem

    Also versteh ich das richtig, dass Remote geht, die Serv-U läuft aber du trotzdem nicht connecten kannst und du keine aktive Firewall entdecken kannst? Eventuell ist dort eine Hardwarefirewall vom Hoster integriert welche sich durch die Range zieht, welches auch begründen würde dass es auf den beiden anderen Servern auch nicht geht. Remote ist dann anscheinend forwarded.

    greets
     
  4. #3 10. Dezember 2007
    AW: Serv-U Problem

    was fürn port haste genommen? evnt nutzt n anderes programm den port und kickt beim starten jedesmal deinen ftp ausm netz.
     
  5. #4 10. Dezember 2007
    AW: Serv-U Problem

    da milles :D

    würde an deiner stelle auch nen andere port nehmen, oder ne andere servu vielleicht.

    MfG
     
  6. #5 10. Dezember 2007
    AW: Serv-U Problem

    was gibts denn fürne meldung, wenn du connecten willst? connection refused?

    check zudem mal die logdatei von servu, sofern du diese nicht deaktiviert hast.
     
  7. #6 10. Dezember 2007
    AW: Serv-U Problem

    So ein ähnliches Problem hatte ich auch einmal.:eek:
    Konnte die gemoddete Serv-U starten, mich auch verbinden, doch da ich per RD die Serv-U gestartet hatte (zum Testen) lief sie, nachdem ich mich vom RD ausgeloggt hatte nicht mehr - ist klar!
    Also konnte ich mich auch nicht mehr mit der Serv-U verbinden (war ja nicht als Service installiert).
    Wieder auf den RD lies sich die Serv-u nicht mehr ausführen/starten bzw. wurde immer gleich wieder beendet - sah man im Taskmanager.
    Habe schon Port geändert aber Lösung habe ich keine gefunden.:rolleyes:
     
  8. #7 10. Dezember 2007
    AW: Serv-U Problem

    Hatte ich auch mal...
    aber nur einma..
    Serv-u neugestartet und denn gings wieder...
    Probier das ma aus.....

    Oder mal posten, was kommt wenn du connectest....
    Also ob Connection Refused oder Timed Out....
     
  9. #8 10. Dezember 2007
    AW: Serv-U Problem

    Also das mit Serv-U neustarten hab ich natürlich schon probiert, funktioniert nicht. Logischerweise läuft sie als Systemdienst (als ich aus RD ausgeloggt bin lief sie ja noch, da konnte ich auch noch connecten, doch nach ein paar Stunden unverständlicherweise nicht mehr)

    Wenn ich nun connecten will, dann bekomm ich eben:
    [R] Verbindung fehlgeschlagen (Verbindung zu lange im Leerlauf)
    [R] Verzögere um 120 Sekunden bis zum Versuch einer erneuten Verbindung Nr.1

    Als wie da keine Serv-U läuft/ein Router dahinter steckt/der Port/die Serv-U geblockt wird, jedoch konnte ich ja vorher rauf :rolleyes:


    Beim 1. Server konnte ich's fixxen, die läuft auch nun wieder problemlos (Lag aber an was anderen.. )

    Denke nicht, dass es was nützt wenn ich den Port ändere, weil ich wie gesagt vorher auch drauf war mit meinen standart Port.. Werde es aber nachher versuchen.

    Danke, BWS gehen soweit wie möglich sofort raus.


    Scratchy
     
  10. #9 10. Dezember 2007
    AW: Serv-U Problem

    also kriegst du nen timeout... wenn keine servu laufen würde auf dem port, würdest du connection refused kriegen und kein timeout ;)

    hmmmm, was hast denn als local port drinne???

    und inhalt der logdatei interessiert mich immernoch ;)
     
  11. #10 10. Dezember 2007
    AW: Serv-U Problem

    Stimmt hrhr, war nun drauf und meine ganzen files waren weg, mysteriös. Alles nochmal hoch, nach Serv-Us gecheckt und gleich mal eine gefunden die seit kurzem drauf is, hab da gestern auch noch nich secured. Nunja, hab die nun natürlich gekillt und mein Zeugs wieder rauf, läuft auch wieder ordentlich.

    Nun kann ich dir auch nicht mehr sagen was in der logdatei stand =)

    Hatte auf irgendner Uni noch das gleiche Problem, mal schaun woran's da lag.


    Danke an alle,
    Closed. :)
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Serv Problem
  1. Probleme mit Twonky Server

    Soul-Vibez , 24. Dezember 2015 , im Forum: Audio und Video
    Antworten:
    0
    Aufrufe:
    412
  2. Antworten:
    2
    Aufrufe:
    551
  3. serv u connect problem.

    huke11 , 27. November 2012 , im Forum: Sicherheit & Datenschutz
    Antworten:
    16
    Aufrufe:
    1.246
  4. Antworten:
    3
    Aufrufe:
    558
  5. Antworten:
    1
    Aufrufe:
    730