[SFT] Ich kann nicht Active leechen

Dieses Thema im Forum "Filesharing" wurde erstellt von Gabo, 17. August 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. August 2007
    Ich kann nicht Active leechen

    Hallo erstmal
    Habe über die SUFU nichts gefunden, was mir weiterhalf...
    Ich habe ein Problem, und zwar kann ich kein File active leechen (ja, ich WEISS wie man das umstellt :D ). Ich habe schon mehrere Files (*.sft) Probiert, aber der Leecher bleibt immer bei "Warte auf LIST" hängen...
    Der Leecher wurde mehrmals neu installiert (sowohl der 2006 als auch der 2007ner, obwohl bei dem grad gar nix funktioniert). Half alles nichts. Und langsam bin ich echt am verzweifeln ;(
    Ach ja, passive mode funktioniert ganz wunderbar.

    Hier mal der Bugerport:
    Spoiler
    Handler initialized
    Intercept initialized
    Intercept initialized
    Proxy settings initialized
    Proxy settings initialized
    Handler initialized
    Intercept initialized
    Proxy settings initialized
    Handler initialized
    Intercept initialized
    Proxy settings initialized
    Handler initialized
    Intercept initialized
    Proxy settings initialized
    Handler initialized
    Intercept initialized
    Proxy settings initialized
    Handler initialized
    Intercept initialized
    Proxy settings initialized
    Handler initialized
    Intercept initialized
    Proxy settings initialized
    Handler initialized
    Intercept initialized
    Proxy settings initialized
    Handler initialized
    Intercept initialized
    Proxy settings initialized
    Try to Connect
    Try to Connect
    Try to Connect
    Try to Connect
    Try to Connect
    Try to Connect
    Try to Connect
    Try to Connect
    Try to Connect
    Try to Connect
    220 Microsoft FTP Service
    220 Microsoft FTP Service
    220 Microsoft FTP Service
    Try to Login
    Try to Login
    220 Microsoft FTP Service
    220 Microsoft FTP Service
    220 Microsoft FTP Service
    220 Microsoft FTP Service
    220 Microsoft FTP Service
    220 Microsoft FTP Service
    220 Microsoft FTP Service
    USER
    Try to Login
    Try to Login
    Try to Login
    Try to Login
    Try to Login
    331 Anonymous access allowed, send identity (e-mail name) as password.
    PASS
    Try to Login
    USER
    Try to Login
    Try to Login
    USER
    USER
    USER
    USER
    230 Anonymous user logged in.
    SYST
    USER
    USER
    331 Anonymous access allowed, send identity (e-mail name) as password.
    PASS
    USER
    USER
    331 Anonymous access allowed, send identity (e-mail name) as password.
    PASS
    331 Anonymous access allowed, send identity (e-mail name) as password.
    PASS
    331 Anonymous access allowed, send identity (e-mail name) as password.
    PASS
    331 Anonymous access allowed, send identity (e-mail name) as password.
    PASS
    215 Windows_NT
    FEAT
    331 Anonymous access allowed, send identity (e-mail name) as password.
    PASS
    331 Anonymous access allowed, send identity (e-mail name) as password.
    PASS
    230 Anonymous user logged in.
    SYST
    331 Anonymous access allowed, send identity (e-mail name) as password.
    PASS
    331 Anonymous access allowed, send identity (e-mail name) as password.
    PASS
    230 Anonymous user logged in.
    SYST
    230 Anonymous user logged in.
    SYST
    230 Anonymous user logged in.
    SYST
    230 Anonymous user logged in.
    SYST
    211-FEAT
    230 Anonymous user logged in.
    SYST
    230 Anonymous user logged in.
    SYST
    215 Windows_NT
    FEAT
    230 Anonymous user logged in.
    SYST
    230 Anonymous user logged in.
    SYST
    215 Windows_NT
    FEAT
    215 Windows_NT
    FEAT
    215 Windows_NT
    FEAT
    215 Windows_NT
    FEAT
    215 Windows_NT
    FEAT
    215 Windows_NT
    FEAT
    211-FEAT
    215 Windows_NT
    FEAT
    215 Windows_NT
    FEAT
    SIZE MDTM<EOL>211 END<EOL>
    TYPE I
    211-FEAT
    211-FEAT
    211-FEAT
    211-FEAT
    211-FEAT
    211-FEAT
    211-FEAT
    211-FEAT
    200 Type set to I.
    REST 1
    SIZE MDTM<EOL>211 END<EOL>
    TYPE I
    SIZE MDTM<EOL>211 END<EOL>
    TYPE I
    SIZE MDTM<EOL>211 END<EOL>
    TYPE I
    SIZE MDTM<EOL>211 END<EOL>
    SIZE MDTM<EOL>211 END<EOL>
    TYPE I
    TYPE I
    350 Restarting at 1.
    REST 0
    SIZE MDTM<EOL>211 END<EOL>
    TYPE I
    SIZE MDTM<EOL>211 END<EOL>
    TYPE I
    SIZE MDTM<EOL>211 END<EOL>
    200 Type set to I.
    TYPE I
    SIZE MDTM<EOL>211 END<EOL>
    TYPE I
    REST 1
    200 Type set to I.
    REST 1
    200 Type set to I.
    REST 1
    200 Type set to I.
    REST 1
    200 Type set to I.
    REST 1
    350 Restarting at 0.
    200 Type set to I.
    REST 1
    200 Type set to I.
    REST 1
    200 Type set to I.
    REST 1
    200 Type set to I.
    REST 1
    350 Restarting at 1.
    REST 0
    CWD
    350 Restarting at 1.
    REST 0
    350 Restarting at 1.
    REST 0
    350 Restarting at 1.
    REST 0
    350 Restarting at 1.
    REST 0
    350 Restarting at 1.
    REST 0
    350 Restarting at 1.
    REST 0
    350 Restarting at 1.
    REST 0
    350 Restarting at 1.
    REST 0
    350 Restarting at 0.
    250
    Try to LIST
    TYPE A
    CWD
    350 Restarting at 0.
    350 Restarting at 0.
    350 Restarting at 0.
    350 Restarting at 0.
    350 Restarting at 0.
    350 Restarting at 0.
    350 Restarting at 0.
    350 Restarting at 0.
    200 Type set to A.
    PORT 192,168,1,2,7,144
    250
    Try to LIST
    TYPE A
    200 PORT command successful.
    LIST -al
    CWD
    CWD
    CWD
    CWD
    200 Type set to A.
    PORT 192,168,1,2,7,145
    CWD
    CWD
    CWD
    CWD
    150 Opening ASCII mode data connection for /bin/ls.
    250
    Try to LIST
    TYPE A
    250
    Try to LIST
    TYPE A
    250
    Try to LIST
    TYPE A
    250
    Try to LIST
    TYPE A
    200 PORT command successful.
    LIST -al
    250
    Try to LIST
    TYPE A
    250
    Try to LIST
    TYPE A
    250
    Try to LIST
    TYPE A
    250
    Try to LIST
    TYPE A
    200 Type set to A.
    PORT 192,168,1,2,7,146
    200 Type set to A.
    PORT 192,168,1,2,7,147
    200 Type set to A.
    PORT 192,168,1,2,7,148
    200 Type set to A.
    PORT 192,168,1,2,7,149
    150 Opening ASCII mode data connection for /bin/ls.
    200 Type set to A.
    PORT 192,168,1,2,7,150
    200 Type set to A.
    PORT 192,168,1,2,7,151
    200 Type set to A.
    PORT 192,168,1,2,7,152
    200 Type set to A.
    PORT 192,168,1,2,7,153
    200 PORT command successful.
    LIST -al
    200 PORT command successful.
    LIST -al
    200 PORT command successful.
    LIST -al
    200 PORT command successful.
    LIST -al
    200 PORT command successful.
    LIST -al
    200 PORT command successful.
    LIST -al
    200 PORT command successful.
    LIST -al
    200 PORT command successful.
    LIST -al
    150 Opening ASCII mode data connection for /bin/ls.
    150 Opening ASCII mode data connection for /bin/ls.
    150 Opening ASCII mode data connection for /bin/ls.
    150 Opening ASCII mode data connection for /bin/ls.
    150 Opening ASCII mode data connection for /bin/ls.
    150 Opening ASCII mode data connection for /bin/ls.
    150 Opening ASCII mode data connection for /bin/ls.
    150 Opening ASCII mode data connection for /bin/ls.
    SFT Loader 20068
    C:\Programme\Spiele\ANNO1701.sft

    Kann das an den Ports liegen? Ich habe ECHT keine Ahnung...
     

  2. Anzeige
  3. #2 17. August 2007
    AW: Ich kann nicht Active leechen

    Könnte wohlmöglich an deinen Router liegen.
    Welchen hast du denn? Ahh und ahst WLAN?

    Hast du das Problem schon länger oder kam das Plötzlich?

    Files die per Active geleecht werden sollen schon mit Passive probiert? Der Upper kann auch fehler angeben ^^
     
  4. #3 17. August 2007
    AW: Ich kann nicht Active leechen

    gehts in passiv auch nicht?
    wenn dann gib mal port 21 frei
     
  5. #4 17. August 2007
    AW: Ich kann nicht Active leechen

    Naja, is klar, dass Active Mode nich geht...

    Beim Active Mode öffnest du einen Port auf deinem Rechner und der Pub verbindet sich darauf. Deshalb müssen Ports bei dir freigegeben sein. In den Optionen kannst du dann die Portrange freischalten, die im Router geforwarded sind.
     
  6. #5 17. August 2007
    AW: Ich kann nicht Active leechen

    Nein, das Problem gibt es schon länger
    Ich habe WLAN und es ist ein Netgear model WGR614 v6

    Nein, geht leider auch nicht...

    Und wo kann ich die Ports freigeben? muss ich das beim Router einstellen?
     
  7. #6 17. August 2007
    AW: Ich kann nicht Active leechen

    Ja ports gibts du im router frei ;)
    Via Inet Explorer standartgemäß. Free Help Forwarding Ports - PortForward.com <- Dort stehn eigentlich alle router drin wie man ports freischaltet ^^ Liegt 100%ig am Router und weils dazu noch WLAN ist. Komme auch auf keine ActiveMode Str0s, aber da kann ich nichts ändern, auch wenn ich den benutzten port freischalte.

    Hoffe konnte dir Helfen.
     
  8. #7 17. August 2007
    AW: Ich kann nicht Active leechen

    Dachte ich eben auch, das es am Router liegt.
    Aber welche Ports muss ich denn nun forwarden? Kommt das überhaubt drauf an welche, oder kann ich da etwas willkürliches eingeben?

    Also die Site ist sicher mal von Vorteil.
    Danke, schick mal eben eine BW für euch alle raus.

    Edit: Also irgendwie sagt die Site mir, ich muss da "Add Custom Service" klicken, aber wenn ich das mache und die Sachen eintrage taucht gar nichts in der Liste auf, und funktionieren tut's auch nicht... Allerdings wenn ich's nochmal eintragen will, ist der Name trotzdem schon vergeben? Hä?!
     
  9. #8 17. August 2007
    AW: Ich kann nicht Active leechen

    Normalerweise ist das Port 21 bei den FTP Servern. Den musst du eben freischalten ^^
    Wenn es dann nicht geht könntest du mal deine Firewall im Router abstellen bzw/und alle Ports offen lassen wenn das möglich ist. In anderen Worten deinen Router irgendwie als Modem nutzen, also bei der fritz.box (kein WLAN) geht das jedenfalls. Dann kannst du 100%ig auf alle ActiveMode FTP's und dann auch von den sfts leechen.
     
  10. #9 17. August 2007
    AW: Ich kann nicht Active leechen

    Nein, für den ActiveMode isses eben nicht 21.
    21 is für die Kontrollverbindung.
    Die Daten laufen über andere Ports. Standart-Port dafür is Port 20, du kannst aber auch irgendwelche Ports nehmen, z.B. 65000 bis 65100..
    Im SFT-Loader musst du dann einstellen, welche Ports freigeben werden.
     
  11. #10 18. August 2007
    AW: Ich kann nicht Active leechen

    intelligente Router erkennen dies normalerweise automatisch, was ich dem Netgear wohl mal zutrauen würde.
    Der Router öffnet dann automatisch einen Port für die Sitzung und leitet den Port entspreichend weiter
     
  12. #11 18. August 2007
    AW: Ich kann nicht Active leechen

    Allso ich habe das gleiche Proplem bei mir ist es die Firewall. Habe auch schon versucht mit Portfreigabe wird aber immer wieder blockiert.

    darkroul
     
  13. #12 18. August 2007
    AW: Ich kann nicht Active leechen

    Kann man mit Proxy überhaupt Active leechen. Log sagt ja was von Proxy Settings. Dann müsste der Proxy ja auch erlauben, dass man auf den Port beim ihm connected und das dann weiterleiten auf der PC vom Leecher. Glaube nicht, dass das geht.
     
  14. #13 18. August 2007
    AW: Ich kann nicht Active leechen

    Naja, danke jedenfalls, irgendwie bringe ich's nicht zum Laufen... Schade, aber naja, was kann ich schon machen.
    Dann close ich hier mal, BW hat jeder von euch bekommen :cool:
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - SFT kann Active
  1. Antworten:
    1
    Aufrufe:
    372
  2. Antworten:
    8
    Aufrufe:
    499
  3. Antworten:
    2
    Aufrufe:
    1.063
  4. kann keine sfts von xup laden...

    muhkuh , 24. November 2011 , im Forum: Filesharing
    Antworten:
    21
    Aufrufe:
    2.961
  5. Antworten:
    2
    Aufrufe:
    771