Sound geht nicht

Dieses Thema im Forum "Linux & BSD" wurde erstellt von EvilEye, 29. Januar 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 29. Januar 2006
    Hallo!
    Ich habe das Prolem das mein sound nicht geht. Ich find auch leider kein Tutorial wie ich den vll einrichten könnte. Aber wenn ich z.b von Opera zur Konsole gehe macht er so einen komischen Sound. Ich habe eine C-media Karte drinnen und bin Debian Sarge User. Ich bitte um Hilfe
     

  2. Anzeige
  3. #2 29. Januar 2006
    apt-get install alsa-utils alsa-base
    alsaconf
    alsactl store

    und bei den soundanwendungen alsa auswählen.
     
  4. #3 29. Januar 2006
    Irgendwie schafft er es doch nicht

    debian:/home/debian# alsaconf
    modinfo: snd: no module by that name found
    modinfo: snd: no module by that name found
    modinfo: snd: no module by that name found
    Unloading ALSA sound driver modules: (none loaded).
    Building card database...
    modinfo: snd-opl3sa2: no module by that name found
    modinfo: snd-cs4236: no module by that name found
    modinfo: snd-cs4232: no module by that name found
    modinfo: snd-cs4231: no module by that name found
    modinfo: snd-es18xx: no module by that name found
    modinfo: snd-es1688: no module by that name found
    modinfo: snd-sb16: no module by that name found
    modinfo: snd-sb8: no module by that name found
    debian:/home/debian# alsactl store
    alsactl: save_state:1194: No soundcards found...
    debian:/home/debian#
     
  5. #4 29. Januar 2006
    hm. du hast gesagt du hast sarge. upgrade dein system mal auf testing oder unstable. ist als homeuser eh nicht relevant, dass die pakete stabil sind, neu hat höhere priorität.

    Code:
    # Unstable
    deb http://ftp.de.debian.org/debian unstable main contrib non-free
    deb-src http://ftp.de.debian.org/debian unstable main contrib non-free
    
    # Testing
    deb http://ftp.de.debian.org/debian testing main contrib non-free
    deb-src http://ftp.de.debian.org/debian testing main contrib non-free
    
    # Experimental
    #deb http://ftp.de.debian.org/debian ../project/experimental main contrib non-free
    #deb-src http://ftp.de.debian.org/debian ../project/experimental main contrib non-free
    
    das kannst mal zu deiner /etc/apt/sources.list hinzufügen. dann gehst am besten erstmal in init 3 und machst apt-get update && apt-get dist-upgrade. das kann nämlich auch weng länger dauern und der x server sowie die grafische oberfläche werden ersetzt werden.
     
  6. #5 31. Januar 2006
    Hallo
    tut mir leid ich war weg. Also ich hab die drei ausprobiert aber jedesmal spuckt er das aus.

    E: Missgestaltete Zeile 4 in Quelliste /etc/apt/sources.list (»dist parse«)
     
  7. #6 31. Januar 2006
    dann würd ich halt mal gugg wo der fehler in der zeile 4 is.
     
  8. #7 31. Januar 2006
    genau kein sound des problem hatte ich auch und hab es nicht auf die reihe bekommen .xD dann habe ich einfach xp neu insalliert und dann gings wieder :) mit soundtreibern. naja wenn jemand helfen kann wäre es ganz cool^^.warte auf antwort
     
  9. #8 31. Januar 2006
    aus welchem film bistn du!?

    es geht hirr um debian und ned um M$ shit ;)
     
  10. #9 31. Januar 2006
    O.K. also ich habs auf die reihe bekommen das er updaten und upgradet das nächste Problem ist das er beim start sagt Kernel Problem ;( Und er kann den X-server nicht starten also das Grafische halt (XF86Config-4)
     
  11. #10 31. Januar 2006
    fehlermeldung wäre gut.
     
  12. #11 1. Februar 2006
    JA er sagt Kernel bla.bla.bla.bla loaden
    *Failed
     
  13. #12 1. Februar 2006
    War bei mir auch so. Ich hab dann meine Partition formatiert und Debian
    neu installiert, weil es nicht anders ging....

    Wenn du deine Soundkarte installieren möchtest, mache folgendes:

    1. Installiere folgende Pakete:

    - alsa base
    - alsa modules (da musst du noch dein kernel anpassen)
    - alsa utils


    2. Öffne danach dein Terminal und gib folgendes ein:

    Code:
    su
    [root passwort]
    alsaconf
    

    3. Nachdem du die konfiguration mit der Escape Taste beendet hast,
    gibst du folgendes ein:

    Code:
    alsamixer
    

    Dort kannst du nun die Lautstärke erhöhen oder senken.

    ESC = Beenden :]


    Ich hoffe, dass ich dir damit weiterhelfen konnte



    MfG
    Gackt
     
  14. #13 1. Februar 2006
    extrem aussagekräftige antwort...
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sound geht
  1. Antworten:
    3
    Aufrufe:
    922
  2. Antworten:
    1
    Aufrufe:
    897
  3. [Windows 7] Sound geht an und aus

    snky , 8. Mai 2011 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    726
  4. Antworten:
    7
    Aufrufe:
    687
  5. Antworten:
    3
    Aufrufe:
    364