Soundkarten Problem. Aufnahme Quelle oO

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von x.cr3w, 10. November 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. November 2007
    Hallo liebes RR Team.

    Ich hoffe ich werde hier mit Hilfe fündig. Ich hab nen dickes prob. Ich hatte ne Soundkarte, wo der
    Stereoausgang (Boxen) defekt war. Also es war nen Wackelkontakt drauf, und somit hatte ich mal Ton Links, oder Ton rechts, wenn der Stecker nicht ganz drin war.

    Jetzt hab ich mir ne Soundkarte gekauft gehabt. Ne Trust 5.1 richtig geiles ding ansich. Aber problem dabei war, ich konnte keine Aufnahmequelle auswählen. Also es ging zwar schon, also in der Lautstärkeregelung, da wählt man zb. Mikrofon, Stereomix, Line In, je nachdem was man braucht. Aber egal was ich ausgewählt hatte, er hatte immer nur Mikrofon genommen.

    Jetzt hab ich das Ding umgetauscht, und mir von Freundins Vater ne ältere geholt (1 jahr alt) die fast genauso funktioniert wie meine alte defekte, also die mit dem wackelkontakt, nur dass dieser Wackelkontakt natürlich nicht vorhanden ist. :)

    Bei der Trustkarte dachte ich vl. liegts an der Karte, dass die ne Fehlproduktion war, und deswegen nix mit aufnahmequelle wählen ging.

    Aber nun bei der Karte die ich nun habe, hab ich dasselbe Problem. Ich wähle Mikrofon aus für die Aufnahme, und kann zb. Teamspeak oder so nicht sprechen. Also geht schon, aber er nimmt mir das signal nicht -.-.

    Ich weiss nicht mehr was ich machen soll, denn das Mikrofon höre ich zb. in der Lautstärkeregelung unter Wiedergabe wenn ich den Regler hoch mache, aber in der aufnahmequelle, voll aufgedreht und als Quelle ausgewählt, geht es nicht -.-

    Ich bin echt am verzweifeln, hat jemand ne ahnung was ich tun kann?

    mfg x.cr3w


    *EDIT*

    Also bin nun draufgekommen was das problem war. Windows xP hat als audio/stimm gerät noch nicht meine Soundkarte ausgewählt. Das Problem hätte ich nun mal gelöst.
    Aber kaum is das Problem gelöst, fängt dass nächste an.

    Im Teamspeak, oder auch im Windows, sobald ich das Mikrofon als aufnahmequelle gewählt habe, hört sich mein Mikrofon an, als würde ein ventilator im hintergrund stehen. Um es genauauszudrücken: Ich habe, sobald ich spreche, ein Surren im Hintergrund, dass eigentlich relativ laut ist.

    Ich hab laut Windows ne Soundkarte vom modell: CMI 8738
    Liegt es vielleicht an den Treibern? Habe die treiber extra von c-media geladen, also die aktuellsten, und das Problem liegt weiterhin vor.
    Ich hoffe dass problem löst nun jemand von euch :(

    mfg x.cr3w
     

  2. Anzeige
  3. #2 10. November 2007
    AW: Soundkarten Problem. Aufnahme Quelle oO

    Bei Lautstärkenregelung von Windows (Start-Programme-Zubehör-Unterhaltungsmedien) kann man das Micro verstärken.

    Du musst dort die Erweiteren Einstellungen anmachen und dann kommt unter der Micro Lautstärkenskala ein Button mit Erweiter.

    Vielleicht ist das an. Mach es mal aus und guck dann.

    Sonst kann man bei Teamspeak ja noch auswählen, welcher Treiber benutzt wird. Da kann man zwischen dem normalem Windows Ding und deinem installierten Treiber wählen. Guck dir das auch mal an.
     
  4. #3 11. November 2007
    AW: Soundkarten Problem. Aufnahme Quelle oO

    Hab probiert da rumzuspielen im Teamspeak selber, aber ich würde nicht auf teamspeak tippen.
    Wenn ich mit nem Audioprogramm probiere etwas vom mikrofon aufzunehmen komme ich aufs selbe ergebnis :( woran liegt dieses Surren, pls help.

    mfg x.cr3w
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Soundkarten Problem Aufnahme
  1. Antworten:
    3
    Aufrufe:
    479
  2. Antworten:
    3
    Aufrufe:
    309
  3. soundkarten treiber problem....

    Zereus , 6. April 2009 , im Forum: Humor & Fun
    Antworten:
    5
    Aufrufe:
    353
  4. Antworten:
    3
    Aufrufe:
    327
  5. Antworten:
    2
    Aufrufe:
    202