SPLINTER CELL PROB(Kein Ton)

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Master_TC, 12. November 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. November 2006
    Hi,

    ich habe Splinter Cell, aber ich hab einfach kein Ton..

    ich weiß einfach net an was es liegt.

    Wäre nett wenn mir jemand helfen könnte!


    mfg

    Master_TC
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 12. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    original,gezogen?
    und wie groß isn dein ganzer sound ordner?

    mfg
    Fr3D
     
  4. #3 12. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    @gezogen^^

    emm sind 3,69 gb groß...

    weißt du woran es liegt?weil wenn ich ins game rein gehe kommen doch paar werbungen von ubi soft und soo da gibts *Sound* aber sonst im game und im menü kein TON

    mfg
     
  5. #4 12. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    hmmm,habs auch gezogen,bei mir sinds auch 3,69gb und es klappt alles...haste ma in den optionen geguckt?^^
     
  6. #5 12. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    Ja klar schon alles versucht...beim Pc von meinem bro gehts auch alles genau wie bei mir und er hat Ton..ich weiß einfach net an was es liegt..soundkarte alles installiert..bei anderen games hab ich keine probleme mit dem Sound, passiert mir zum 1.mal

    mfg
     
  7. #6 12. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    Schau in den Options, vll hat Splinter Cell irgendwelche Special Sound Optionen festgelegt die deine Soundkarte nicht unterstützt und somit keinen Ton ausgibt!
     
  8. #7 12. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    schon ma neuinstalliert?hat dein bro auch den selben crack wie du?
     
  9. #8 12. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    hab ich auch schon versucht..kann man ja mit der Hardware erkennung überprüfen ob es es unterstüzt und da kommt bei mir der haken...nur wenn ich menü bin und auf sound gehe steht da bei EAX ADVANCED HD = Nein ...und ich kann da auch kein ja daraus machen.


    jo hab schon neu installiert und crack auch der gleiche..:(
     
  10. #9 12. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    hab ma en bissi gegoogelt,aber nix besonderes gefunden,außer dass du die neusten traiber drauf ham sollst für deine soundkarte...

    mfg
    Fr3D
     
  11. #10 12. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    Hmmmm super das du mir hilft aber das hab ich auch schon versucht:( der neuste is drauf

    edit:

    kann es sein das ich vlt ne Creative soundkarte haben muss?

    die noch dazu EAX ADVANCED HD unterstützt??

    da meine soundkarte eine Sis ist

    mfg
     
  12. #11 12. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    hm,sry tut mir leid,sonst fällt mir auch kein lösungsvorschlag ein...
    muss ma auf paar spezialisten in diesem gebiet warten^^

    mfg
    Fr3D
     
  13. #12 13. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    Hmmm hat keiner ne idee?funzt immer noch net

    mfg
     
  14. #13 13. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    ich habe das prob. manchmal am anfang der mission ich lade neu dan geht es :)
     
  15. #14 13. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    Hab ich eben versucht geht net:(kein ton...
     
  16. #15 13. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    Servus!

    ich hab genau das gleiche problem.
    Und ich hab mir ausnahmsweise mal ein orginal besorgt!
    Bisher bin ich von dem Spiel echt enttäuscht. Erst wird der Releas um ein halbes jahr verschoben und dann hat das ding immer noch so viele bugs!
    Weder treiber noch neuinstallation helfen. Ich hab ne Creative X-Fi, aber die dicke fette creative werbung bei den soundeinstellungen hätten sich die entwickler sparen können!
     
  17. #16 13. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)



    Es gibt schon einen patch für das Spiel, ob dein sound problem behoben wird weiß ich nicht,

    probier einfach mal :


    Splinter Cell® Blacklist™ | Official Site | Ubisoft®
     
  18. #17 13. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    Ich weis, hab ich gleich nach der installation drauf gehaun - leider erfolglos.
     
  19. #18 13. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    Ich hab die Lösung!
    Du musst das Spiel auf der selben Festplatte installieren, auf der auch dein Windows ist.
    Die Partition ist egal, aber es muss die selbe Platte sein.
    Also bei mir funktionierts einwandfrei.

    Thx 2 Hardwareluxx :D

    Greetz
    sniper278
     
  20. #19 13. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    omg was is das fürn scheiss. ich habe auch das prob. auf C: sind noch 5GB frei und auf X: (platte für spiele) 30GB...wieso muss das dann auf c:...omg @ubisoft
     
  21. #20 13. November 2006
    AW: SPLINTER CELL PROB(Kein Ton)

    Vielen Vielen Dank xD

    Habs ausprobiert und es läuft einwandfrei...HAB ENDLICH DEN SOUND

    mfg
     

  22. Videos zum Thema
Die Seite wird geladen...
Similar Threads - SPLINTER CELL PROB
  1. Antworten:
    2
    Aufrufe:
    532
  2. Antworten:
    1
    Aufrufe:
    811
  3. Antworten:
    0
    Aufrufe:
    491
  4. Antworten:
    1
    Aufrufe:
    466
  5. Antworten:
    7
    Aufrufe:
    467