Spyware hat System kaputt gemacht

Dieses Thema im Forum "Windows" wurde erstellt von Jay22, 11. Juli 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Juli 2005
    Hallo

    Habe ein großes Spyware Problem mit meinen PC.
    War Heute auf eine Crackseite. Dann hat meine Firewall gesagt, das die Datei "Web.exe" auf das Internet zugreifen will.
    Ich das gleich geblockt und wollte dann im Taskman nachsehen ob die Datei gestartet ist. Als ich Strg + Alt + Entf gedrückt habe kam die Meldung "Der Taskmanager wurde von Administrator gesperrt".
    Dann wollte ich den wieder aktivieren und hab unter Systemsteuerung auf "Verwaltung" geklickt aber es passierte nichts!
    Hab es mehrmals versucht. Dann bin ich im Abgesicherten Modus unter Admin gegangen und habe erstmal die Web.exe gelöscht und bin dann wieder auf Verwaltung gegangen aber auch da passierte nix.
    Dann bin ich unter Benutzerkonten gegangen aber ich kann dort kein Konto mehr Bearbeiten! So dann hab ich Systemwiederherstellung gemacht, hat auch nicht geholfen. Danach hab ich Windows Repariert bzw überschrieben, hat auch nicht geholfen. Langsam weis ich nicht mehr weiter. Ich will auch nicht wieder Formatieren, hab erst vor 3 Tagen alles neu gemacht.

    Weis vielleicht jemand wie ich das wieder hinbekomme?

    Und nochwas: Habe Mc Afee Antivierus und Firewall laufen aber trotzdem kommt sowas immer noch auf meinen Rechner. Kann man das nicht irgendwie verhindern das die Spyware garnicht erst auf dem Rechner kommt?

    Hoffe ihr könnt mir helfen.

    Greetz Jay22
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 11. Juli 2005
    informationen zur web.exe

    schwierig, da es viele viren gibt, die sich dieses namens bedienen

    1. ok, du willst nicht neumachen, lade dir hijackthis, und poste mal ien logfile von hijackthis
    HijackThis Logfileauswertung

    2. mach einen virenscan, mit einem anderen antivirenprogramm.

    z.b. GData (optimal aber kostenpflichtig)
    oder Antivir pers edition (freeware)

    3. warte auf eine antwort hier im forum.

    _________________________________________

    kurzanleitung, wie man einen virus wieder loswird.
    0. herausfinden welcher virus das ist.
    1. das starten des virus verhindern. (dabei hilft hijackthis)
    2. die beschädigten dateien löschen (oder zumindest unter quarantäne setzen)
    3. den PC neustarten, und schauen, ob die Maßnahmen erfolgreich waren.
    4. gegebenfalls von vorne.
    5. ist der start verhindert übriggebliebene spuren entfernen

    zu mcaffe kann ich nur sagen, eigentlich nicht schlecht, aber auch nichts herausragendes.
    in etwa auf gleichem niveau wie antivir pers edition
     
  4. #3 12. Juli 2005
    Habe mal eine Logfile erstellt:

    Jetzt sind aber noch 2 Probleme aufgetreten:

    1) Meine Grafikkarte wird nicht mehr erkannt!
    Wenn ich auf "Eigenschaften" klicke und dann nach der GraKa gucke zeigt er mir bei sämtlichen Daten "Unbekannt" an. Als Treiber ist "VGAsave" angegeben, anscheinend ein Dienst von Windows.
    Im Gerätermanager zeigt er mir keine GraKa an, nur ein Umbekanntes Gerät mit einer komischen Bezeichnung aber der Erkennt meinen GraKa Treiber nicht! Was kann ich da machen??

    2) Media Player 10 spinnt!
    Wenn ich versuche ein Video mit dem Media Player 10 zu öffnen kommt die Meldung "Interner Fehler" oder so. Woran kann das liegen? Oder ist das so weil ich kein GraKa Treiber drauf habe, bzw die GraKa nicht erkannt wird?

    PS: Virenscan führe ich gerade durch.

    edit: Virenscanner hat nix gefunden. Habe die Web.exe ja auch gekillt.

    Greetz Jay22
     
  5. #4 12. Juli 2005
    Auswertung:

    MSIE: Internet Explorer v6.00 (6.00.2600.0000) - Eventuell veraltet

    kann scheinbar erstmal ignoriert werden

    C:\Programme\Save\Save.exe - Böse
    O4 - HKLM\..\Run: [WhenUSave] "C:\Programme\Save\Save.exe" - Böse

    sollte unbedingt gefixxed werden.
    ein absolutes muss.

    O17 - HKLM\System\CCS\Services\Tcpip\..\{32B059A7-6501-44DA-BE99-34A5813CB5EB}:
    NameServer = 205.188.146.145 - Eventuell Böse

    wenn du einen proxy mit dieser adresse benutzt ok, ansonsten auch fixxen.

    direkt mit hijackthis
    _____________________________________________________

    das dürften überbleibsel deines virus zu sein.
    es reicht nicht nur die web.exe zu löschen, da dies ein bösartiger virus ist, der einige schutzmechanismen besitzt.

    ich bin gespannt auf den virenscan.
    hoffentlich hast du vorher ein update des antivirenproggies gemacht.

    mfg
     
  6. #5 12. Juli 2005
    Die Auswertung kannst Du auch direkt auf der HP von dem Hersteller scannen lassen, wenns mal schnell gehen soll...
    http://www.hijackthis.de/

    Ach ja, unbedingt mal SP2 installieren...
     
  7. #6 12. Juli 2005
    Virenscanner hat nix gefunden, habe neustes Update drauf.
    Die Probleme von Hijackthis habe ich auch behoben aber trotzdem bleiben die Fehler bestehen. Also mir gehts darum das:

    1) Die GraKa wieder funzt
    2) Ich wieder unter Verwaltung gehen kann

    Inzwischen hat sich was neues ergeben:

    Wenn ich jetzt auf Verwaltung klicke, öffnet sich der Ordner zwar aber er ist leer. Die GraKa wird immer noch nicht erkannt :(

    Greetz Jay22
     
  8. #7 12. Juli 2005
    schwierig,

    bleibt dies auch im abgesicherten modus?

    bist du als admin angemeldet?

    welchen Virenscanner hast du genommen. mcaffe... nimm einen anderen

    ganz im ernst,
    ein neuaufspielen deines systems würde schneller gehen.

    dabei aber ein bisserl diese reihenfolge beachten.

    1. formatieren deiner ganzen festplatten
    2. aufspielen von (betriebsystem)
    3a. besuchen der updatepages, und dein betriebssystem auf den neuesten stand bringen.
    3b. antivirenprogramm installieren und updaten
    4. desktopfirewall installieren und updaten.
    5a. Firefox oder Opera oder einen anderen auf Netscape basierenden Browser installieren
    5. Internetexplorer von Firewall blockieren (ABSOLUT KEIN ZUGRIFF AUF INTERNET)

    Dauer dieses Vorganges, (Downloadzeiten nicht mitgerechnet.) 3 Stunden Maximal.

    zum Vergleich, Reperatur deines inzwischen 4 Tage alten Systems ... unbekannt

    tut mir leid, aber wenn man nicht weiß, welcher Virus das ist, kann man nur sehr schwr sagen, was du machen musst, um ihn loszuwerden.

    da sich dieser virus schon sehr tief in dein system gefressen hat.
    und du auch wenn du diese probleme in den griff bekommst, der virus wieder etwas anderes machen wird...
     
  9. #8 12. Juli 2005
    1. lösch alles ausm autostart also regstry raus!
    2. im abgesicherten modus hochfahren und dann in ordner system32 rein und lösch alles bis zum dem datum raus, seit wann dein pc solche macken macht!TIPP kannst nach datum sortieren!
    3. neustart!
    4. lade dir das tool von microsoft gegen anti spyware runter kann ich nur empfhelen! das kann sogar zurücksetzen wie bei der wiederherstellungskonsole
    5. ein update von deinem antiviren programm und nochmal scannen!
    6, scann mit stinger auch nochmal!
    7. wird sehr viel zeit kosten denk lieber nach ob du soviel zeit opfern willst oder direkt neu installieren möchtest?!
    und vergiss nicht die mircosoft updates einzuspielen!
     
  10. #9 12. Juli 2005
    Okay, ich denke ihr habt recht, ich werd formatieren...

    Trotzdem Danke für eure Mühe, bekommt ne 10ner :]

    Greetz Jay22
     
  11. #10 12. Juli 2005
    Wenn Du formatierst dann aber nicht die schnelle, sondern die gründliche ;)

    PS thx für die Bewertung 8)
     
  12. #11 12. Juli 2005
    hab ebenfalls letzte Nacht formatiert, ist auf jeden Fall besser wenn das System so schon mehr als 6 Monate drauf ist und dann noch mit Spyware verseucht wurde - meins rennt nun wieder :)
     
  13. #12 12. Juli 2005
    Habe jetzt Formatiert und Mc Afee Antivirus und Firewall installiert und gleich das neuste Update dafür gesaugt. SP1 habe ich auch installiert. Den Internet Explorer habe ich mit der Firewall komplett gesperrt und Firefox installiert.

    Jetzt habe ich noch eine Frage:

    Reicht das jetzt so oder muss ich SP2 installieren? Weil ich mit SP2 immer Probleme habe (Games zicken rum, schlechter Ping und immer diese Fragen ob ich ein Programm auch wirklich installieren will nerven)

    Greetz Jay22
     
  14. #13 12. Juli 2005
    also ich meine kannst sp2 drauf knallen! habe selber oder freunde oder kunden noch keine probleme damit gehabt!
    weil für sp2 gibt es ja auch nochmal updates! also ohne sp2 + den folge updates hast du immernoch sicherheitslücken! okay mit sp2 :D auch aber weniger!
     
  15. #14 13. Juli 2005
    nun, sp2 brauchst du nicht unbedingt, was du aber unbedingt brauchst sind die sicherheitsupdates.

    die gibt es auch unabhängig vom sp2

    die probleme, die du beschreibst, (meldung beim installieren von... ; schlechter Ping ... lassen sich alle durch die Einstellungen bzw das deaktivieren von einigen SP 2 spezifischen features deaktivieren.

    PS danke für die Bewertung.

    und denk an die Sicherheitsupdates

    PS, ich nutze Bitdefender, Pest Patrol und Sygate Desktop Firewall
    im Hintergrund,

    Seit 6 Monaten völlig Spyware und Viren frei.

    zumindest sagen dass die Wöchentlichen Komplettscans von GData und Adaware

    PPS danke für die Bewertung.
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Spyware System kaputt
  1. Spyware Hilfe "Your System is Infekted!"

    Z3r00uR , 8. September 2005 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    318
  2. Antworten:
    5
    Aufrufe:
    2.281
  3. Antworten:
    8
    Aufrufe:
    3.516
  4. Antworten:
    3
    Aufrufe:
    1.995
  5. Antworten:
    5
    Aufrufe:
    2.486