SSD langsam - lange boot zeit

Dieses Thema im Forum "Overclocking & Benchmarks" wurde erstellt von fissy, 8. März 2011 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. März 2011
    hi!
    meine Intel 80 gb ssd (g2) hängt an ide mode und darauf befindet sich ein win vista 64bit home premium (+ 2 jahre alter amd quadcore mit 4gb ram). datengrab ist so ne eco samsung.
    im vergleich zu meinem laptop (320gb fujitsu, intel core2duo, 4gb ram und win vista 84 bit ultimate) erscheint mir die bootzeit nahezu identisch! in benchmark sind die werte noch sehr gut (read 240, write 65), aber die bootzeit ist echt lange, geschätzt 45-50s.

    wie kann ich denn das System tunen? oder liegt es am win ultimate des laptops?
    oder liegt es an win vista, das noch keine richtige ssd unterstützung hat?

    ich hoffe ihr könnt helfen!

    danke,
    fissy
     

  2. Anzeige
  3. #2 8. März 2011
    AW: SSD langsam - lange boot zeit

    erstmal häng die ssd ned per ide mode dran ;)
    im ide mode funktioniert TRIM ned d.h. die wird sau langsam mit der zeit
    also AHCI an und dann erkennt vista die auch als SSD und optimiert entsprechend
     
  4. #3 8. März 2011
    AW: SSD langsam - lange boot zeit

    Viel Speicher hast du noch übrig?
     
  5. #4 8. März 2011
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: SSD langsam - lange boot zeit

    ich würd auch sagen das AHCI aus ist
    lad dir das mal
    No File | www.xup.in
    und schau ob die platte übern richtigen controller angesprochen wird
     
  6. #5 9. März 2011
    AW: SSD langsam - lange boot zeit

    Evtl. hat er ein Board mit nem 7er Nvidia Chipsatz und hat deshalb die SSD im IDE Mode?

    So ist es nämlich bei mir allerdings hab ich die X25-M Postville und keinerlei Probleme beim booten was die Geschwindigkeit angeht :)

    Also ich denke nicht das es an dem AHCI dings liegt!
     
  7. #6 9. März 2011
    AW: SSD langsam - lange boot zeit

    habe noh ca 10gb frei. es steht in deinem programm "standart-zweikanal-pci-ide-controller"
     
  8. #7 10. März 2011
    AW: SSD langsam - lange boot zeit

    Schau mal im BIOS was du eingestellt hast, also ich hab auch mal da sprog gestartet und bei mir steht bei der SSD eben "SATA AHCI Controller"
     
  9. #8 10. März 2011
    AW: SSD langsam - lange boot zeit

    du kannst AHCI per registry aktivieren. (hab den genauen Pfad jetzt nicht im Kopf/ google sagt dir da bestimmt mehr :) )
    wenn du das aktiviert hast, mach mal n pc reboot, geh ins bios und stell von IDE auf AHCI um.
    Dann sollte diese mit sicherheit schneller sein.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - SSD langsam lange
  1. Antworten:
    12
    Aufrufe:
    1.694
  2. SSD zu langsam?

    -JC- , 26. Juni 2013 , im Forum: Hardware & Peripherie
    Antworten:
    7
    Aufrufe:
    1.969
  3. Antworten:
    2
    Aufrufe:
    545
  4. Antworten:
    9
    Aufrufe:
    1.107
  5. SSD zu langsam?

    MantiCore , 9. September 2012 , im Forum: Hardware & Peripherie
    Antworten:
    3
    Aufrufe:
    826