SSD und LBA Modus

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von N30N, 15. April 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. April 2009
    Hi,


    hab mir für ein kleines Experiment (vollkommen lautloser Rechner) unter anderem ne SSD zugelegt, eine 32 GB von Supertalent. Ich kann die Festplatte allerdings nur bei deaktiviertem LBA Modus betreiben, weil sonst der komplette Rechner beim Postscreen einfriert und nicht mehr reagiert. Chipset ist ein G31 von Intel. Ohne den LBA Modus funktioniert alles einwandfrei. Wo könnte das Problem liegen und habe ich Performanceeinbußen damit?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 15. April 2009
    AW: SSD und LBA Modus

    Den gibts noch bei SATA-Festplatten (also den LBA-Modus)?

    Ich dachte den gabs nur bei IDE für Platten größer als ca. 500MB.

    Schonmal ein BIOS-Update gemacht und den PC Updatetechnisch auf den aktuellen Stand gebracht?
    Ob das jetzt Auswirkungen auf die Performance hat weiß ich nicht, wenn du andere Laufwerke am IDE-Port hast würde ich mal schauen ob CDs / DVDs / was auch immer da drin einwandfrei funktionieren.
     
  4. #3 15. April 2009
    AW: SSD und LBA Modus

    Ja, den gibts noch. BIOS ist auf dem aktuellsten Stand.

    Über IDE hab ich nur ein DVD-Rom angeschlossen.
     

  5. Videos zum Thema
Die Seite wird geladen...