StarWars: Empire At War

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von DooM, 16. Februar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Februar 2006
    Hi,
    ich hab mir gestern die Collecter Edition von SW Empire at War gekauft. Jetzt hab ich folgendes Problem: Im Singelplayer und im Lan geht alles ohne Probleme, wenn ich allerdings auf Internet klick und dort mein Gamespyaccount eingebe,( so wie in der Anleitung beschrieben) kommt immer, dass keine Verbindung hergestellt werden kann. Ich hab bereits alles Ports aus dem Readme bei Windows freigegeben und bei meinem Router ( DL 604) das Spiel freigegeben, alles hat nichts geholfen. Kann mir jemand helfen? Wenn ja bitte schreiben, 10er ist auch sicher.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 16. Februar 2006
    Hast du schon den neuen Patch draufgehauen v1.1? ist seit heute draußen

    mfg wookie
     
  4. #3 16. Februar 2006
    Ja, der 1.1er Patch is auch schon drauf.
     
  5. #4 16. Februar 2006
    bekommst du denn nicht irgendwie eine spezielle fehlermeldung? einfach nur "verbindung konnte nicht hergestellt werden"
     
  6. #5 16. Februar 2006
    Es kommt nur: Verbindung konnte nicht hergestleet werden. Bitte Verbinden sie erneut. mehr nicht. Ab und zu kommt nioch, falscher Nickname, was aber nicht sein kann, da ich mich in Gamespy auch mit dem Account einloggen kann.
     
  7. #6 16. Februar 2006
    KAnn sein das du vieleicht nen neuen Acc erstellen musst?
    Oder sons würd ichs mal mit router abstecken oder so und normal verbinden und so probieren.
     
  8. #7 16. Februar 2006
    Neuen Acc hab ich schon versucht, mit Direktconnecten über Modem geht zwar, is aber auf Dauer nicht wirklich die beste Lösung, da ich nicht der einzige bin, der ins Internet will--> der Router muss drannbleiben.
     
  9. #8 16. Februar 2006
    OK das heist es geht mit einem Router nicht? Das wäre fatal für mich :eek:
    Will es schon gerne online spielen.
     
  10. #9 16. Februar 2006
    laut Readme sollte es mit meinem Router ohne Probleme gehen. Hier mal die Liste der Router aus dem Readme:
    • Belkin F5D5230-4
    • D-Link DI-604
    • D-Link Broadband Gigabit Gaming Router DGL-4100
    • LinkSys BEFSR41
    • LinkSys Broadband Wireless G WRT54G
    • Netgear RP614v3
    • Sonicwall Pro 3060 Enhanced
    • Netgear FVS318 8-Port Cable/DSL ProSafe VPN Firewall


    Da steht aber acuh immer noch was von UPnP zulassen oder so, kann mir vielleicht jemand erklären, was das ist, weil im Spiel steht da immer nur suchen....
     
  11. #10 16. Februar 2006
    Ach Dreck will mir keinen neuen Router deswegen kaufen D: Mal schaun vieleicht gibts doch ne möglichkeit. ICh check mal das mit UPnP
     
  12. #11 16. Februar 2006
    Also hab eben in einem anderen forum jemandem mit einem ähnlichen problem gefunden....der wiederum hat ein programm gefunden womit es ganz leicht gehen sollte

    http://grc.com/unpnp/unpnp.htm

    mfg wookie

    //EDIT: achso dieses unpnp ist irgendwie ein windows plugin was eingeschaltet werden muss
     
  13. #12 16. Februar 2006
    danke mit diesem unpnp Programm gehts. 10er haste.
     
  14. #13 20. Februar 2006
    HeyHo!

    habe folgendes Problem bei der Mission: "Rettungsaktion bei Kossal". Es sollen mehrere Y-Wing-Geschwader Kossal angreifen, habe es mit gemischten Flotten versucht (Y-Wings, X-Wings, etc.) nur mit Y-Wings (bis 20 Stck!!), aber jedes Mal wenn ich auf den Planeten ziehen will kommt die Meldung, dass ich einige Y-Wing-Bomber-Geschwader brauche um dort anzugreifen! Jemand ne Lösung???
     
  15. #14 20. Februar 2006
    Ich weis das jetzt nicht genau. Aber das ist ne Vermutung. Denn irgendwo stand mal, dass es bei der 4 Mission der Rebellen nicht mehr weitergeht, aufgrund eines Bugs, nun weis ich nicht ob das die Mission ist oder ob es eigentlich ganz abschmiert. ?(
    Mach dir doch einfach mal den Patch 1.2 drauf, wenn du ihn noch nicht hast. ;)
     
  16. #15 20. Februar 2006
    Patch ist drauf. und 4. Mission könnte was hinkommen... oder ist es die 3.?
    Dankschön auf jeden Fall schonmal!
    falls noch jemand ne lösung hat würd ich mich freuen, wenn er sie hier posten würde! Werd dann mal mit dem imerium starten ;)
     
  17. #16 20. Februar 2006
    Aber eigentlich müsste es jetzt klappen, denn bei der Read-Me Datei des Patches steht auch, dass der Fehler in der Rebellen-Kampagne behoben worden ist. Und Mission 4 ist die mit den Bombern.
    Bei mir klappts jetzt auf jeden Fall :D
    Probiers einfach nochmal

    MFG
    Kurt
     
  18. #17 25. Februar 2006
    Star Wars Empire at War

    Hi Leute,

    ich hab ein problem bei SW: Empire ar War. Hin und wieder passiert es das mein Bild einfach die ganze Zeit in eine richtung scrollt und ich kann nix dagegen machen...ich brauche dringend hilfe weil es ist echt nervig das Spiel immer neu zu starten. Das passiert auch meistens nur nach einer Mission. Also ich mach ne Missi und spiel die dann bin ich ja wieder in dieser "Weltraum Ansicht" wenn ich dann die nächste Mission machen will passiert das -.-'

    mfg
    Schokolade
     
  19. #18 26. Februar 2006
    das problem kenne ich.
    du musst einfach wenns z.B. nach links wegscrollt die "Pfeil nach links" taste drücken, dann hörts auf!

    mfg,
    FallenAngel
     
  20. #19 26. Februar 2006
    Ok danke ich werd das ausprobieren. Wenn das jetzt wirklich so einfach weg geht dann lach ich aber ^^
     
  21. #20 26. Februar 2006
    Ich hab ein Prob bei der Mission wo ich den Imperator nach Bothawui schicken muss. Der will alleine nicht auf den Planeten, mit Darth Vader auch nicht, mit Raumschiffen nicht und mit Bodeneinheiten auch nicht ?( ?(

    Jedesmal kommt das Geschwafel wie starkt die dunkle Seite der Macht ist und dass er das auch alleine schafft ?(
     
  22. #21 28. Februar 2006
    Habe grade den Patch installiert, aber das Problem mit dem Geschwader ist immer noch da :(
     
  23. #22 8. März 2006
    hallo
    ich habe mir emoire at war gesaugt aber jetz
    brauche ich noch einen crack um es zu starten !!!!!
    könnt ihr mir helfen
    maodl !!!!!!
     
  24. #23 8. März 2006
    Musste mit Secure Rom muten und dann geht das...mom ich such ma den Thread raus

    edit*

    oder probiers einfach mal Hiermit
    Wenns geholfen hat, könntest mir ja ne 10er geben :D :D
     
  25. #24 10. März 2006
    Re Crack

    Ich hab mir nen Crack gezogen doch er funkt nich richtig er bricht das spiel immer beim laden des Haptmenüs ab und ich bin noch kein stammuser um auf den link zu gehen der von deus gepostet wurde
     
  26. #25 1. Oktober 2007
    Stwar Wars Empire At War Problem

    Moje!
    îch hab mir Empire at War das golden Pack gekauft.Also Empite at War und Forces of Corruption.Das Problem ist das mein Cd-Rom Laufwerk das Spiel nicht lädt.Bei einem Freund hat es aber funktioniert
    HAt jemand eine Lösung ??

    Lg
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - StarWars Empire War
  1. Antworten:
    3
    Aufrufe:
    2.729
  2. Antworten:
    1
    Aufrufe:
    1.112
  3. Antworten:
    0
    Aufrufe:
    448
  4. LOTR vs. StarWars

    Mahjong , 28. Februar 2009 , im Forum: Humor & Fun
    Antworten:
    0
    Aufrufe:
    320
  5. Antworten:
    3
    Aufrufe:
    569