Steam mal wieder | Keine sounds in CS 1.6 mehr?? o.O

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Sp4rx, 6. Februar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Februar 2007
    Hallo...
    lasst euch nich von meinem rang irren...der war schonmal besser -.-

    also meine eigentliche frage:
    Hab gestern abend source über steam gezockt und heute nach der schule wollte ich wieder 1.6 zocken aber was muss ich hören?? nichts!! es sind absolut keine sounds mehr da!
    an den ingame einstellungen aknn es nich leigen weil die so sind wie sie waren und auch von meiner config aus immer gleich geladen werden!
    ich weiß auch nich obs was damit zu tun hat das ich gestern source gespielt hab :D
    kann ich mir aber eig nich vorstellen

    hat vlt einer von euch einen rat?? wäre super nett!
    BW is klar ;)

    mfg
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 6. Februar 2007
    AW: Steam mal wieder | Keine sounds in CS 1.6 mehr?? o_O

    Schau mal ob zufällig der Wert "volume" auf "0" steht. Warum auch immer.
     
  4. #3 6. Februar 2007
    AW: Steam mal wieder | Keine sounds in CS 1.6 mehr?? o_O

    hasst einfach mel ne neustart vom rechner gemacht xD bei nem m8 von wir ist das öfter so...er hat aufeinmal keinen sound in cs 1.6 und macht dann nen neustart und dann funzt es wieder
     
  5. #4 6. Februar 2007
    AW: Steam mal wieder | Keine sounds in CS 1.6 mehr?? o_O

    je neustart is gemacht. einmal nur steam und dann nochmal kompletter pc geht halt nichts -.-

    was mir jetzt noch aufgefallen is: bei youtube kann ich auch nichts mehr hören! :(
    aber wenn ich mit winamp was abspiele eghts. also die musik auf meinem pc!

    wa skann das sein das ich bei youtube auch nichts mehr höre?
    fehlt mir vlt auf einmal nen plugin oder so?

    mfg
     
  6. #5 6. Februar 2007
    AW: Steam mal wieder | Keine sounds in CS 1.6 mehr?? o_O

    Dann such nach nem neusten sound treiber für deine soundkarte vllt. behebt das auch das problem auch wenn du lieder hören kannst
     
  7. #6 6. Februar 2007
    AW: Steam mal wieder | Keine sounds in CS 1.6 mehr?? o_O

    habs gefunden....lag anner hardware o_O!
    trotzdem danke!

    mfg

    -closed-
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Steam Keine sounds
  1. Antworten:
    17
    Aufrufe:
    1.595
  2. Antworten:
    9
    Aufrufe:
    1.169
  3. Antworten:
    7
    Aufrufe:
    1.236
  4. [PC] Keine Steamverbindung

    TitanNeos , 11. Oktober 2010 , im Forum: Gamer Support
    Antworten:
    4
    Aufrufe:
    551
  5. Antworten:
    13
    Aufrufe:
    1.000