Steam Problem

Dieses Thema im Forum "Gamer Support" wurde erstellt von j0kEr, 23. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Januar 2006
    hey leute !
    Wer von euch kennt sich mit STEAM (bzw. css) aus????
    habe da nämlich so ein problem welches wäre:
    Also ich geh normal in source rein mache dann server suchen und kaum erscheinen ein paar server , flieg ich ausm internet raus ?( .
    ich hab des game auch schon neu installiert aber des problem ist immernoch da , was kann ich machnen bitte helft mir is echt dringend :(
    danke schomal im voraus !

    mfg j0kEr
     

  2. Anzeige
  3. #2 23. Januar 2006
    guck mal ob du firewall an hast, vielleicht sperrt die die Ports für Steam und trennt die Verbindung. Wenn das nicht hilf...dann beende einfach mal alle Programme die das System nicht braucht(Taskmanager) und starte dann Steam. Es könnte auch sein, dass irgendein Programm konflikt mit Steam hat.
     
  4. #3 23. Januar 2006
    freund von mir hat ein ähnliches problem

    welchen inet anbieter nutzt du?
     
  5. #4 23. Januar 2006
    ich hab t-online denke aber nicht das es daran liegt weil ich habe des problem erst seit vorgestern und davor ging auch immer alles ich kann mir des nicht erklären ?(

    es gäb da aber noch was , ich kann nämlich über X-FIRE (falls ihr kennt) zu jedem server ohne probleme joinen des is komisch...
    hat der freund des hingebracht???
     
  6. #5 23. Januar 2006
    sieh dir mal den link, in meiner signatur an, und schreib die antworten auf die 4 fragen auf, die dort an einen threadersteller in diesem bereich gestellt werden.

    wichtig sind vor allem die punkte 3 und 4

    mfg spotting
     
  7. #6 23. Januar 2006
    ich habe bis jetz des ganze neu installiert und ansonsten firewall ausgeschaltet aber kein neues programm oder so installiert
    aber wie gesat warum kann ich über x-fire joinen ???
     
  8. #7 23. Januar 2006
    genau das gleiche problem habe auch viele andere Leute.
    Bei einigen ist es so, dass genau Xfire die Ursache für den Fehler ist.
    kA wieso..ist aber so.

    MAch ma einmal Xfire dicht und versuche dann mal zu joinen ;-)
     
  9. #8 23. Januar 2006
    ok test ich mal
    war zwar vorher auch ok mit x fire offen aber probieren kann ja nicht schden
    danke für den tipp :D

    und hier nochmal für wen der es braucht mein hijackthis


    Logfile of HijackThis v1.99.1
    Scan saved at 20:47:24, on 23.01.2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\AntiVirenKit 2004\AVKService.exe
    C:\Programme\AntiVirenKit 2004\AVKWCtl.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Programme\Analog Devices\Core\smax4pnp.exe
    C:\WINDOWS\system32\RUNDLL32.EXE
    C:\Programme\Winamp\winampa.exe
    C:\Programme\Dell Photo AIO Printer 922\dlbtbmgr.exe
    C:\WINDOWS\system32\rundll32.exe
    C:\Programme\DAEMON Tools\daemon.exe
    C:\Programme\Java\jre1.5.0_03\bin\jusched.exe
    C:\Programme\Dell Photo AIO Printer 922\dlbtbmon.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\program files\logitech\Desktop Messenger\8876480\Program\BackWeb-8876480.exe
    C:\Programme\Logitech\Profiler\lwemon.exe
    C:\Programme\Siemens\Gigaset USB Stick 108\Gcc.exe
    C:\Programme\Logitech\SetPoint\kem.exe
    C:\Programme\Logitech\SetPoint\KHALMNPR.EXE
    C:\Programme\Siemens\Gigaset USB Stick 108\OdHost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\ICQLite\ICQLite.exe
    C:\Programme\Skype\Phone\Skype.exe
    C:\Programme\Winamp\Winamp.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\Dokumente und Einstellungen\magnus\Desktop\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://google.icq.com
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
    R3 - URLSearchHook: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
    O3 - Toolbar: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
    O4 - HKLM\..\Run: [SoundMAXPnP] C:\Programme\Analog Devices\Core\smax4pnp.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [WinampAgent] C:\Programme\Winamp\winampa.exe
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [Dell Photo AIO Printer 922] "C:\Programme\Dell Photo AIO Printer 922\dlbtbmgr.exe"
    O4 - HKLM\..\Run: [Logitech Hardware Abstraction Layer] KHALMNPR.EXE
    O4 - HKLM\..\Run: [DLBTCATS] rundll32 C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\DLBTtime.dll,_RunDLLEntry@16
    O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
    O4 - HKLM\..\Run: [DAEMON Tools] "C:\Programme\DAEMON Tools\daemon.exe" -lang 1033
    O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\jre1.5.0_03\bin\jusched.exe
    O4 - HKLM\..\Run: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -minimize
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [LDM] c:\program files\logitech\Desktop Messenger\8876480\Program\BackWeb-8876480.exe
    O4 - HKCU\..\Run: [Start WingMan Profiler] "C:\Programme\Logitech\Profiler\lwemon.exe" /noui
    O4 - HKCU\..\Run: [Steam] "c:\progra~1\steam\steam.exe" -silent
    O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
    O4 - Global Startup: Gigaset WLAN Adapter Monitor.lnk = C:\Programme\Siemens\Gigaset USB Stick 108\Gcc.exe
    O4 - Global Startup: Logitech Desktop Messenger.lnk = C:\program files\logitech\Desktop Messenger\8876480\Program\LDMConf.exe
    O4 - Global Startup: Logitech SetPoint.lnk = ?
    O8 - Extra context menu item: &ICQ Toolbar Search - res://C:\Programme\ICQToolbar\toolbaru.dll/SEARCH.HTML
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1136574251953
    O23 - Service: AVK Service (AVKService) - Unknown owner - C:\Programme\AntiVirenKit 2004\AVKService.exe
    O23 - Service: AVK Wächter (AVKWCtl) - Unknown owner - C:\Programme\AntiVirenKit 2004\AVKWCtl.exe
    O23 - Service: dlbt_device - Dell - C:\WINDOWS\system32\dlbtcoms.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
     
  10. #9 23. Januar 2006
    um einen post zu ändern klicke auf deinen letzten post, und ändere ihn

    klicke dafür hier drauf {bild-down: http://n-o-x.org/images/ybb_lonely/editpost.gif}


    nun zu deinem problem
    eine firewall scheinst du nicht zu nutzen (außer im gdata 2004 ist eine drinn ... . ist auch nicht schlimm, solange du hinter einem siemens router sitzt, die eine gute hardware firewall haben.

    an der wird es aber nicht liegen,

    ansonsten konnte mir das hjt logfile nicht weiter helfen, bei deinem problem, deshalb hab ich mal gegooglet. und herausgefunden, dass viele leute, die ein vergleichbares problem hatten, nach einem steam update (von denen der user ja kaum etwas mitbekommt) nicht mehr verbinden konnten. genau wie du auch, konnten sie jedoch mit xfire zu den servern eine verbindung herstellen.
    haben sie aber xfire deinstalliert, klappte es bei ihnen auch wieder.
    es scheint, als wolle valve nicht, dass die user einen nicht valve dienst in verbindung mit source nutzen.

    deinstalliere xfire, starte den pc neu, und versuche es erneut.

    mfg spotting ---

    verdammt, zu langsam, hätt ich mal zuerst im thread geantwortet, und dann die pn beantwortet.
     
  11. #10 24. Januar 2006
    hm an x fire könnte es aber nicht wirklich liegen denn das selbe problem habe ich manchmal auch , nicht das ich komplett aus dem internet fliege weil sonnst hätte ich ja auch kein steam mehr und der würde mir die server nicht mehr weiter listen doch mein msn, icq und sonnstige verbindungen gehen alle in die knie, habe auch schon vieles versucht aber bekomme das einfach nicht weg... aber naja wenn man doch spielen will dann braucht man msn, icq oder sonnstige sachen neben bei im ineternet doch nicht , oder ? :D

    von daher macht mir das ganze nicht viel aus aber bin mal gespannt was die uhrsache für das problem(chen) sein wird...

    mfg sfx
     
  12. #11 24. Januar 2006
    was findet ihr eigentlich alle an x-fire so toll?
    find ich total mist das programm. trillian rockt viel mehr.
    ausserdem kannste ja mal versuchen mit HLSW zu connecten.
    gruß l.
    P.S. uhrsache schreibt man ohne h
     
  13. #12 24. Januar 2006
    Wenn du per Steam dir die Server anzeigen lässt, dann erfordert das fast die ganze "Bandbreite" deiner Internert-Verbindung. Das kann man gut daran erkennen, wenn man auf einem Server ist und dann nach neuen Servern sucht, dann erscheint direkt "Connection Error" und du disconnectest von dem aktiven Server.

    Ich denke das sich deine Internet Verbindung aus "Sicherheitsgründen" automatisch abstellt bzw. das dies irgendein Programm durchführt.

    Leider weiß ich nicht was genau du für Programme auf deinen PC hast die Internert/Firewalls usw. betreffen.
     
  14. #13 24. Januar 2006
    dafür hat er ja sein hijackthis logfile gepostet.

    sieh dir die dateien zu beginn der log an. diese dateien sind zum zeitpunkt der log erstellung in seinem speicher gewesen.

    unter dem punkt O4 findest du dann alle programme, die direkt beim systemstart geladen werden... leider ist diese auflistung bei hijackthis nicht vollzählig, aber sie erfüllt zwei zwecke.
    man kann einen großteil an malware den sogenannten hijackern entdecken, und man kann einen schnellen systemüberblick über installierte und genutzte programme herausfinden.

    in seinem fall ist das gdata antivirenkit 2004 zu finden ... ob da ne firewall drin ist, weiß ich aber nicht, glaube aber auch nicht, dass diese oder eine hardwarefirewall im router ausschlaggebend für sein problem wären.

    mfg
     
  15. #14 24. Januar 2006
    danke das ihr euch bemüht habt mir zu helfen ich hab X-fire deinstalliert aber des problem ist immernoch da , folgilch liegts nicht an x-fire...
    an was denn dann???
    hat irgendwer eine ahnung???
    wär riesig wenn ich des noch hinkrieg , habe aber mittlerweile nichtmehr viel hoffnungen.... :baby:
     
  16. #15 24. Januar 2006
  17. #16 24. Januar 2006
    ja ok des mach ich mal hoffentlich funztz :O
    thx
     
  18. #17 24. Mai 2006
    Also leute:

    folgendes-> ich hab meine windoof festplatte formatieren müssen, dort war ein ca. 5gb großer steam ordner drauf, obwohl ich das game auf die andre installiert hab.


    also dieser 5gb ordner is weg,als ich heute auf steam-> my games ging, war alles nichmehr installiert (wird alles als "not installed" angezeigt)

    wenn ich nun doppelklick drauf mache lädt er es runter, gut hab es nun mit half life 2 deathmatch und half life 2 gemacht, jedoch sagt er mir wenn ich es starten will :" game is currently not avaible"


    also das spiel ist nicht verfügbar... was kann ich tun ??
     
  19. #18 24. Mai 2006
    Musst nur kurz warten, die Steam Server sind überlastet.
     
  20. #19 17. September 2006
    haaaaalo

    ich hab folgendes problem...
    mein steam geht nimmer
    also bis vor ner woche gings noch und wenn ich es jez starten will steht da :

    "Keine Verbindung zum Steam-Netzwerk möglich.
    Dies könnte an einem Problem mit ihrer Internet-Verbindung oder mit dem Steam-Netzwerk liegen.
    Bitte besuchen sie Welcome to Steam, um weitere Informationen zu erhalten."

    was soll ich tun?

    mfG
     
  21. #20 17. September 2006
    AW: Steam Problem

    Hast du schonmal geschaut ob Steam in der Firewall frei ist?
    Und hast du in letzter Zeit neue Programme installiert?
     
  22. #21 17. September 2006
    AW: Steam Problem

    hmm installiere mal steam neu am besten ist oft so wenn steam probleme hat das es nach einer neuen istallation das problem nicht mehr vorhanden ist
     
  23. #22 17. September 2006
    AW: Steam Problem

    Steam öfters Neustarten. vllt. Clientregistrie im Steam Ordner löschen. Ansonsten würde ich auch auf eine komplette Neu Installation des Steam + Spiele dir den tipp geben.
    Manchmal sind das auch kleine Bugs von Steam, und irgendwann wennste Steam Startest gehts wieder ^^ Die erfahrung habe ich gemacht, und das schon öfters.
     
  24. #23 17. September 2006
    AW: Steam Problem

    Habe das auch öfters mal, war bei mir fast immer nur ne frage der Zeit oder wenns nach ner woche habe ich steam gelöscht und alles neu gemacht und dann gings wieder.
     
  25. #24 17. September 2006
    AW: Steam Problem

    Jo hatte das noch nie, aber am sinnigsten ist das cstrike zu kopieren und dann neu installieren :)
     
  26. #25 7. Oktober 2006
    hallo

    ich hab folgendes problem...
    mein steam geht nichmehr an....
    virenprogramm is aus
    firewall aus
    etc

    habs sogar neu installiert.... was is das problem? kb alles zu formatieren nur für steam

    das steht dann da:

    Bild=down!


    mfG
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Steam Problem
  1. Antworten:
    8
    Aufrufe:
    864
  2. Antworten:
    10
    Aufrufe:
    1.156
  3. [PC] Problem mit steam

    Snake , 8. Dezember 2011 , im Forum: Gamer Support
    Antworten:
    5
    Aufrufe:
    543
  4. Antworten:
    2
    Aufrufe:
    371
  5. Antworten:
    2
    Aufrufe:
    386