Subwoofer

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von KillerBoy, 30. Oktober 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Oktober 2007
    Hey leute


    Und zwar geht es umeinen kleinen subwoofer. Ich habe heute bzw. wollte ich heute an meinen kleinen subwoofer noch eine boxe dran hängen, es hat auch gefunzt aber wie ich den subwoofer wieder richtig hinstellen wollte hat er nur noch gebrummt und es kommt kein bass mehr kann mir bitte jemand weiter helfen. Ich habe auch mal aufgeschraubt es war nix zu erkennen das was durch geschmort wäre hat auch nicht danach gerochen und sicherung hat es auch keine ( ich habe zumindest keine gesehen) und kabel ist auch keins ab. und natürlich habe ich auch die andere box wieder abgehängt.


    Bitte um Hilfe


    Bye
     

  2. Anzeige
  3. #2 31. Oktober 2007
    AW: Subwoofer

    mhh an was ist der Woofer angeschlossen?

    es ist nicht schlau eine zusätzliche Box an die selbe Leitung anzuschließen.

    bei nicht "so " hochwertigen Anlagen kann das schnell auch ma im Verstärker(falls vorhanden ) die dafür notwendigen Bauteile zum Aufgeben zwingen ;)

    Und auch ein defekt an Woofer kann sein .

    Mein 30er Teller hat einfach so den Geist aufgegeben und man konnte nichts erkennen an verschmorten oder anderen Defekten.

    mfg
     
  4. #3 31. Oktober 2007
    AW: Subwoofer

    es wäre mal schön eine detailirtere beschreibeung davon zu haben, was du nun wo angeschlossen hast. bzw auch mal deine komponnenten zu kennen.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Subwoofer
  1. Antworten:
    2
    Aufrufe:
    895
  2. Antworten:
    7
    Aufrufe:
    1.523
  3. Antworten:
    1
    Aufrufe:
    1.058
  4. Antworten:
    0
    Aufrufe:
    1.095
  5. Antworten:
    6
    Aufrufe:
    2.652