Suche dringend Hilfe zu wlan problemen.

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von djay.bi.oh., 23. Juni 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Juni 2005
    Moin Leute also ich hab ein scheiss problem.Ich hab einen Bluetoothstick installiert und Software für das Sony Ericsson K700i seitdem ist mein pc voll lahm beim Hochfahren und mein inet (wlan) geht auch nicht mehr ich weiss nicht was ich da noch machen soll.

    Liste der Dinge die ich bereits getan habe zur Behebung ohne Erfolg:
    Software und Treiber deinstalliert
    Systemwiederherstellung (6mal mit 3 verschiedenen Sicherrungspunkten) hat nicht funktioniert
    Neuinstallation des usb Wlanadapters
    Datenträgerbereinung (weil alles so langsam ist) nach einer stunde ohne fortschritt abgebrochen
    Defragmentierung (nu kann ich wenigstens wieder ruckelfrei zocken)
    An den Einstellungen des Zugangspunktes rumgespielt
    manuell Ip adresse etc eingestellt auch keine inet verbindung

    achja falls es hilft ichglaube, dass mir eine falsche ipadresse vom router zugeteilt
    wird,die subnetzmaske ist falsch und standardgateway wird gar nicht übertragen.allerdings wir der router erkannt.bei der ipadresse steht auch immer
    private zugewiesene adresse und normal müsste da von dhcp zugeteilt stehen.

    bitte helft mir wenn ihr was wisst !!!!!
    greetz djay.bi.oh.
     

  2. Anzeige
  3. #2 24. Juni 2005
    Wenn er eine Private Adresse zugewiesen bekommt ist es die normale Schlussfolgerung wenn er keinen Dhcp Server findet. Diese Adresse passt dann auch meist nicht zu der normalen Adresse. Warum er nu keinen Dhcp findet kann ich dir so nicht sagen. Vergib die Adressen am besten manuell bis zur Klärung.
     
  4. #3 24. Juni 2005
    eine möglichkeit:


    ipstack resetten (bei xp)

    - geh auf start/ausführen und gib "netsh int ip reset resetlog.txt" (ohne "") ein.

    der stack wird auf "null" gesetzt. kann helfen (wenn das protokoll buggie is), muss aber nicht



    ansonsten:

    mach dein system platt, dann eine ultrasaubere installation (updaten, nur die wichtigste software auf der systempartion installieren und defragmentieren) dann zieh dir ein image, und wenn das nächste mal so n scheiss passiert, kannst dir die ewige sucherei nach fehlern sparen. image über systempartiton bügeln und gut is. spart ne menge zeit und nerven.

    software solltest leicht finden (trueimage von acronis is da ne sehr einfach zu bedienende und saubere lösung)

    falls dann allerdings immer noch n problem besteht kannst von nem hardwarefehler ausgehen.

    viel glück
     
  5. #4 24. Juni 2005
    vielen dank ertsmal werd erstmal das mit dem ip zurücksetzen testen hab nämlich kein bock platt zu machen vorallem weil ich nicht weiss wie ich meine sachen absichern soll. und das mit manuell eingebn als adresse hab ich schon ausprobiert ohne erfolg ( da weiss ich allerdings auch nicht ob der dns server richtig war )
     
  6. #5 25. Juni 2005
    also ich hab nu platt gemacht und damit hat sich die sache erledigt.
    danke an diejenigen die mir helfen wollten.
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - dringend wlan problemen
  1. Antworten:
    14
    Aufrufe:
    1.599
  2. Antworten:
    2
    Aufrufe:
    233
  3. Antworten:
    21
    Aufrufe:
    605
  4. Antworten:
    5
    Aufrufe:
    436
  5. Antworten:
    15
    Aufrufe:
    1.374