Suche Treiber!

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von mrniceguy, 3. Dezember 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Dezember 2007
    Hola!

    habe heute mein system platt gemacht und neu installiert und irgendwie ist mir ein treiber abhanden gekommen und nun habe ich keinen sound mehr.
    hab ne onboard 5.1 karte
    und mein mainboard ist ein k8n neo4h von MSI
    auf der website konnte ich leider keinen passenden treiber finden und die links bei google waren auch allesamt down.
    hat jemand den treiber zufällig noch oder weiß wo ich ihn herbekomme?

    soweit ich es richtig weiß handelt es sich dabei um den mainboard treiber

    bewertung ist drin.
    wäre über schnelle hilfe sehr dankbar!

    mfg mrniceguy
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 3. Dezember 2007
  4. #3 3. Dezember 2007
    AW: Suche Treiber!

    Das Mainboard "k8n neo4h" gibt es nicht. Sicher das die Bezeichnung so lautet? Wenn nicht würde mir schon ein Grund einfallen, warum du nix gefunden hast...
     
  5. #4 3. Dezember 2007
    AW: Suche Treiber!

    läuft wieder alles thx ;]
     
  6. #5 12. April 2008
    Sers,

    ich such nen Treiber für SATA

    Mainboard Msi K9N SLI nForce 570 SLI chip
    Prozi AMD 6000 +
    4 gig Ram
    Windows Vista 64 bit
    HDD Samsung HD753LJ 32 MB ( 750 GB )

    wäre nett wenn mir einer den richtigen Treiber raussuchen könnte, gegoogelt hab ich schon weis aber nicht 100 % ob ich die richtigen erwischt hab, bin neuling auch sata gebiet hatte bisher nur IDE Platten ^^

    bw ist logischer weise drin!

    thx schonmal!
     
  7. #6 12. April 2008
  8. #7 12. April 2008
    AW: Suche Treiber!

    Heyho...
    musste mal hier gucken, da ist dann auch der sata-Treiber!

    mfG DvD1108
    Edit: nen Tick zu langsam, war aber echt nicht so schwer^^
     
  9. #8 12. April 2008
    AW: Suche Treiber!

    Die Treiber auf der Seite sind nur für RAID, meiner Meinung nach müsste auf einer normalen XP/Vista CD/DVD die SATA-Trieber für deinen chipsatz dabei sein. Auf der nVidia HP hab ich auch noch Die Chipsatz Treiber gefunden, da sind auch die SATA-Treiber für dein Board dabei.

    greeeetz
    Hydrar
     
  10. #9 13. April 2008
  11. #10 13. April 2008
    AW: Suche Treiber!

    Dann musst du die Sata-Treiber in deine Windows-XP CD integrieren, wie das geanu geht kann ich dir jetzt aber nicht sagen, bei meiner sind welche dabei ;) Aber kannst ja mal bei Google eingeben!
    Zum Beispiel: Sata Treiber ohne Floppy Laufwerk installieren oderoderoder
    wirste schon schaffen ;)

    mfG DvD1108
     
  12. #11 13. April 2008
    AW: Suche Treiber!

    ich hab aber vista wie ich oben angegeben habe

    windows vista 64 bit

    naja ich google mal ...

    noch ne frage muss ich dazu meine C platte formatieren ?
     
  13. #12 13. April 2008
    AW: Suche Treiber!

    Hast du schon ein system drauf? Dan installier doch einfach die "System Drivers":
     
  14. #13 13. April 2008
    AW: Suche Treiber!

    Das tut mir jetzt leid^^ sorry, hab ich iwie voll verplant, ich guck auch nochmal nach, editiere, falls ich was finde!!
     
  15. #14 15. April 2008
    AW: Suche Treiber!

    Problem gefixxed und somit closed bw habt ihr alle

    danke nochmal!

    *closed*
     

  16. Videos zum Thema
Die Seite wird geladen...