SuSE Linux 10 WLAN

Dieses Thema im Forum "Linux & BSD" wurde erstellt von jotsch640, 2. November 2005 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. November 2005
    hey!

    also ich hab in YaST alles konfiguriert und kit dem KWifi manager oder so nach WLAN netzwerken gesucht und auch meines gefunden, es steh die übertragungsgeschwindigkeit usw. aber ich bin nicht verbunden also kann auf keine inetseite!

    bitte um hilfe wie das geht THX!
     

  2. Anzeige
  3. #2 2. November 2005
    Hast du wenn du eine Verschlüsselung drin hast den Verschlüsselungs Key richtig eingegeben?

    Und hast du eine IP bekommen? Falls nicht dann melde dich mal in der Konsole unter:

    su -
    ... (hier root PAsswort)

    an. Und gib den Befehl ifup wlan0 (musst halt statt wlan0 deine Schnittstelle angeben, ich denk aber mal du hast auch wlan0 *g*). Dann startet Linux den DHCP Client neu und sucht eine IP.

    MfG,
    HeinBlöd
     
  4. #3 4. November 2005
    ne, ich verwend keine verschlüsselung!

    uch hab statt wlan0 eth1, aber das klappt nich, bei Local IP in KWiFi Manager steht immer noch unavailabe

    plz help!
     
  5. #4 4. November 2005
    mach halt ne static ip rein... vl. musste noch gateway und dns server eingeben
     
  6. #5 5. November 2005
    gateway und dns server hab ich eingestellt, die einstellungen von windoof übernommen, und was is ne static IP & wo kann man die einstellen?
     
  7. #6 5. November 2005
    ich meine ne feste ip, also je nachdem. meistens ist es im home netzwerk 192.168.0.* *=irgendne zahl bis 253, aber nich doppelt verwenden..
     
  8. #7 7. November 2005
    und wo kann man die reinmachen?
     
  9. #8 9. November 2005
    damits nich noch tiefer versinkt *push* ich das mal, pls ich brauch hilfe..
     
  10. #9 22. November 2005
    hey!

    also ich hab die static ip reingemacht, im kwifi manager wirds jetzt angezeigt die IP.
    aber wenn ich mit firefox oder irgendwas anderes auf ne seite gehen will funktionierts nicht!
    im KWifi manager steht aber "Connected to Network" oder so.

    lg
     
  11. #10 26. November 2005
    *push*
     
  12. #11 6. Dezember 2005
    Genau das gleiche Problem

    Hallo,
    ich habe genau das gleiche Problem!
    Ich kann mich connecten, der erkennt mein verschlüsseltes Netzwerk, loggt sich mit dem Key ein, aber dnan kann kein Browser ne Inetseite finden.
    Static IP hab ich auch zugewiesen.

    Also bei mir ist die wlan verbindung atho1 odersowas.
    Ist das falsch?
     
  13. #12 7. Dezember 2005
    Kannst du denn deinen Router / Accesspoint pingen?
    Kannst du denn eine IP Adresse im Internet pingen?
    Kannst du einen DNS Namen im Internet pingen?

    ---

    Erstmal bitte das alles oben Ausprobieren und die Fragen beantworten ;)
     
  14. #13 7. Dezember 2005
    öÖ

    Wie geht das alles? :)

    Naja mit KINTERNET verbinden geht, steht verbindung un alles hergestellt, aber trotzdem geht nix ?(
     
  15. #14 7. Dezember 2005
    Code:
    ping ipadressederrouteres
    Code:
    ping 216.239.39.104
    Code:
    ping google.de
    Das eben in der Console eingeben.
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - SuSE Linux WLAN
  1. Antworten:
    4
    Aufrufe:
    342
  2. Antworten:
    0
    Aufrufe:
    255
  3. [Linux] SuSE 10.2: Wine & WLan

    gater001 , 6. Oktober 2007 , im Forum: Linux & BSD
    Antworten:
    7
    Aufrufe:
    599
  4. Antworten:
    1
    Aufrufe:
    434
  5. SuSE Linux 10.1 WLAN

    jotsch640 , 25. Juni 2006 , im Forum: Linux & BSD
    Antworten:
    3
    Aufrufe:
    391