swat geht nicht!

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Aliki, 11. Oktober 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Oktober 2006
    hi
    hab mir von nexus 2 swat gedownloadet habs auch gemountet un so,also vollständig installiert,
    doch wenn ichs starten möchte, kommt please insert original disk.

    hab mir jetzt den englischen crack 1.0. gedownloadet und unter sierra/swat4/system eingefügt.
    geht imma noch nich.
    wsa soll ich machen??

    bewertungen gehen raus.
    danke
     

  2. Anzeige
  3. #2 11. Oktober 2006
    AW: swat geht nicht!

    1.versuch dir mal einen aktuelleren crack runterzuladen.
    2. haste die andere exe. auch ersetzt?
     
  4. #3 11. Oktober 2006
    AW: swat geht nicht!

    ja hab mir nen andren crack runtergeladen.
    jetzt kommt ,,siehe bild''

    pls help

    Bild=down!
     
  5. #4 12. Oktober 2006
    AW: swat geht nicht!

    probier mal den patch draufzu installieren und dann dazu den crack
     
  6. #5 12. Oktober 2006
    AW: swat geht nicht!

    ja des hab ich jetzt getan aber jetzt kommt kritischer fehler und zwar :

    No Label

    Crash Time: 10/12/06 15:09:19

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD Unknown processor @ 2002 MHz with 510MB RAM
    Video: No Video

    UserName: ********
    ComputerName:********
    Application location: C:\Programme\Sierra\SWAT 4\Content\System\

    SWAT Build Number: 31973

    ERROR: SwatGameEngine, native class size (504) does not match scripted class size (512)

    Verlauf: UClass::Serialize [(Class SwatGame.SwatGameEngine)] <- LoadObject [(Class SwatGame.SwatGameEngine 682641==682641/4429710 682468 174)] <- ULinkerLoad::preload [(Class SwatGame.SwatGameEngine)] <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject [(Core.Class SwatGame.gine NULL)] <- UObject::StaticLoadClass <- InitEngine

    was heist des jetzt?????
     
  7. #6 12. Oktober 2006
    AW: swat geht nicht!

    also hast du jetzt den 1.1 patch drauf oder nicht?
     
  8. #7 12. Oktober 2006
    AW: swat geht nicht!

    genau hab mir den patch v1.1 gedownloadet und nen crack drauf un dann kam der :poop:it
     
  9. #8 16. Oktober 2006
    AW: swat geht nicht!

    push
     
  10. #9 20. Oktober 2006
    AW: swat geht nicht!

    push
     
  11. #10 21. Oktober 2006
    AW: swat geht nicht!

    Hey Aliki, ich hab genau das gleiche Problem mit Swat4. Habe mir auch überlegt einen Thread aufzumachen aber als ich dann ne Stunde lang versucht habe Swat zum laufen zu bringen hab ichs gelassen und die Files auf meiner Platte gelöscht. Ich habe es auf Verschiedenste Art und weise probiert hat aber alles nix gebracht:

    1.) Installiert, Daemon Tools IMAGE gemounted -> fail
    2.) Installiert, IMAGE gemounted + NOCD Crack -> fail
    3.) Installiert, gepatcht auf v.1.1 noCD Crack für v.1.1+IMAGE -> fail
    4.) wie punkt 3, aber zusätzlich Sd4hider installiert -> fail
    5.) wie punkt 2 aber zusätzlich Sd4hider -> fail

    danach hab ichs deinstalliert, weil ich nicht mehr weiterweis. Vll. klappts ja bei dir mal. Ich habs aufgegeben...
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - swat geht
  1. Antworten:
    0
    Aufrufe:
    699
  2. Antworten:
    2
    Aufrufe:
    1.013
  3. [PC] Swat 4 installieren?

    Konne , 16. Mai 2010 , im Forum: Gamer Support
    Antworten:
    0
    Aufrufe:
    873
  4. Antworten:
    4
    Aufrufe:
    2.224
  5. [Video] Swat in Action

    Freakyboy , 25. November 2009 , im Forum: Humor & Fun
    Antworten:
    7
    Aufrufe:
    569