Teamspeak/Microfon Problem eigene Stimme zu leise

Dieses Thema im Forum "Gamer Support" wurde erstellt von ReyX, 14. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Januar 2009
    Folgendes Problem, ich bin im Ts einfach viel zu leise...-.- selbst wenn ich schreie versteht man mich nur sehr undeutlich....am Microfon liegt es nich, da es mit 4 ! anderen Micros das gleiche Problem gab.

    Dachte, vll stimmt etwas nicht mit dem Mainboard, kann aber net sein weil das recht frisch is ( und auch mitm alten Mainboard gabs das zu leise Problem )

    Gibt es vll irgendeine Teamspeak Einstellung die ich übersehe?. Habe schon viel ausprobiert, weiß aber net mehr weiter ?(
     

  2. Anzeige
  3. #2 14. Januar 2009
    AW: Teamspeak/Microfon Problem

    Ich glaube, wir sollten hier langsam mal nen Teamspeak Probs Sammelfred eröffnen :>

    Zu deinen Prob:
    Onboard Sound? Hier liegt schon dein Prob ;)
    Stell die Mikrosens in deinen Soundkartentreiber höher + dazu noch die +20db Mikrofonboost.
    Sollte das immernoch nicht reichen, wirst du softwareseitig nichts mehr machen können, als eine anständige Soundkarte zu besorgen.

    mfg
     
  4. #3 14. Januar 2009
    AW: Teamspeak/Microfon Problem

    Du kannst im TS nur die Voice Activation umstellen, daruch wirst du aber nicht sonderlich lauter, in der Systemstereurung kannst du dien Mic lauter stellen, wenn das alles nich geht, probier mal ne andere Soundkarte.
     
  5. #4 14. Januar 2009
    AW: Teamspeak/Microfon Problem

    Ich dachte der Tag an dem ich mir ne Soundkarte kaufen müsse würde niemald kommen....aber k jezz muss es wohl ma Zeit sein.

    Danke für die schnellen Antworten =)
     
  6. #5 15. Januar 2009
    AW: Teamspeak/Microfon Problem

    Eine richtige Soundkarte ist doch heutzutage fast schon Pflicht, grade bei Gamern?!
     
  7. #6 15. Januar 2009
    AW: Teamspeak/Microfon Problem eigene Stimme zu leise

    Wie Renesp6 sagte wird der Mikrofonbooster wohl ganz gut helfen, der war bei mir als das Problem wenn ich extrem leise war.

    Desweiteren kannste in TS noch unter Settings->SoundNotifications die "Volume" hoch reissen. Das macht dich glaube ich auch lauter.

    Die beiden Dinge haben eigentlich meistens meine Lautstärkenprobleme in TS behoben
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Teamspeak Microfon Problem
  1. Antworten:
    7
    Aufrufe:
    2.092
  2. Antworten:
    10
    Aufrufe:
    1.699
  3. Antworten:
    3
    Aufrufe:
    2.348
  4. Antworten:
    12
    Aufrufe:
    2.849
  5. Antworten:
    4
    Aufrufe:
    825