Teamspeak Sounds

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von artis, 10. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Januar 2006
    Also ich habe folgendes Problem,

    wenn ich in Teamspeak einen Channel joine oder ein Member joint, kommen diese Standartsounds, diese haben mir nicht sonderlich gut gefallen also habe ich meine eigenen Sounds herausgesucht und umbenannt.

    Bsp.: 04. memberjoined
    usw.

    Diese eigenen Sounds sind .wma und diese habe Ich in den Sounds Ordner eingefügt. " C -> Teamspeak RC2 -> Sounds "

    Leider werden diese Sounds nicht abgespielt.
    Wieso spielt TS diese nicht ab?
    Kann es daran liegen das meine Sounds eine Abtastgröße von 8bit habe?
    Da alle Standartsounds eine Abtastgröße von 16bit haben.
    Wenn ja, wie kann ich diese Rate auf 16 ändern, mit welchem Prog?


    10er ist allen sicher die mir gute Tipps oder Lösungsvorschläge geben.
    GreeTz Artis
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 10. Januar 2006
    ***moved***
     
  4. #3 11. Januar 2006
    ich schätze mal es liegt einfach daran, dass deine sounds .wma sind. alle standard sounds sind .wav also probier doch erstmal deine .wma`s in .wav umzuwandeln.

    greetz LimmP
     
  5. #4 11. Januar 2006
    Mach mal dein Teamspeak auf, geh auf settings->options->sound notifications...da kannste jeden einzelnen sound an- ausstellen und einstellen wann er gespielt werden soll. du kannst dort auch eigene sounds einstellen.


    ps: ja das liegt an der bit rate -> ich rate dir adobe Audition 1.5 im appz trade one klick uppz mal anzuschauen. dort kannste die bitrates ändern etc.
    Fals du nicht weißt welche rates die ts sound standergemäß haben, einfach einen ins audition einfügen und es wird dir angezeigt.

    mfG
     
  6. #5 11. Januar 2006
    Schau doch einfach mal auf der teamSpeak seite, da findest du bestimmt auch etwas
     
  7. #6 11. Januar 2006
    @ Limmp: Meinte natürlich .wav ! sry verschrieben^^

    @ DrHelmutKohl: Danke für die 2Infos. Werd beides mal versuchen, obwohl ich zu dem Punkt "Das liegt an der Bit rate" sagen muss, mein Kollege hat auch seine eigenen Sounds und die sind zum Teil 32 Bit und andere mit 8Bit und bei Ihm werden alle Fehlerfrei abgespielt!

    Ich versuch mal mir diesen Optionen, hoffe das funkt.


    Danke, 10er haste.
    greeTz Artis :D


    Edit // Hab die Files gecheckt, und er sagt mir bei meinen erstellten illegal fmt header size! Ich versuchs mal mit dem genannten Progi.
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Teamspeak Sounds
  1. Antworten:
    7
    Aufrufe:
    2.391
  2. Antworten:
    0
    Aufrufe:
    999
  3. Antworten:
    1
    Aufrufe:
    1.081
  4. Antworten:
    1
    Aufrufe:
    596
  5. Antworten:
    4
    Aufrufe:
    1.081