Teamspeak verursacht Prozessorauslastung von 80%

Dieses Thema im Forum "Windows" wurde erstellt von b00nlike, 6. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. August 2007
    Wie im Titel schon gesagt hab ich das Problem das meine Prozessorauslastung immens in die höhe geht wenn ich Teamspeak starte. Das Problem hab ich seitdem ich mir eine neue soundkarte zugelegt habe (Creatice soundblaster Audigy). Hab zum testen die alte auch wieder installiert gehabt und da ging es ohne Probleme. Die alten Treiber hab ich deinstalliert und die alte onboard Karte deaktiviert. Die neuen Treiber sind auf dem neusten stand und wurden schon mehrfach neu installiert. Im Task Manager wird mir unter Prozesse in der Liste angezeigt ts würde 2% prozessorauslastung verursachen. Die anderen Sachen die offen sind brauchen nochmal so ca 10% und der leerlaufprozess hat immer über 80%. Unten und unter systemleistung wird mir aber angezeigt die auslastung würde bei 80% liegen. Über Tuneup zeigt er mir genau das gleiche an. Konnte deshalb bisher auch nicht genau festellen was jetzt soviel Prozessorleistung frisst. Aber das problem tritt nur auf wenn ich ts starte. Meine vermutung ist das irgendein Dienst von windows soviel braucht oder die Karte einfach kaputt ist. Hoffe es kann mir jemand helfen.

    Mfg b00nlike
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 6. August 2007
    AW: Teamspeak verursacht Prozessorauslastung von 80%

    ich hab auch die audigy und bei mir funktioniert alles problemlos.
    Schonmal TS deinstalliert und neu drauf gemacht, villeicht eine andere Version oder was ich eher glaube, haste mal deine Einstellungen pei TS überprüft und geschaut, dass da auch alles stimmt?
     
  4. #3 6. August 2007
    AW: Teamspeak verursacht Prozessorauslastung von 80%

    Hmm,kannst ja mal nen neueren ts² Clienten nehmen.. (www.goteamspeak.com => TeamSpeak 2 Client (Updated Executable) )
    wenn das nicht hilft,würde ich nen treiber problem vermuten...
    Also mal neuere treiber leechen,installen und schauen..
    Alternativ vllt. mal ts.exe in einen anderen prioritäts modus setzen und probieren

    mfg
     
  5. #4 6. August 2007
    AW: Teamspeak verursacht Prozessorauslastung von 80%

    Die Teamspeak einstellung müßten soweit passen. als device die soundkarte angegeben. Neuste version von ts hab ich auch schon. Beim Der updatesoftware von Creative kann ich mir nur zeug für die media Source holen aber nicht für die karte selbst also müßte der auch auf dem neusten stand sein. Das mit dem Prioritätmodus hat auch ncihts gebracht. das hauprproblem ist meiner Meinung nach festzustellen was genau das soviel Leistung frisst. Wie oben schon gesagt müßte ich laut der liste ne auslastung von max 15% mit allem haben aber unten zeigt er 80% an.
     
  6. #5 7. August 2007
    AW: Teamspeak verursacht Prozessorauslastung von 80%

    ~push~
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Teamspeak verursacht Prozessorauslastung
  1. Antworten:
    7
    Aufrufe:
    2.500
  2. Antworten:
    10
    Aufrufe:
    1.798
  3. Antworten:
    3
    Aufrufe:
    2.468
  4. Antworten:
    12
    Aufrufe:
    2.912
  5. Antworten:
    4
    Aufrufe:
    875