Teamspeak - Verzögerung trotz DSL16k

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von HansMoleman, 5. Juli 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. Juli 2007
    hi

    folgendes problem: hab teamspeak v2.2.0.32.60. ich bin auf nem relativ gutem server, mit dsl16k und trotzdem hören mich die anderen 2-3 sec verzögert. die andern ham auch ne recht schnelle anbindung (dsl2000-6000) und verstehen sich untereinander nicht so dermaßen verzögert.

    weiß jemand woran das liegen könnte? hab ein bisschen gegooglelt aber nicht wirklich was rausfinden können. nur dass es vllt an meinem router (d-link 604) liegen könnte. muss ich um auf nen server zu connecten ports freigeben?

    danke im vorraus, mfg

    /edit: mein ping ist immer so zwischen 10 und 20. andere downloads/uploads laufen nicht nebenher...
     

  2. Anzeige
  3. #2 5. Juli 2007
    AW: Teamspeak - Verzögerung trotz DSL16k

    teamspeak ist immer verzögert. minimum sind 1 sec.

    gegenfrage : woran merkst du dass es bei dir so verzögert kommt?
     
  4. #3 5. Juli 2007
    AW: Teamspeak - Verzögerung trotz DSL16k

    Ich selber habe auch DSL 16000, mein Ping im TS ist wirklich sehr seltsam hoch manchmal kommt mein Satz erst nach ca 10 sekunden an, ich habe dann ma meinen Pc neugestartet und dann ging alles wieder und hatte nen ping von 11.
     
  5. #4 5. Juli 2007
    AW: Teamspeak - Verzögerung trotz DSL16k

    Teamspeak ist immer verzoegert, ist aber auch verstaendlich da es nicht so Bandbreitenfressend wie Skype zB ist...
    Das einzige Proggi was ich dir empfehlen koennte wäre Ventrillo, da hast keine Verzoegerung :>
     
  6. #5 5. Juli 2007
    AW: Teamspeak - Verzögerung trotz DSL16k

    so viele fehler hab ich ja noch nie in 2 sätzen gesehen:

    1) ist teamspeak genau wie ventrilo verzögert, alleine schon bedingt durch die lichtgeschwindigkeit (nahezu) mit der sich die signale durch die leitungen bewegen (hinzu kommen noch zeiten in routern und den quell- und zielrechnern)
    2) ist skype nicht bandbreitenfressender wie teamspeak
    3) bewegt sich der bandbreitenverbrauch bei allen möglichkeiten am untersten ende der max uploadbandbreite; sogar mit 56k modem iss teamspeak drin...
    4) hat der bandbreitenverbauch nix mit verzögerung zu tun, solange keine engpässe da sind

    soo... mal was qualifiziertes zum thema:
    kannst mal probieren folgendes zu ändern: im ts: Settings -> Direct Sound Buffer size müsste der regler standardmäßig in der mitte stehn, wenn nicht, dann iss das dein problem, ansonsten mal versuchen den regler ganz nach links zu schieben.
    sollte das nicht helfen, dann hast du vll. ein scheiß routing zum server, oder der server ist :poop: -> mal einen anderen probieren

    noch ein paar fragen: irgendwelche downloads? torrent? (ganz fies wg. der vielen connections) sonstige uploads?

    achja: "relativ guter server" ist SEEEEHHHR dehnbar.... außerdem: wie kommst du darauf, dass deine verbindung verzögert ist?
     
  7. #6 5. Juli 2007
    AW: Teamspeak - Verzögerung trotz DSL16k

    was noch denkbar ist - start -> ausführen -> ping ts2ip

    dann mal schauen wie hoch dein ping hier ist. Wenn er höher als 50 is dann sind 2-3 sek normal. Selbst bei 10ms haste noch 1-2 sek verzögerung also ganz normal.
     
  8. #7 6. Juli 2007
    AW: Teamspeak - Verzögerung trotz DSL16k

    TS ist wie die Vorgänger gesagt haben immer verzögert was man ja sehr schnell hört wenn jemand boxen an hat.....

    aber wenn das mit 10 sec stimmen soll ist das schon sehr übel am besten das probieren was mein Vorgänger Timer geschrieben hat das könnte sehr gut klappen
     
  9. #8 6. Juli 2007
    AW: Teamspeak - Verzögerung trotz DSL16k

    Das ist doch verständlihc das es verzöggert ist. Wenn du was sagst muss es doch erst zum server dann zu den anderen weiter geleitet werden. Das hast du bei z.B. Skype nicht. Da ist jeder mit jedem "Verbunden" und es frist mehr Bandbreite.
     
  10. #9 7. Juli 2007
    AW: Teamspeak - Verzögerung trotz DSL16k

    Es ist ganz normal das was du gesgat hast verzögern bei der anderen Person sprich bei dir ankommt es kommt nicht auf die Internet verbindung drauf an sonsern auf die Qualität des Root/v-sever wo Teamspeak Intsalliert wurde.

    In der neuen version 3.0 die hoffentlich bald rausgebracht wird,wird sich die Sprachqualität um nochmals 100% verbessert das heisst die über- tragung der gespäche finden 100% live ohne verzägerung statt.
     
  11. #10 7. Juli 2007
    AW: Teamspeak - Verzögerung trotz DSL16k

    es ist mir klar dass die stimmen nicht in echtzeit übertragen werden... -.-

    meine frage ist einfach woran es liegt dass ich mit dsl16k und einem ping von ca. 15 bei jedem so verzögert zu hören bin...und jemand mit dsl4k und nem schlechteren ping eher zu höre ist als ich...

    wenn man zB zu dritt in nem channel is, man spielt n spiel und ein plötzliches ereignis geschieht. zwei der spieler sagen jetzt, wenn das ereignis passiert und der andere sagt wen er zuerst gehört hat...ich bin da immer so 2-3 sekunden später zu hören...

    /edit: andere downloads/uploads laufen nicht nebenher...
     
  12. #11 10. Juli 2007
    AW: Teamspeak - Verzögerung trotz DSL16k

    Kann viele Gründe haben, schlechtes Routing, Uploads am laufen, schlechte Serveranbindung. Aber 1-2 Sekunden Verzögerung sind schon fast normal.
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Teamspeak Verzögerung trotz
  1. Antworten:
    7
    Aufrufe:
    2.035
  2. Antworten:
    10
    Aufrufe:
    1.684
  3. Antworten:
    3
    Aufrufe:
    2.332
  4. Antworten:
    12
    Aufrufe:
    2.841
  5. Antworten:
    4
    Aufrufe:
    821