TeamSpeak2 Sound Probleme

Dieses Thema im Forum "Webentwicklung" wurde erstellt von ZIll3, 19. Dezember 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. Dezember 2005
    Hi Leutz,
    ich hab mit meinen luten ein kleines problem bei unserem TS2 server. und zwar haben mir meine leutz mitgeteilt, das sie sich selbst hören wenn sie sperchen, aber nur wenn ich mit am start bin.
    ich habe aber ein headset und kann es mir nicht erklären woher es kommen soll. mit lautsprecher ist es ja logisch, das wenn sie zu laut sind das das mikro darauf reagiert. Ich muss dazu sagen das ich automatische voice activation benutze.

    Meine Komponenten incl. Einstellungen:

    PC:
    AMD Athlon XP 2600+
    1 GB RAM
    200GB HD IDE
    Soundkarten:
    1. OnBoard: NVIDIA nForce Audio Codec Interface
    2. Intern PCI: Hercules Gamesurround Muse XL (Benutze ich mit TS2)

    TS2-Client Soundeinstellungen:
    Settings/options:
    -Sound Driver: Direct Sound aktiv
    -Direct Sound Buffer size: ist auf better sound
    -device: dort ist meine "Hercules Gamesurround Muse XL"(C-Media Wave Device) ausgewählt.

    Settings/Sound Input/Output Settings:
    -Output Volume: auf dreiviertel laut, dah ich ansonsten beim zocken meine leute nicht verstehe
    -ja und "Voice Activation" damit ich nichts drücken muss.

    Ja ich bräuchte da mal hilfe. Währe echt net wenn ihr mir da weiter helfen könntet. bitte in deutsch da mein english nicht so gut ist.

    Schonmal ein GROSSES DANKESCHÖN für eure mühe und zeit dir ihr für mich geopfert habt. ;-)
    MfG ZIll3
     

  2. Anzeige
  3. #2 19. Dezember 2005
    hi
    guck halt ma das dein mic nich so na an dem Kopfhörer is.
    Ansonsten würd ich nochma bei den Einstellungen von ts² rumprobieren, und bei "sound input output options" das "outputvolume" niedriger stellen.
    mfg raZer.ttH
     
  4. #3 20. Dezember 2005
    hi
    Eine Frage noch auf wieviel Striche hast du den "Voice Activation Level" gesetzt ??? nach rechts is bestimmt klar....vllt liegts daran.....is bei >|Sound Input/Output Settings|<
    liegt vllt daran dass dus zu stark gesetzt hast!
     
  5. #4 20. Dezember 2005
    Mach mal den ton deiner kopfhörer ganz aus und frag dann nach ob das immernoch so ist wenn ja dann kommt der sound von deinen kopfhörern ins Mic.
     
  6. #5 6. Januar 2006
    ich danke euch allen für eure mühe, ich habe alles befolgt was ihr gesagt habt, aber es bringt nichts. ich werde es mal mit nem andren headset und zur not auch mal ne andere soundkarte probieren. irgendwie muss es hinzubekommen sein. nichts desto trotz, DANKE nochmal an alle die mir versucht haben zu helfen. MfG ZIll3
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - TeamSpeak2 Sound Probleme
  1. Antworten:
    3
    Aufrufe:
    373
  2. [B] Teamspeak2 Server

    deathcore , 8. Dezember 2009 , im Forum: Hosting & Server
    Antworten:
    4
    Aufrufe:
    358
  3. teamspeak2 problem

    krsone , 14. August 2009 , im Forum: Anwendungssoftware
    Antworten:
    9
    Aufrufe:
    364
  4. Antworten:
    4
    Aufrufe:
    342
  5. Antworten:
    1
    Aufrufe:
    253
  • Annonce

  • Annonce